<!doctype html >
<!--[if IE 8]><html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]><html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--><html lang="en-US"> <!--<![endif]--><head><title>Roger Smith: The Real Deal - Sacramento Magazine</title><meta charset="UTF-8" /><meta http-equiv="x-dns-prefetch-control" content="on"><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://www.sacmag.com/xmlrpc.php" /> <script type="text/javascript">window.gdSetMap = window.gdSetMap || 'osm';</script> <script type="text/javascript">var heateorFfcpAjaxUrl = 'https://www.sacmag.com/wp-admin/admin-ajax.php', heateorFfcpWebsiteUrl = 'https://www.sacmag.com';</script> <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /><link rel="icon" type="image/png" href="https://www.sacmag.com/wp-content/uploads/sites/50/2018/08/sacramento-magazine-favicon.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.sacmag.com/wp-content/uploads/sites/50/2018/08/sacramento-magazine-bookmarklet-76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://sacmag.com/wp-content/uploads/sites/50/2018/08/sacramento-magazine-bookmarklet-120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://sacmag.com/wp-content/uploads/sites/50/2018/08/sacramento-magazine-bookmarklet-152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://sacmag.com/wp-content/uploads/sites/50/2018/08/sacramento-magazine-bookmarklet-114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://sacmag.com/wp-content/uploads/sites/50/2018/08/sacramento-magazine-bookmarklet-144.png"/><meta name="description" content="Our writer caught up with Roger Smith, known as a member of the enduring R&amp;B/funk band Tower of Power. Read their conversation here." /><link rel="canonical" href="https://www.sacmag.com/magazine/food-drink/roger-smith-the-real-deal/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Roger Smith: The Real Deal - Sacramento Magazine" /><meta property="og:description" content="Our writer caught up with Roger Smith, known as a member of the enduring R&amp;B/funk band Tower of Power. Read their conversation here." /><meta property="og:url" content="https://www.sacmag.com/magazine/food-drink/roger-smith-the-real-deal/" /><meta property="og:site_name" content="Sacramento Magazine" /><meta property="article:published_time" content="2022-05-16T18:42:42+00:00" /><meta property="og:image" content="https://www.sacmag.com/wp-content/uploads/sites/50/2022/04/Bravo-Roger-Smith1-by-Tyler-Christina.jpg" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="800" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Cathy Cassinos-Carr"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="8 minutes"> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.sacmag.com/#website","url":"https://www.sacmag.com/","name":"Sacramento Magazine","description":"Your ultimate guide for Sacramento events, food and culture.","potentialAction":[{"@type":"SearchAction","target":"https://www.sacmag.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.sacmag.com/magazine/food-drink/roger-smith-the-real-deal/#primaryimage","inLanguage":"en-US","url":"https://www.sacmag.com/wp-content/uploads/sites/50/2022/04/Bravo-Roger-Smith1-by-Tyler-Christina.jpg","contentUrl":"https://www.sacmag.com/wp-content/uploads/sites/50/2022/04/Bravo-Roger-Smith1-by-Tyler-Christina.jpg","width":1200,"height":800,"caption":"Roger Smith in his home studio. Photo by Tyler & Christina."},{"@type":"WebPage","@id":"https://www.sacmag.com/magazine/food-drink/roger-smith-the-real-deal/#webpage","url":"https://www.sacmag.com/magazine/food-drink/roger-smith-the-real-deal/","name":"Roger Smith: The Real Deal - Sacramento Magazine","isPartOf":{"@id":"https://www.sacmag.com/#website"},"primaryImageOfPage":{"@id":"https://www.sacmag.com/magazine/food-drink/roger-smith-the-real-deal/#primaryimage"},"datePublished":"2022-05-16T18:42:42+00:00","dateModified":"2022-05-16T18:42:42+00:00","author":{"@id":"https://www.sacmag.com/#/schema/person/86092c6460b4ffa2981984ab670b1520"},"description":"Our writer caught up with Roger Smith, known as a member of the enduring R&B/funk band Tower of Power. Read their conversation here.","breadcrumb":{"@id":"https://www.sacmag.com/magazine/food-drink/roger-smith-the-real-deal/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.sacmag.com/magazine/food-drink/roger-smith-the-real-deal/"]}]},{"@type":"BreadcrumbList","@id":"https://www.sacmag.com/magazine/food-drink/roger-smith-the-real-deal/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.sacmag.com/","url":"https://www.sacmag.com/","name":"Homepage"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.sacmag.com/magazine/food-drink/roger-smith-the-real-deal/","url":"https://www.sacmag.com/magazine/food-drink/roger-smith-the-real-deal/","name":"Roger Smith: The Real Deal"}}]},{"@type":"Person","@id":"https://www.sacmag.com/#/schema/person/86092c6460b4ffa2981984ab670b1520","name":"Cathy Cassinos-Carr","image":{"@type":"ImageObject","@id":"https://www.sacmag.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/dca6d2401d67a56ab843cdbedce00b95?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/dca6d2401d67a56ab843cdbedce00b95?s=96&d=mm&r=g","caption":"Cathy Cassinos-Carr"}}]}</script> <link rel='dns-prefetch' href='//www.sacmag.com' /><link rel='dns-prefetch' href='//www.google.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//use.fontawesome.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Sacramento Magazine &raquo; Feed" href="https://www.sacmag.com/feed/" /><link rel="alternate" type="text/calendar" title="Sacramento Magazine &raquo; iCal Feed" href="https://www.sacmag.com/events/?ical=1" /> <script type="text/javascript">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</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://www.sacmag.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.13.0.1' type='text/css' media='all' /><link rel='stylesheet' id='tribe-tooltip-css'  href='https://www.sacmag.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.13.0.1' type='text/css' media='all' /><link rel='stylesheet' id='geodir-core-scss-css'  href='https://www.sacmag.com/wp-content/plugins/geodirectory/geodirectory-assets/css/gd_core_frontend.css?ver=1.6.38' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css'  href='https://www.sacmag.com/wp-includes/css/dist/block-library/style.css?ver=5.8.1' type='text/css' media='all' /><link rel='stylesheet' id='wc-block-vendors-style-css'  href='https://www.sacmag.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/vendors-style.css?ver=1620290675' type='text/css' media='all' /><link rel='stylesheet' id='wc-block-style-css'  href='https://www.sacmag.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=1626772265' type='text/css' media='all' /><link rel='stylesheet' id='elasticpress-related-posts-block-css'  href='https://www.sacmag.com/wp-content/plugins/elasticpress/dist/css/related-posts-block-styles.min.css?ver=3.5.6' type='text/css' media='all' /><link rel='stylesheet' id='bjqs-css-css'  href='https://www.sacmag.com/wp-content/plugins/innoscale-categoryslider/css/bjqs.css?ver=5.8.1' type='text/css' media='all' /><link rel='stylesheet' id='bjqs-css-custom-css'  href='https://www.sacmag.com/wp-content/plugins/innoscale-categoryslider/css/categoryslider.css?ver=5.8.1' type='text/css' media='all' /><link rel='stylesheet' id='jquery-modal-css-css'  href='https://www.sacmag.com/wp-content/plugins/innoscale-core/assets/css/modal.min.css?ver=5.8.1' type='text/css' media='all' /><link rel='stylesheet' id='opt-in-css-css'  href='https://www.sacmag.com/wp-content/plugins/innoscale-core/assets/css/opt-in.css?ver=5.8.1' type='text/css' media='all' /><link rel='stylesheet' id='ig-css-css'  href='https://www.sacmag.com/wp-content/plugins/innoscale-gallery/css/innoscale-gallery.css?ver=5.8.1' type='text/css' media='all' /><link rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.sacmag.com/wp-content/plugins/revslider/public/assets/css/rs6.css?ver=6.0.7' type='text/css' media='all' /><style id='rs-plugin-settings-inline-css' type='text/css'>#rs-demo-id {}</style><link rel='stylesheet' id='share-this-share-buttons-sticky-css'  href='https://www.sacmag.com/wp-content/plugins/sharethis-share-buttons/css/mu-style.css?ver=5.8.1' type='text/css' media='all' /><link rel='stylesheet' id='taxonomy-image-plugin-public-css'  href='https://www.sacmag.com/wp-content/plugins/taxonomy-images/css/style.css?ver=0.9.6' type='text/css' media='screen' /><link rel='stylesheet' id='woocommerce-layout-css'  href='https://www.sacmag.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=5.2.3' type='text/css' media='all' /><link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://www.sacmag.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=5.2.3' type='text/css' media='only screen and (max-width: 768px)' /><link rel='stylesheet' id='woocommerce-general-css'  href='https://www.sacmag.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=5.2.3' type='text/css' media='all' /><style id='woocommerce-inline-inline-css' type='text/css'>.woocommerce form .form-row .required { visibility: visible; }</style><link rel='stylesheet' id='cookie-law-info-css'  href='https://www.sacmag.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public.css?ver=2.0.1' type='text/css' media='all' /><link rel='stylesheet' id='cookie-law-info-gdpr-css'  href='https://www.sacmag.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr.css?ver=2.0.1' type='text/css' media='all' /><link rel='stylesheet' id='gd_advance_search_styles-css'  href='https://www.sacmag.com/wp-content/plugins/geodir_advance_search_filters/css/style.css?ver=1.4.93' type='text/css' media='all' /><link rel='stylesheet' id='geodir-claim-popup-style-css'  href='https://www.sacmag.com/wp-content/plugins/geodir_claim_listing/css/geodir-claim-popup-frm.css?ver=5.8.1' type='text/css' media='all' /><link rel='stylesheet' id='location_manager_css-css'  href='https://www.sacmag.com/wp-content/plugins/geodir_location_manager/css/geodir-location.css?ver=5.8.1' type='text/css' media='all' /><link rel='stylesheet' id='geodirectory-leaflet-style-css'  href='https://www.sacmag.com/wp-content/plugins/geodirectory/geodirectory-assets/leaflet/leaflet.css?ver=1.6.38' type='text/css' media='all' /><link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.sacmag.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' /><link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=10.3.9.1' type='text/css' media='all' /><link rel='stylesheet' id='heateor_ffcp_front_css-css'  href='https://www.sacmag.com/wp-content/plugins/fancy-facebook-comments-pro/public/css/fancy-facebook-comments-pro-public.css?ver=1.1.15' type='text/css' media='all' /><link rel='stylesheet' id='td-theme-css'  href='https://www.sacmag.com/wp-content/themes/newspaper-sac/style.css?ver=1' type='text/css' media='all' /><style id='td-theme-inline-css' type='text/css'>@media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }</style><link rel='stylesheet' id='td-theme-woo-css'  href='https://www.sacmag.com/wp-content/themes/newspaper/style-woocommerce.css?ver=1' type='text/css' media='all' /><link rel='stylesheet' id='gdcluster-leaflet-css-css'  href='https://www.sacmag.com/wp-content/plugins/geodir_marker_cluster/js/leaflet/leaflet.markercluster.css?ver=1.3.0' type='text/css' media='all' /><link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.sacmag.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' /><link rel='stylesheet' id='td-legacy-framework-woo-style-css'  href='https://www.sacmag.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_woocommerce.css?ver=5.8.1' type='text/css' media='all' /><link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://www.sacmag.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=6b62588d33477b8e3dc5b8b3c9c8d86c' type='text/css' media='all' /><link rel='stylesheet' id='parent-style-css'  href='https://www.sacmag.com/wp-content/themes/newspaper/style.css?ver=10.3.9.1-1634045894' type='text/css' media='all' /><link rel='stylesheet' id='tdb_front_style-css'  href='https://www.sacmag.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=a50385a2d79d6600973a7e697f735a0b' type='text/css' media='all, print' /><link rel='stylesheet' id='innoscale-utility-css'  href='https://www.sacmag.com/wp-content/plugins/innoscale-utility/assets/css/utility.css?ver=1.1.3' type='text/css' media='all' /><link rel='stylesheet' id='font-awesome-css'  href='https://use.fontawesome.com/releases/v6.1.1/css/all.css?wpfas=true' type='text/css' media='all' /><link rel='stylesheet' id='font-awesome-shims-css'  href='https://use.fontawesome.com/releases/v6.1.1/css/v4-shims.css?wpfas=true' type='text/css' media='all' /> <script type='text/javascript' src='https://www.sacmag.com/wp-includes/js/jquery/jquery.js?ver=3.6.0' id='jquery-core-js'></script> <script type='text/javascript' src='https://www.sacmag.com/wp-includes/js/jquery/jquery-migrate.js?ver=3.3.2' id='jquery-migrate-js'></script> <script type='text/javascript' src='https://www.sacmag.com/wp-content/plugins/innoscale-categoryslider/js/bjqs-1.3.js?ver=1.0' id='bjqs-js-js'></script> <script type='text/javascript' src='https://www.sacmag.com/wp-content/plugins/innoscale-core/assets/js/modal.min.js?ver=5.8.1' id='jquery-modal-js-js'></script> <script type='text/javascript' src='https://www.sacmag.com/wp-content/plugins/innoscale-core/assets/js/opt-in.js?ver=5.8.1' id='opt-in-js-js'></script> <script type='text/javascript' src='https://www.sacmag.com/wp-content/plugins/innoscale-gallery/js/innoscale-gallery.js?ver=1.0' id='ig-js-js'></script> <script type='text/javascript' src='https://www.sacmag.com/wp-content/plugins/revslider/public/assets/js/revolution.tools.min.js?ver=6.0' id='tp-tools-js'></script> <script type='text/javascript' src='https://www.sacmag.com/wp-content/plugins/revslider/public/assets/js/rs6.min.js?ver=6.0.7' id='revmin-js'></script> <script type='text/javascript' id='cookie-law-info-js-extra'>/*  */
var Cli_Data = {"nn_cookie_ids":["ss","d","cuid","extendtv_user_id","auid"],"cookielist":[],"non_necessary_cookies":{"necessary":["checkForPermission","__hssrc"],"functional":["ss","__hssc","cpSess"],"performance-3":["cuid","d","extendtv_user_id"],"analytics":["iutk","auid","auid","eud","GUC","__gads","__hstc","hubspotutk","APID","_ga","_gid","_gat_gtag_UA_356770_1"],"advertisement":["zuuid","zuuid_lu","_cc_cc","_cc_dc","_cc_id","_cc_aud","everest_g_v2","sa-user-id","sa-user-id-v2","wfivefivec","A1S","EQUser","uid","avnguid","uuid","tuuid","tuuid_lu","suid_legacy","suid_legacy","B","HAPLB5S","bito","bitoIsSecure","R1USERCOOKIE","IXUSERCOOKIE","IXUSERCOOKIE","p2","SOVRNUSERCOOKIE","PUBMUSERCOOKIE","si","ruds","ZMNUSERCOOKIE","APIDTS","PUBMDCID","rud","IDSYNC","TDID","TDCPM","chkChromeAb67Sec","ljt_reader","KADUSERCOOKIE","CMRUM3","CMST","uuid2","CMPRO","KTPCACOOKIE","_rxuuid","CMPS","CMID","fr","_fbp","IDE","OAID","__qca","test_cookie","mc","OAGEO"],"others":["gCStest","aum","zuuid_k_lu","zuuid_k","cid_0aa6b9c795dd4be5bd96221a3512816a","custom_data","bsw_origin_init","pmtimesig","A1","token","partners","matchcasale","OASCCAP7185","OACBLOCK7185","tv","OTUSERCOOKIE","C","pv","fc","OTP","OASCCAP","OACBLOCK","__gpi","ENBDSERCOOKIE","OUTHUSERCOOKIE","ANUSERCOOKIE","ZTUSERCOOKIE","VRUSERCOOKIE","dsp_app_nexus","suid","rx_sspid_1000361","rx_maxage_1000361","rx_sspurl_1000361","rx_uuid","ipc","A3","SyncRTB3","logglytrackingsession","_OACBLOCK[7185]","_OASCCAP[7185]","_dlt","geodir_wp_session"]},"ccpaEnabled":"1","ccpaRegionBased":"","ccpaBarEnabled":"1","ccpaType":"ccpa_gdpr","js_blocking":"1","custom_integration":"","triggerDomRefresh":"","secure_cookies":""};
var cli_cookiebar_settings = {"animate_speed_hide":"500","animate_speed_show":"500","background":"#FFF","border":"#b1a6a6c2","border_on":"","button_1_button_colour":"#61a229","button_1_button_hover":"#4e8221","button_1_link_colour":"#fff","button_1_as_button":"1","button_1_new_win":"","button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":"","button_2_hidebar":"","button_3_button_colour":"#3566bb","button_3_button_hover":"#2a5296","button_3_link_colour":"#fff","button_3_as_button":"1","button_3_new_win":"","button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#333333","button_4_as_button":"","button_7_button_colour":"#61a229","button_7_button_hover":"#4e8221","button_7_link_colour":"#fff","button_7_as_button":"1","button_7_new_win":"","font_family":"inherit","header_fix":"1","notify_animate_hide":"","notify_animate_show":"","notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"top","scroll_close":"","scroll_close_reload":"","accept_close_reload":"","reject_close_reload":"","showagain_tab":"","showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#333333","show_once_yn":"","show_once":"10000","logging_on":"","as_popup":"","popup_overlay":"1","bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"};
var log_object = {"ajax_url":"https:\/\/www.sacmag.com\/wp-admin\/admin-ajax.php"};
/*  */</script> <script type='text/javascript' src='https://www.sacmag.com/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public.js?ver=2.0.1' id='cookie-law-info-js'></script> <script type='text/javascript' id='cookie-law-info-ccpa-js-extra'>/*  */
var ccpa_data = {"opt_out_prompt":"Do you really wish to opt out?","opt_out_confirm":"Confirm","opt_out_cancel":"Cancel"};
/*  */</script> <script type='text/javascript' src='https://www.sacmag.com/wp-content/plugins/cookie-law-info/admin/modules/ccpa/assets/js/cookie-law-info-ccpa.js?ver=2.0.1' id='cookie-law-info-ccpa-js'></script> <script type='text/javascript' id='advanced-search-js-js-extra'>/*  */
var geodir_advanced_search_js_msg = {"geodir_advanced_search_plugin_url":"https:\/\/www.sacmag.com\/wp-content\/plugins\/geodir_advance_search_filters","geodir_plugin_url":"https:\/\/www.sacmag.com\/wp-content\/plugins\/geodirectory","geodir_admin_ajax_url":"https:\/\/www.sacmag.com\/wp-admin\/admin-ajax.php","request_param":"{\"geo_url\":\"is_location\"}","msg_Near":"Near:","default_Near":"Near","msg_Me":"Me","unom_dist":"miles","autocomplete_field_name":"s","geodir_enable_autocompleter_near":"0","geodir_enable_autocompleter":"1","geodir_autocompleter_autosubmit_near":"0","geodir_autocompleter_autosubmit":"0","geodir_location_manager_active":"1","msg_User_defined":"User defined","ask_for_share_location":"","geodir_autolocate_ask":"","geodir_autolocate_ask_msg":"Do you wish to be geolocated to listings near you?","UNKNOWN_ERROR":"Unable to find your location.","PERMISSION_DENINED":"Permission denied in finding your location.","POSITION_UNAVAILABLE":"Your location is currently unknown.","BREAK":"Attempt to find location took too long.","GEOLOCATION_NOT_SUPPORTED":"Geolocation is not supported by this browser.","DEFAUTL_ERROR":"Browser unable to find your location.","text_more":"More","text_less":"Less","msg_In":"In:","txt_in_country":"(Country)","txt_in_region":"(Region)","txt_in_city":"(City)","txt_in_hood":"(Neighbourhood)","compass_active_color":"#087CC9","onload_redirect":"no","onload_askRedirect":"","onload_redirectLocation":"","search_new_style":"1"};
/*  */</script> <script type='text/javascript' src='https://www.sacmag.com/wp-content/plugins/geodir_advance_search_filters/js/frontend.min.js?ver=1.4.93' id='advanced-search-js-js'></script> <script type='text/javascript' src='https://www.sacmag.com/wp-content/plugins/geodir_claim_listing/js/claim-script.js?ver=5.8.1' id='geodirectory-claim-admin-js'></script> <script type='text/javascript' id='geodirectory-script-js-extra'>/*  */
var geodir_var = {"siteurl":"https:\/\/www.sacmag.com","geodir_plugin_url":"https:\/\/www.sacmag.com\/wp-content\/plugins\/geodirectory","geodir_lazy_load":"1","geodir_ajax_url":"https:\/\/www.sacmag.com\/wp-admin\/admin-ajax.php?action=geodir_ajax_action","geodir_gd_modal":"0","is_rtl":"0","lightBox_txtImage":"Image","lightBox_txtOf":"of","as_min_char":"3"};
/*  */</script> <script type='text/javascript' src='https://www.sacmag.com/wp-content/plugins/geodirectory/geodirectory-assets/js/geodirectory.min.js?ver=1.6.38' id='geodirectory-script-js'></script> <script type='text/javascript' src='https://www.sacmag.com/wp-content/plugins/geodirectory/geodirectory-assets/leaflet/leaflet.min.js?ver=1.6.38' id='geodirectory-leaflet-script-js'></script> <script type='text/javascript' src='https://www.sacmag.com/wp-content/plugins/geodirectory/geodirectory-assets/leaflet/osm.geocode.min.js?ver=1.6.38' id='geodirectory-leaflet-geo-script-js'></script> <script type='text/javascript' src='https://www.sacmag.com/wp-content/plugins/geodirectory/geodirectory-assets/jawj/oms-leaflet.min.js?ver=1.6.38' id='geodirectory-o-overlappingmarker-script-js'></script> <script type='text/javascript' src='https://www.sacmag.com/wp-content/plugins/geodirectory/geodirectory-assets/js/chosen.jquery.min.js?ver=1.6.38' id='chosen-js'></script> <script type='text/javascript' src='https://www.sacmag.com/wp-content/plugins/geodirectory/geodirectory-assets/js/ajax-chosen.min.js?ver=1.6.38' id='geodirectory-choose-ajax-js'></script> <script type='text/javascript' src='https://www.sacmag.com/wp-content/plugins/fancy-facebook-comments-pro/public/js/fancy-facebook-comments-pro-public.js?ver=1.1.15' id='heateor_ffcp_front_js-js'></script> <script type='text/javascript' src='https://www.sacmag.com/wp-content/plugins/geodir_marker_cluster/js/leaflet/leaflet.markercluster.min.js?ver=1.3.0' id='gdcluster-leaflet-js-js'></script> <script type='text/javascript' src='https://www.google.com/recaptcha/api.js?ver=1.0' id='wc-af-re-captcha-js'></script> <link rel="https://api.w.org/" href="https://www.sacmag.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.sacmag.com/wp-json/wp/v2/posts/369148" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.sacmag.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.sacmag.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.8.1" /><meta name="generator" content="WooCommerce 5.2.3" /><link rel='shortlink' href='https://www.sacmag.com/?p=369148' /><link rel="alternate" type="application/json+oembed" href="https://www.sacmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sacmag.com%2Fmagazine%2Ffood-drink%2Froger-smith-the-real-deal%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.sacmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sacmag.com%2Fmagazine%2Ffood-drink%2Froger-smith-the-real-deal%2F&#038;format=xml" /><style>.getty.aligncenter {
            text-align: center;
        }
        .getty.alignleft {
            float: none;
            margin-right: 0;
        }
        .getty.alignleft > div {
            float: left;
            margin-right: 5px;
        }
        .getty.alignright {
            float: none;
            margin-left: 0;
        }
        .getty.alignright > div {
            float: right;
            margin-left: 5px;
        }</style> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-3285922795818850"
     crossorigin="anonymous"></script><style></style><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.sacmag.com"><link rel="https://theeventscalendar.com/" href="https://www.sacmag.com/wp-json/tribe/events/v1/" /><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--> <script>window.tdb_globals = {"wpRestNonce":"4ec583aaaf","wpRestUrl":"https:\/\/www.sacmag.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};</script> <script>window.tdwGlobal = {"adminUrl":"https:\/\/www.sacmag.com\/wp-admin\/","wpRestNonce":"4ec583aaaf","wpRestUrl":"https:\/\/www.sacmag.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};</script> <noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript> <script type="text/javascript">var cli_flush_cache = true;</script> <meta name="generator" content="Powered by Slider Revolution 6.0.7 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." /> <script>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</script> <style>ul.sf-menu > .menu-item > a {
        font-size:13px;
	
    }.td-header-wrap .td-header-top-menu-full,
    .td-header-wrap .top-header-menu .sub-menu,
    .tdm-header-style-1.td-header-wrap .td-header-top-menu-full,
    .tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu,
    .tdm-header-style-2.td-header-wrap .td-header-top-menu-full,
    .tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu,
    .tdm-header-style-3.td-header-wrap .td-header-top-menu-full,
    .tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu {
        background-color: #000000;
    }
    .td-header-style-8 .td-header-top-menu-full {
        background-color: transparent;
    }
    .td-header-style-8 .td-header-top-menu-full .td-header-top-menu {
        background-color: #000000;
        padding-left: 15px;
        padding-right: 15px;
    }

    .td-header-wrap .td-header-top-menu-full .td-header-top-menu,
    .td-header-wrap .td-header-top-menu-full {
        border-bottom: none;
    }


    
    .td-header-top-menu,
    .td-header-top-menu a,
    .td-header-wrap .td-header-top-menu-full .td-header-top-menu,
    .td-header-wrap .td-header-top-menu-full a,
    .td-header-style-8 .td-header-top-menu,
    .td-header-style-8 .td-header-top-menu a,
    .td-header-top-menu .td-drop-down-search .entry-title a {
        color: #ffffff;
    }

    
    .top-header-menu .current-menu-item > a,
    .top-header-menu .current-menu-ancestor > a,
    .top-header-menu .current-category-ancestor > a,
    .top-header-menu li a:hover,
    .td-header-sp-top-widget .td-icon-search:hover {
        color: #f7bc48;
    }

    
    .td-header-wrap .td-header-sp-top-widget .td-icon-font,
    .td-header-style-7 .td-header-top-menu .td-social-icon-wrap .td-icon-font {
        color: #ffffff;
    }

    
    .td-header-wrap .td-header-sp-top-widget i.td-icon-font:hover {
        color: #f7bc48;
    }


    
    ul.sf-menu > .td-menu-item > a,
    .td-theme-wrap .td-header-menu-social {
        font-size:13px;
	
    }
    
    .td-sub-footer-container,
    .td-subfooter-menu li a {
        color: #ffffff;
    }

    
    .td-subfooter-menu li a:hover {
        color: #f7bc48;
    }
ul.sf-menu > .menu-item > a {
        font-size:13px;
	
    }.td-header-wrap .td-header-top-menu-full,
    .td-header-wrap .top-header-menu .sub-menu,
    .tdm-header-style-1.td-header-wrap .td-header-top-menu-full,
    .tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu,
    .tdm-header-style-2.td-header-wrap .td-header-top-menu-full,
    .tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu,
    .tdm-header-style-3.td-header-wrap .td-header-top-menu-full,
    .tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu {
        background-color: #000000;
    }
    .td-header-style-8 .td-header-top-menu-full {
        background-color: transparent;
    }
    .td-header-style-8 .td-header-top-menu-full .td-header-top-menu {
        background-color: #000000;
        padding-left: 15px;
        padding-right: 15px;
    }

    .td-header-wrap .td-header-top-menu-full .td-header-top-menu,
    .td-header-wrap .td-header-top-menu-full {
        border-bottom: none;
    }


    
    .td-header-top-menu,
    .td-header-top-menu a,
    .td-header-wrap .td-header-top-menu-full .td-header-top-menu,
    .td-header-wrap .td-header-top-menu-full a,
    .td-header-style-8 .td-header-top-menu,
    .td-header-style-8 .td-header-top-menu a,
    .td-header-top-menu .td-drop-down-search .entry-title a {
        color: #ffffff;
    }

    
    .top-header-menu .current-menu-item > a,
    .top-header-menu .current-menu-ancestor > a,
    .top-header-menu .current-category-ancestor > a,
    .top-header-menu li a:hover,
    .td-header-sp-top-widget .td-icon-search:hover {
        color: #f7bc48;
    }

    
    .td-header-wrap .td-header-sp-top-widget .td-icon-font,
    .td-header-style-7 .td-header-top-menu .td-social-icon-wrap .td-icon-font {
        color: #ffffff;
    }

    
    .td-header-wrap .td-header-sp-top-widget i.td-icon-font:hover {
        color: #f7bc48;
    }


    
    ul.sf-menu > .td-menu-item > a,
    .td-theme-wrap .td-header-menu-social {
        font-size:13px;
	
    }
    
    .td-sub-footer-container,
    .td-subfooter-menu li a {
        color: #ffffff;
    }

    
    .td-subfooter-menu li a:hover {
        color: #f7bc48;
    }</style> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-356770-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-356770-1');</script> <meta name="google-site-verification" content="a0SBomG-bVYdTPgBJ50PLqwSyxzHYJUYlXNWdQg0e5E" /> <script data-ad-client="ca-pub-8833395257820264" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <! -- GOOGLE ADSENSE --> <script data-ad-client="ca-pub-3285922795818850" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script type="application/ld+json">{
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.sacmag.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.sacmag.com/category/magazine/",
                    "name": "Magazine"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.sacmag.com/category/magazine/food-drink/",
                    "name": "Food &amp; Drink"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.sacmag.com/magazine/food-drink/roger-smith-the-real-deal/",
                    "name": "Roger Smith: The Real Deal"                                
                }
            }    
        ]
    }</script> <script type="text/javascript">function setREVStartSize(a){try{var b,c=document.getElementById(a.c).parentNode.offsetWidth;if(c=0===c||isNaN(c)?window.innerWidth:c,a.tabw=void 0===a.tabw?0:parseInt(a.tabw),a.thumbw=void 0===a.thumbw?0:parseInt(a.thumbw),a.tabh=void 0===a.tabh?0:parseInt(a.tabh),a.thumbh=void 0===a.thumbh?0:parseInt(a.thumbh),a.tabhide=void 0===a.tabhide?0:parseInt(a.tabhide),a.thumbhide=void 0===a.thumbhide?0:parseInt(a.thumbhide),a.mh=void 0===a.mh||""==a.mh?0:a.mh,"fullscreen"===a.layout||"fullscreen"===a.l)b=Math.max(a.mh,window.innerHeight);else{for(var d in a.gw=Array.isArray(a.gw)?a.gw:[a.gw],a.rl)(void 0===a.gw[d]||0===a.gw[d])&&(a.gw[d]=a.gw[d-1]);for(var d in a.gh=void 0===a.el||""===a.el||Array.isArray(a.el)&&0==a.el.length?a.gh:a.el,a.gh=Array.isArray(a.gh)?a.gh:[a.gh],a.rl)(void 0===a.gh[d]||0===a.gh[d])&&(a.gh[d]=a.gh[d-1]);var e,f=Array(a.rl.length),g=0;for(var d in a.tabw=a.tabhide>=c?0:a.tabw,a.thumbw=a.thumbhide>=c?0:a.thumbw,a.tabh=a.tabhide>=c?0:a.tabh,a.thumbh=a.thumbhide>=c?0:a.thumbh,a.rl)f[d]=a.rl[d]<window.innerWidth?0:a.rl[d];for(var d in e=f[0],f)e>f[d]&&0<f[d]&&(e=f[d],g=d);var h=c>a.gw[g]+a.tabw+a.thumbw?1:(c-(a.tabw+a.thumbw))/a.gw[g];b=a.gh[g]*h+(a.tabh+a.thumbh)}void 0===window.rs_init_css&&(window.rs_init_css=document.head.appendChild(document.createElement("style"))),document.getElementById(a.c).height=b,window.rs_init_css.innerHTML+="#"+a.c+"_wrapper { height: "+b+"px }"}catch(a){console.log("Failure at Presize of Slider:"+a)}};</script> <script type="text/javascript">maxmind_user_id = "589663";
					(function() {
						var loadDeviceJs = function() {
						var element = document.createElement('script');
						element.src = 'https://device.maxmind.com/js/device.js';
						document.body.appendChild(element);
					};
					if (window.addEventListener) {
						window.addEventListener('load', loadDeviceJs, false);
					} else if (window.attachEvent) {
						window.attachEvent('onload', loadDeviceJs);
					}
				  })();</script> <style></style><style id="tdw-css-placeholder"></style></head><body class="post-template-default single single-post postid-369148 single-format-standard theme-newspaper td-standard-pack woocommerce-no-js geodir_advance_search geodir_custom_posts tribe-no-js tribe-theme-parent-newspaper tribe-theme-child-newspaper-sac roger-smith-the-real-deal global-block-template-8 td-animation-stack-type0 td-full-layout gd-map-osm" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/sacramentomagazine" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/sacmag/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/sacmag" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div><div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-sac-main-nav-container"><ul id="menu-sac-main-nav" class="td-mobile-main-menu gd-menu-z"><li id="menu-item-337521" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first menu-item-337521"><a href="#">Life &#038; Style<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-310852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-310852"><a href="https://www.sacmag.com/category/covid-19-2/">COVID-19</a></li><li id="menu-item-84527" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84527"><a href="https://www.sacmag.com/the-916/">The 916</a></li><li id="menu-item-303895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-303895"><a href="https://www.sacmag.com/category/a-look-back/">A Look Back</a></li><li id="menu-item-302584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-302584"><a href="https://www.sacmag.com/arts-culture/">Arts &#038; Culture</a></li><li id="menu-item-83720" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83720"><a href="https://www.sacmag.com/food-drink/">Food &#038; Drink</a></li><li id="menu-item-83757" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83757"><a href="https://www.sacmag.com/health/">Health</a></li><li id="menu-item-323664" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-323664"><a href="https://www.sacmag.com/hg/">Home &#038; Design</a></li><li id="menu-item-332295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-332295"><a href="https://www.sacmag.com/category/on-wine-1/">Wine Stories</a></li><li id="menu-item-83766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83766"><a href="https://www.sacmag.com/party-pics/">Party Pics</a></li><li id="menu-item-83763" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83763"><a href="https://www.sacmag.com/travel/">Travel</a></li><li id="menu-item-323853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-323853"><a href="https://www.sacmag.com/category/serrano-1/">Serrano Magazine</a></li><li id="menu-item-332943" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-332943"><a href="#">Sac Mag Contests<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-333897" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-333897"><a href="https://www.sacmag.com/sac-mag-contests/">Sac Mag Trivia/Giveaways</a></li><li id="menu-item-341239" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-341239"><a href="https://www.sacmag.com/916/2021-best-of-sacramento-voting/">Best of Sac Voting</a></li><li id="menu-item-332910" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-332910"><a href="https://www.sacmag.com/petfest/">2021 PetFest</a></li><li id="menu-item-324489" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-324489"><a href="https://www.sacmag.com/916/best-of-sacramento-winners-2020/">2020 Best of Sacramento Winners</a></li><li id="menu-item-332922" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-332922"><a href="https://www.sacmag.com/916/halloween-pet-costume-contest-2020/">2020 Halloween Pet Costume Contest</a></li></ul></li></ul></li><li id="menu-item-260826" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-260826"><a href="https://sacmag.com/events/">Events</a></li><li id="menu-item-314070" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-314070"><a href="https://www.sacmag.com/newsletters/">Daily Newsletter</a></li><li id="menu-item-363877" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-363877"><a href="https://www.sacmag.com/best-of-sacramento-tickets/">Best of Sacramento<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-367486" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-367486"><a href="https://www.sacmag.com/bosvote/">Best of Sac Voting</a></li><li id="menu-item-364009" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-364009"><a href="https://www.sacmag.com/best-of-sacramento-tickets/">2022 Best of Sac Party<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-364012" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-364012"><a href="https://www.sacmag.com/best-of-sacramento-tickets/">Buy Your Party Tickets</a></li><li id="menu-item-369214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-369214"><a href="https://www.sacmag.com/best-of-sacramento-sponsor-opportunities/">Sponsor Sign Up</a></li><li id="menu-item-364006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-364006"><a href="https://www.sacmag.com/vendors-best-of-sacramento/">Vendors Sign Up</a></li></ul></li><li id="menu-item-363904" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-363904"><a href="https://www.sacmag.com/best-of-sacramento-box/">Get Your Best of Sac Box</a></li><li id="menu-item-363880" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-363880"><a href="https://www.sacmag.com/916/best-of-sacramento-winners-2021/">2021 BOS Winners</a></li><li id="menu-item-363883" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-363883"><a href="https://www.sacmag.com/916/best-of-sacramento-winners-2020/">2020 BOS Winners</a></li></ul></li><li id="menu-item-353536" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-353536"><a href="#">Special Sections<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-347285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-347285"><a href="https://www.sacmag.com/special-section-flipbooks/">Special Section Flipbooks</a></li><li id="menu-item-364276" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-364276"><a href="https://issuu.com/sacramentomagazine/docs/cosmetic_medical_professionals_guide_2022">2022 Cosmetic Medical Professionals Guide</a></li><li id="menu-item-360991" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-360991"><a href="https://www.sacmag.com/women-who-move-sacramento/">Women Who Move Sacramento</a></li><li id="menu-item-326040" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-326040"><a href="https://www.sacmag.com/health-care-professionals/">Health Care Pro Profiles</a></li><li id="menu-item-324504" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-324504"><a href="https://www.sacmag.com/faces-of-sacramento/">Faces of Sacramento</a></li><li id="menu-item-353533" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-353533"><a href="#">Top Lawyers 2021<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-353530" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-353530"><a href="https://www.sacmag.com/916/top-lawyers-2021/">Top Lawyers 2021</a></li><li id="menu-item-347867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-347867"><a href="https://www.sacmag.com/top-lawyers-special-profile-section/">Top Lawyers Digital Profiles</a></li></ul></li><li id="menu-item-324498" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-324498"><a href="https://www.sacmag.com/masters-club/">Masters Club</a></li><li id="menu-item-326016" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-326016"><a href="https://www.sacmag.com/Private-School-Profiles/">Private School Profiles</a></li></ul></li><li id="menu-item-310249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-310249"><a href="https://www.sacmag.com/digital-edition/">Digital Edition<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-314121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-314121"><a href="https://www.sacmag.com/digital-edition/">Sacramento Magazine</a></li><li id="menu-item-368062" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-368062"><a href="https://issuu.com/sacramentomagazine/docs/relocation_guide_2022_de">Explore Sacramento Guest and Relocation Guide</a></li><li id="menu-item-353083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-353083"><a href="https://www.sacmag.com/sacramento-visitors-guide/">Sacramento Visitors’ Guide</a></li><li id="menu-item-317229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-317229"><a href="https://www.sacmag.com/serrano-magazine-digital-edition/">Serrano Magazine</a></li><li id="menu-item-317277" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-317277"><a href="https://www.sacmag.com/sac-design/">Sac Design</a></li><li id="menu-item-317274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-317274"><a href="https://www.sacmag.com/our-wedding-mag/">Our Wedding</a></li><li id="menu-item-314151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-314151"><a href="https://www.sacmag.com/sacramento-hotel-book/">Sacramento Hotel Book</a></li><li id="menu-item-317634" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-317634"><a href="https://www.sacmag.com/contractors-association-of-truckee-tahoe/">Contractors Association of Truckee Tahoe</a></li><li id="menu-item-325164" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-325164"><a href="https://www.bluetoad.com/publication/index.php?i=347225&#038;m=&#038;l=&#038;p=1&#038;pre=&#038;ver=html5">Sacramento&#8217;s New Era</a></li><li id="menu-item-314118" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-314118"><a href="https://www.sacmag.com/sacramento-300-digital-edition/">Sacramento 300</a></li></ul></li><li id="menu-item-188225" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-188225"><a>Magazine<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-363154" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-363154"><a href="https://catalog.sacmag.com/">Subscription Services</a></li><li id="menu-item-84191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84191"><a href="https://www.sacmag.com/about-us/">About Us</a></li><li id="menu-item-84200" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84200"><a href="https://www.sacmag.com/contact-us/">Contact Us</a></li><li id="menu-item-84194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84194"><a href="https://www.sacmag.com/advertise/">Advertise</a></li><li id="menu-item-313247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-313247"><a href="https://www.sacmag.com/digital-marketing/">Digital Marketing Opportunities</a></li><li id="menu-item-84203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84203"><a href="https://www.sacmag.com/custom-media/">Custom Media</a></li><li id="menu-item-84532" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-84532"><a href="https://www.sacmag.com/careers/">Careers<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-84541" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84541"><a href="https://www.sacmag.com/internships/">Internships</a></li></ul></li><li id="menu-item-261444" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-261444"><a href="https://www.sacmag.com/digital-edition/">Digital Edition</a></li><li id="menu-item-297796" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-297796"><a href="https://www.sacmag.com/where-to-find/">Where to Find</a></li></ul></li></ul></div></div></div><div id="login-form-mobile" class="td-register-section"><div id="td-login-mob" class="td-login-animation td-login-hide-mob"><div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Sign in</div><div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-login-form-wrap"><div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN"><div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div><div class="td-login-register-link">
<a id="signin-register-link-mob">Create an account</a></div><div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.sacmag.com/privacy-and-cookies-policy/">Privacy and Cookies Policy</a></div></div></div><div id="td-register-mob" class="td-login-animation td-login-hide-mob"><div class="td-register-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Sign up</div><div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div><div class="td-login-form-wrap"><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label>your email</label></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label>your username</label></div>
<input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER"><div class="td-login-info-text">A password will be e-mailed to you.</div><div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.sacmag.com/privacy-and-cookies-policy/">Privacy and Cookies Policy</a></div></div></div><div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob"><div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Password recovery</div></div><div class="td-login-form-wrap"><div class="td-login-panel-title">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass"></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search"><form method="get" class="td-search-form" action="https://www.sacmag.com/"><div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob" class="td-ajax-search-flex"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="tdc-header-wrap "><div class="td-header-wrap td-header-style-3 "><div class="td-header-top-menu-full td-container-wrap "><div class="td-container td-header-row td-header-top-menu"><div class="top-bar-style-1"><div class="td-header-sp-top-menu"><div class="td_data_time"><div >Monday, May 16, 2022</div></div><div class="menu-top-container"><ul id="menu-top-navigation-bar" class="top-header-menu gd-menu-z"><li id="menu-item-363160" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-363160"><a href="https://catalog.sacmag.com/">Subscribe</a></li><li id="menu-item-275446" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-275446"><a href="https://www.sacmag.com/advertise/">Advertise</a></li><li id="menu-item-313244" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-313244"><a href="https://www.sacmag.com/digital-marketing/">Digital Marketing</a></li><li id="menu-item-339099" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-339099"><a href="https://www.sacmag.com/sacramentos-official-visitors-guide/">Visitors’ Guide</a></li><li id="menu-item-275443" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-275443"><a href="https://www.sacmag.com/contact-us/">Contact Us</a></li></ul></div></div><div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/sacramentomagazine" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/sacmag/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/sacmag" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div></div><div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><div class="td-login-wrap">
<a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a><div id="td-login-div" class="td-login-form-div td-display-block"><div class="td-login-panel-title">Sign in</div><div class="td-login-panel-descr">Welcome! Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login"><div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
<a id="register-link">Create an account</a><div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.sacmag.com/privacy-and-cookies-policy/">Privacy and Cookies Policy</a></div></div><div id="td-register-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Create an account</div><div class="td-login-panel-descr">Welcome! Register for an account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email" value="" required><label>your email</label></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user" value="" required><label>your username</label></div>
<input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register"><div class="td-login-info-text">A password will be e-mailed to you.</div><div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.sacmag.com/privacy-and-cookies-policy/">Privacy and Cookies Policy</a></div></div><div id="td-forgot-pass-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Password recovery</div><div class="td-login-panel-descr">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password"><div class="td-login-info-text">A password will be e-mailed to you.</div></div></div></div></div></div><div class="td-banner-wrap-full td-container-wrap "><div class="td-container td-header-row td-header-header"><div class="td-header-sp-logo">
<a class="td-main-logo" href="https://www.sacmag.com/">
<img src="https://www.sacmag.com/wp-content/uploads/sites/50/2021/03/SacMag-logo.png" alt="Sacramento Magazine" title="Sacramento Magazine"/>
<span class="td-visual-hidden">Sacramento Magazine</span>
</a></div><div class="td-header-sp-recs"><div class="td-header-rec-wrap"><div class="td-a-rec td-a-rec-id-header  tdi_1_682 td_block_template_8"><style>/* custom css */
.tdi_1_682.td-a-rec{
					text-align: center;
				}.tdi_1_682 .td-element-style{
					z-index: -1;
				}.tdi_1_682.td-a-rec-img{
				    text-align: left;
				}.tdi_1_682.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_1_682.td-a-rec-img {
				        text-align: center;
				    }
                }</style><div class="td-visible-desktop"><ins data-revive-zoneid="194" data-revive-target="_blank" data-revive-ct0="INSERT_ENCODED_CLICKURL_HERE" data-revive-id="594e9d7b0bdfaa5bfe3a92ca022f36fc"></ins> <script async src="https://servedby.sacmag.com/asyncjs.php"></script> </div><div class="td-visible-tablet-landscape"><ins data-revive-zoneid="244" data-revive-target="_blank" data-revive-ct0="INSERT_ENCODED_CLICKURL_HERE" data-revive-id="594e9d7b0bdfaa5bfe3a92ca022f36fc"></ins> <script async src="https://servedby.sacmag.com/asyncjs.php"></script> </div><div class="td-visible-tablet-portrait"><ins data-revive-zoneid="244" data-revive-target="_blank" data-revive-ct0="INSERT_ENCODED_CLICKURL_HERE" data-revive-id="594e9d7b0bdfaa5bfe3a92ca022f36fc"></ins> <script async src="https://servedby.sacmag.com/asyncjs.php"></script> </div><div class="td-visible-phone"><ins data-revive-zoneid="244" data-revive-target="_blank" data-revive-ct0="INSERT_ENCODED_CLICKURL_HERE" data-revive-id="594e9d7b0bdfaa5bfe3a92ca022f36fc"></ins> <script async src="https://servedby.sacmag.com/asyncjs.php"></script> </div></div></div></div></div></div><div class="td-header-menu-wrap-full td-container-wrap "><div class="td-header-menu-wrap "><div class="td-container td-header-row td-header-main-menu black-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-disable" href="https://www.sacmag.com/">
<img src="https://www.sacmag.com/wp-content/uploads/sites/50/2018/08/sacramento-magazine-logo-white.png" alt="Sacramento Magazine" title="Sacramento Magazine"/>
</a>
<a class="td-header-logo td-sticky-disable" href="https://www.sacmag.com/">
<img src="https://www.sacmag.com/wp-content/uploads/sites/50/2021/03/SacMag-logo.png" alt="Sacramento Magazine" title="Sacramento Magazine"/>
</a></div><div class="menu-sac-main-nav-container"><ul id="menu-sac-main-nav-1" class="sf-menu gd-menu-z"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-337521"><a href="#">Life &#038; Style</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-310852"><a href="https://www.sacmag.com/category/covid-19-2/">COVID-19</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-84527"><a href="https://www.sacmag.com/the-916/">The 916</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-303895"><a href="https://www.sacmag.com/category/a-look-back/">A Look Back</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-302584"><a href="https://www.sacmag.com/arts-culture/">Arts &#038; Culture</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-83720"><a href="https://www.sacmag.com/food-drink/">Food &#038; Drink</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-83757"><a href="https://www.sacmag.com/health/">Health</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-323664"><a href="https://www.sacmag.com/hg/">Home &#038; Design</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-332295"><a href="https://www.sacmag.com/category/on-wine-1/">Wine Stories</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-83766"><a href="https://www.sacmag.com/party-pics/">Party Pics</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-83763"><a href="https://www.sacmag.com/travel/">Travel</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-323853"><a href="https://www.sacmag.com/category/serrano-1/">Serrano Magazine</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-332943"><a href="#">Sac Mag Contests</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-333897"><a href="https://www.sacmag.com/sac-mag-contests/">Sac Mag Trivia/Giveaways</a></li><li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-341239"><a href="https://www.sacmag.com/916/2021-best-of-sacramento-voting/">Best of Sac Voting</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-332910"><a href="https://www.sacmag.com/petfest/">2021 PetFest</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-324489"><a href="https://www.sacmag.com/916/best-of-sacramento-winners-2020/">2020 Best of Sacramento Winners</a></li><li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-332922"><a href="https://www.sacmag.com/916/halloween-pet-costume-contest-2020/">2020 Halloween Pet Costume Contest</a></li></ul></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-260826"><a href="https://sacmag.com/events/">Events</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-314070"><a href="https://www.sacmag.com/newsletters/">Daily Newsletter</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-363877"><a href="https://www.sacmag.com/best-of-sacramento-tickets/">Best of Sacramento</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-367486"><a href="https://www.sacmag.com/bosvote/">Best of Sac Voting</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-364009"><a href="https://www.sacmag.com/best-of-sacramento-tickets/">2022 Best of Sac Party</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-364012"><a href="https://www.sacmag.com/best-of-sacramento-tickets/">Buy Your Party Tickets</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-369214"><a href="https://www.sacmag.com/best-of-sacramento-sponsor-opportunities/">Sponsor Sign Up</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-364006"><a href="https://www.sacmag.com/vendors-best-of-sacramento/">Vendors Sign Up</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-363904"><a href="https://www.sacmag.com/best-of-sacramento-box/">Get Your Best of Sac Box</a></li><li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-363880"><a href="https://www.sacmag.com/916/best-of-sacramento-winners-2021/">2021 BOS Winners</a></li><li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-363883"><a href="https://www.sacmag.com/916/best-of-sacramento-winners-2020/">2020 BOS Winners</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-353536"><a href="#">Special Sections</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-347285"><a href="https://www.sacmag.com/special-section-flipbooks/">Special Section Flipbooks</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-364276"><a href="https://issuu.com/sacramentomagazine/docs/cosmetic_medical_professionals_guide_2022">2022 Cosmetic Medical Professionals Guide</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-360991"><a href="https://www.sacmag.com/women-who-move-sacramento/">Women Who Move Sacramento</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-326040"><a href="https://www.sacmag.com/health-care-professionals/">Health Care Pro Profiles</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-324504"><a href="https://www.sacmag.com/faces-of-sacramento/">Faces of Sacramento</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-353533"><a href="#">Top Lawyers 2021</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-353530"><a href="https://www.sacmag.com/916/top-lawyers-2021/">Top Lawyers 2021</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-347867"><a href="https://www.sacmag.com/top-lawyers-special-profile-section/">Top Lawyers Digital Profiles</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-324498"><a href="https://www.sacmag.com/masters-club/">Masters Club</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-326016"><a href="https://www.sacmag.com/Private-School-Profiles/">Private School Profiles</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-310249"><a href="https://www.sacmag.com/digital-edition/">Digital Edition</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-314121"><a href="https://www.sacmag.com/digital-edition/">Sacramento Magazine</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-368062"><a href="https://issuu.com/sacramentomagazine/docs/relocation_guide_2022_de">Explore Sacramento Guest and Relocation Guide</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-353083"><a href="https://www.sacmag.com/sacramento-visitors-guide/">Sacramento Visitors’ Guide</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-317229"><a href="https://www.sacmag.com/serrano-magazine-digital-edition/">Serrano Magazine</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-317277"><a href="https://www.sacmag.com/sac-design/">Sac Design</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-317274"><a href="https://www.sacmag.com/our-wedding-mag/">Our Wedding</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-314151"><a href="https://www.sacmag.com/sacramento-hotel-book/">Sacramento Hotel Book</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-317634"><a href="https://www.sacmag.com/contractors-association-of-truckee-tahoe/">Contractors Association of Truckee Tahoe</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-325164"><a href="https://www.bluetoad.com/publication/index.php?i=347225&#038;m=&#038;l=&#038;p=1&#038;pre=&#038;ver=html5">Sacramento&#8217;s New Era</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-314118"><a href="https://www.sacmag.com/sacramento-300-digital-edition/">Sacramento 300</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-188225"><a>Magazine</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-363154"><a href="https://catalog.sacmag.com/">Subscription Services</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-84191"><a href="https://www.sacmag.com/about-us/">About Us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-84200"><a href="https://www.sacmag.com/contact-us/">Contact Us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-84194"><a href="https://www.sacmag.com/advertise/">Advertise</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-313247"><a href="https://www.sacmag.com/digital-marketing/">Digital Marketing Opportunities</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-84203"><a href="https://www.sacmag.com/custom-media/">Custom Media</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-84532"><a href="https://www.sacmag.com/careers/">Careers</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-84541"><a href="https://www.sacmag.com/internships/">Internships</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-261444"><a href="https://www.sacmag.com/digital-edition/">Digital Edition</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-297796"><a href="https://www.sacmag.com/where-to-find/">Where to Find</a></li></ul></li></ul></div></div><div class="header-search-wrap"><div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://www.sacmag.com/"><div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div></div><div class="td-main-content-wrap td-container-wrap"><div class="td-container td-post-template-default "><div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.sacmag.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Magazine" class="entry-crumb" href="https://www.sacmag.com/category/magazine/">Magazine</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Food &amp;amp; Drink" class="entry-crumb" href="https://www.sacmag.com/category/magazine/food-drink/">Food &amp; Drink</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Roger Smith: The Real Deal</span></div></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><article id="post-369148" class="post-369148 post type-post status-publish format-standard has-post-thumbnail category-food-drink tag-roger-smith tag-tower-of-power" itemscope itemtype="https://schema.org/Article"47><div class="td-post-header"><ul class="td-category"><li class="entry-category"><a  href="https://www.sacmag.com/category/magazine/">Magazine</a></li><li class="entry-category"><a  href="https://www.sacmag.com/category/magazine/food-drink/">Food &amp; Drink</a></li></ul><header class="td-post-title"><h1 class="entry-title">Roger Smith: The Real Deal</h1><img src="/wp-content/plugins/innoscale-utility/assets/img/popular.png?post=369148&category=654" alt="" style="display:none;" /><div class="td-module-meta-info"><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.sacmag.com/author/cathy-cassinos-carr/" title="Posts by Cathy Cassinos-Carr" class="author url fn" rel="author">Cathy Cassinos-Carr</a><div class="td-author-line"> -</div></div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-05-16T11:42:42-07:00" >May 16, 2022</time></span><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-369148">6</span></div></div></header></div><div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-border td-ps-border-grey td-ps-rounded td-ps-padding td-ps-icon-color td-post-sharing-style18 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.sacmag.com%2Fmagazine%2Ffood-drink%2Froger-smith-the-real-deal%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Roger+Smith%3A+The+Real+Deal&url=https%3A%2F%2Fwww.sacmag.com%2Fmagazine%2Ffood-drink%2Froger-smith-the-real-deal%2F&via=SacMag"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.sacmag.com/magazine/food-drink/roger-smith-the-real-deal/&amp;media=https://www.sacmag.com/wp-content/uploads/sites/50/2022/04/Bravo-Roger-Smith1-by-Tyler-Christina.jpg&description=Our writer caught up with Roger Smith, known as a member of the enduring R&amp;B/funk band Tower of Power. Read their conversation here."><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Roger+Smith%3A+The+Real+Deal %0A%0A https://www.sacmag.com/magazine/food-drink/roger-smith-the-real-deal/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div class="td-post-content tagdiv-type"><div class="td-post-featured-image"><figure><a href="https://www.sacmag.com/wp-content/uploads/sites/50/2022/04/Bravo-Roger-Smith1-by-Tyler-Christina.jpg" data-caption="Roger Smith in his home studio. Photo by Tyler &amp; Christina."><img width="696" height="464" class="entry-thumb td-modal-image" src="https://www.sacmag.com/wp-content/uploads/sites/50/2022/04/Bravo-Roger-Smith1-by-Tyler-Christina-696x464.jpg" srcset="https://www.sacmag.com/wp-content/uploads/sites/50/2022/04/Bravo-Roger-Smith1-by-Tyler-Christina-696x464.jpg 696w, https://www.sacmag.com/wp-content/uploads/sites/50/2022/04/Bravo-Roger-Smith1-by-Tyler-Christina-300x200.jpg 300w, https://www.sacmag.com/wp-content/uploads/sites/50/2022/04/Bravo-Roger-Smith1-by-Tyler-Christina-1024x683.jpg 1024w, https://www.sacmag.com/wp-content/uploads/sites/50/2022/04/Bravo-Roger-Smith1-by-Tyler-Christina-768x512.jpg 768w, https://www.sacmag.com/wp-content/uploads/sites/50/2022/04/Bravo-Roger-Smith1-by-Tyler-Christina-1068x712.jpg 1068w, https://www.sacmag.com/wp-content/uploads/sites/50/2022/04/Bravo-Roger-Smith1-by-Tyler-Christina-630x420.jpg 630w, https://www.sacmag.com/wp-content/uploads/sites/50/2022/04/Bravo-Roger-Smith1-by-Tyler-Christina-600x400.jpg 600w, https://www.sacmag.com/wp-content/uploads/sites/50/2022/04/Bravo-Roger-Smith1-by-Tyler-Christina.jpg 1200w" sizes="(max-width: 696px) 100vw, 696px" alt="roger smith part of the Tower of Power band in his studio" title="Bravo-Roger-Smith1-by-Tyler-&-Christina"/></a><figcaption class="wp-caption-text">Roger Smith in his home studio. Photo by Tyler & Christina.</figcaption></figure></div><div id="content-container" style="display:block"><p>For Roger Smith, playing music is all about the feel. When the spirit moves him, his fingers fly wildly around the keyboard like a tarantula on speed. “With classical players, every finger is perfectly aligned, but mine look like an uncoordinated spider crawling around,” he jokes. But make no mistake: The 72-year-old musician knows exactly what he’s doing. He’s just too modest to say so.</p><p>Most know Smith primarily as a member of the legendary R&amp;B/ funk band Tower of Power, the horn-heavy Oakland-based ensemble that first found fame in the ’70s with such hits as “You’re Still a Young Man” and “What Is Hip?” He’s also the band’s lone Sacramentan. But there’s much more to his story. Before joining T.O.P. in 1999, the keyboardist and Hammond B-3 master had done stints with such musical heavyweights as Gladys Knight, Willie Nelson and Leon Russell. Along the way, Smith has also done a ton of solo projects (his current band is Jazz Rosco), opened a winery and survived cancer.</p><p>In brief, he’s had a life.</p><p>A friendly sort, Smith welcomed me with a warm smile and a quick hug when I arrived for our interview at the Land Park home he shares with his wife, Kathleen (and a dog and cat). Here are some highlights from our chat.</p><p><strong>Where did you grow up and how did you get into music?</strong><br>I was born in Dallas—my entire family tree comes from Texas. My folks moved out to California when I was 4 or 5. So I’m basically 95% Californian.</p><p>My interest in music started when I was about 11 years old, after my folks left the Fresno area and moved the family to Sacramento. Some friends of mine in the neighborhood, the McGriffs, were relatives of Jimmy McGriff, the famous organist from Philadelphia. The McGriffs had what I knew of then as a church organ—a Hammond B-3. When Jimmy would come to town, he’d stop by and play. I had never heard a church organ sound like that. It didn’t sound like “church music” [chuckles].</p><p>So I was taught my first two songs by the late Jimmy McGriff. That’s kind of where it all<br>began.</p><figure id="attachment_367981" aria-describedby="caption-attachment-367981" style="width: 750px" class="wp-caption aligncenter"><img loading="lazy" class="wp-image-367981 size-full" src="https://www.sacmag.com/wp-content/uploads/sites/50/2022/04/Bravo-Roger-Smith2-by-Tyler-Christina.jpg" alt="roger smith from Tower of Power band" width="750" height="500" srcset="https://www.sacmag.com/wp-content/uploads/sites/50/2022/04/Bravo-Roger-Smith2-by-Tyler-Christina.jpg 750w, https://www.sacmag.com/wp-content/uploads/sites/50/2022/04/Bravo-Roger-Smith2-by-Tyler-Christina-300x200.jpg 300w, https://www.sacmag.com/wp-content/uploads/sites/50/2022/04/Bravo-Roger-Smith2-by-Tyler-Christina-696x464.jpg 696w, https://www.sacmag.com/wp-content/uploads/sites/50/2022/04/Bravo-Roger-Smith2-by-Tyler-Christina-630x420.jpg 630w, https://www.sacmag.com/wp-content/uploads/sites/50/2022/04/Bravo-Roger-Smith2-by-Tyler-Christina-600x400.jpg 600w" sizes="(max-width: 750px) 100vw, 750px"><figcaption id="caption-attachment-367981" class="wp-caption-text">At Bump City Wine Company in Clarksburg. Photo by Tyler &amp; Christina.</figcaption></figure><p><strong>Did you get formal training after that?</strong><br>My mom was a devout Christian and wasn’t gonna have that “heathen” music in her household, so I took lessons. That lasted maybe one year. Lessons and formulated theory training just wasn’t in my nature. So at that time I didn’t really play music; I just kinda goofed around on the organ in church.</p><p><strong>When did you get more serious about music?</strong><br>I got drafted, and at the end of my tenure in the service I was in San Antonio. There was a Special Services department where a lot of the kids would go over and jam. I hung out there all the time, and it was then that I started getting more serious about music. Fast forward, I was honorably discharged, came back to Sac and got a call from one of the kids I used to hang out with in Texas, asking me to join his band. I thought he was BS-ing me, but he sent me a $500 Western Union wire transfer and airline tickets to Austin. So I packed my little duffel and flew down to Austin. That’s where I started the group Blind Melon, and among the players in that band were a young Eric Johnson [legendary Texas guitarist] and bassist Roscoe Beck. Our band was opening shows for a bunch of groups: the original Mahavishnu Orchestra, Cold Blood, ZZ Top, others.</p><p>All of this led to my very first-ever pro gig, with [blues guitar legend] Freddie King. His organ player was sick, so I knocked on the door of opportunity and said, “I’ll play.” The gig didn’t last long, maybe 10 days. But it was an eye-opener for me in the beginning of my career.</p><p>After that, gigs just started kind of happening. Willie Nelson, Mad Dogs &amp; Englishmen, guitarist Harvey Mandel [Canned Heat], Jeff Beck. Boom, boom, boom, fast, fast, fast.</p><p><strong>Who did you work with next, pre-T.O.P.?<br></strong>Things started changing in Austin and LA started calling, so I came back to California. When I moved back out here, Gladys Knight was the biggest thing that happened to me. That was the true start for me—the real beginning of my career.</p><p>The Gladys connection came from my friend [the late] Stan Lunetta, who was taking the Sacramento Symphony to the Concord Pavilion to back her up. The pianist that was with the symphony definitely wasn’t a Gladys Knight-type piano player. Great pianist, but no R&amp;B, no soul. So Stan called and said, “You wanna do this?” And I just happened to know every song Gladys ever did. So I went and played in the pit at the Pavilion. That led to a tour with Gladys.</p><p>Before Gladys, I had another career-changing opportunity when I joined the “Soul Train” [television show] house band, Sunbear. It was damn good fun and a hell of a band. But it was short lived—about a year.</p><p><strong>Your career was on fire. How did you make that happen? Was it just a matter of working hard at your craft, or something more?</strong><br>That’s a good question. A lot of it, as I’ve learned over the years, has to do with the way you carry yourself, your personality—even over musicianship. If the vibe is right, they’ll give you a shot. I’ve met a lot of musicians who played their asses off, but they came in the door like they forgot Elvis left the building. And the people who were checking that out went, “Oh boy.” Because if you’re gonna be out on the road with somebody, the last thing you want is Mr. or Ms. Diva.<br><strong>You’ve been with Tower of Power nearly 25 years now. What has this experience</strong><br><strong>been like?</strong><br>I’ve always loved this band—loved them forever, long before I joined the group. But being with a group that is, in my opinion, iconic, and to get on stage with a band that’s doing what no one else is doing, with a sound no one else can replicate—well, that has changed my life.</p><p>There is also consistency in this band, and that’s a blessing. Right now, we’ve got a full tour schedule for 2022, and we’re already going into 2023. It’s that kind of security, as opposed to these bands that are “hot now, cold tomorrow.” Tower sits right here.</p><p><img loading="lazy" class="aligncenter wp-image-367984 size-full" src="https://www.sacmag.com/wp-content/uploads/sites/50/2022/04/Bravo-RogerSmith3.jpg" alt="Roger Smith" width="704" height="750" srcset="https://www.sacmag.com/wp-content/uploads/sites/50/2022/04/Bravo-RogerSmith3.jpg 704w, https://www.sacmag.com/wp-content/uploads/sites/50/2022/04/Bravo-RogerSmith3-282x300.jpg 282w, https://www.sacmag.com/wp-content/uploads/sites/50/2022/04/Bravo-RogerSmith3-696x741.jpg 696w, https://www.sacmag.com/wp-content/uploads/sites/50/2022/04/Bravo-RogerSmith3-394x420.jpg 394w, https://www.sacmag.com/wp-content/uploads/sites/50/2022/04/Bravo-RogerSmith3-300x320.jpg 300w, https://www.sacmag.com/wp-content/uploads/sites/50/2022/04/Bravo-RogerSmith3-600x639.jpg 600w" sizes="(max-width: 704px) 100vw, 704px"></p><p><strong>T.O.P. celebrated its 50th anniversary in 2018 and is still touring worldwide and reaching younger audiences, too. That’s pretty amazing. What else might surprise us about T.O.P.?<br></strong>When we get on a tour bus, it’s like a rest home on wheels—it’s hilarious. But once we get up and get our joints oiled up, we hit the stage and we give it our all. I think that’s what surprises people. With this band, you won’t get backing tracks, you won’t get fake this or fake that, or somebody pressing a button to make something sound good. What you hear is what you get. It’s the real deal. One hundred percent. And it hasn’t changed.</p><p>I think that’s what a lot of people don’t know about T.O.P.: that we are working hard to pass on the honesty and the purity of music.</p><p><strong>Despite your chockablock schedule, you somehow found time to start Bump City Wine Company, with a clever nod to the title of T.O.P.’s second album. Tell me about that.<br></strong>Wine is a passion, just like my music. I’m blessed with having a dear friend as my partner, Mike Smolich. He’s retired but was previously the boss/CEO of a few companies, and we’re both wineheads; we love wine. We launched the company in 2014 with our flagship, Bump City Red. We’ve now got 10 varietals.</p><p>When the idea came up to do this, I thought, “This is great. But retailing? And learning about the rest of this stuff? I don’t have time.” So I told Mike he had to be the boss. Somebody has to be. What am I gonna do if I’m in Australia [on tour]? Somebody’s gotta be here handling the details. So Mike was left to figure out the bottles, the corks, our licensing. . . . It was a lot of work. My thing was, and is: I’m the face of this company; I’m the personality. And that’s the beauty of our partnership. And the company has grown.</p><p>The synergy between the music and the wine is huge. We’re now working on doing a series<br>of concerts in 2023 at the Old Sugar Mill, where the tasting room is located.</p><p><strong>Looking back on your life, what are some of the biggest lessons you’ve learned?<br></strong>One big lesson I learned is get over yourself. When I was a young musician, I was cocky. So much was happening so fast, and at such a level. I’ll be honest: I was running to S.F., going to North Beach Leather and buying myself leather outfits, thinkin’ “I’m Billy Preston . . . I’m that guy.” I went there. So get over yourself, you know? And do your best. Just aspire to be yourself.</p><div class="td-a-rec td-a-rec-id-content_bottom  tdi_2_22e td_block_template_8"><style>/* custom css */
.tdi_2_22e.td-a-rec{
					text-align: center;
				}.tdi_2_22e .td-element-style{
					z-index: -1;
				}.tdi_2_22e.td-a-rec-img{
				    text-align: left;
				}.tdi_2_22e.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_2_22e.td-a-rec-img {
				        text-align: center;
				    }
                }</style><center><div style="max-width: 300px; height: 250px; margin-bottom: 20px;"><ins data-revive-zoneid="340" data-revive-target="_blank" data-revive-ct0="INSERT_ENCODED_CLICKURL_HERE" data-revive-id="594e9d7b0bdfaa5bfe3a92ca022f36fc"></ins> <script async src="https://servedby.sacmag.com/asyncjs.php"></script> </div></center></div></div></div><footer><div class="td-post-source-tags"><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.sacmag.com/tag/roger-smith/">Roger Smith</a></li><li><a href="https://www.sacmag.com/tag/tower-of-power/">Tower of Power</a></li></ul></div><div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.sacmag.com/magazine/food-drink/roger-smith-the-real-deal/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-border td-ps-border-grey td-ps-rounded td-ps-padding td-ps-icon-color td-post-sharing-style18 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.sacmag.com%2Fmagazine%2Ffood-drink%2Froger-smith-the-real-deal%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Roger+Smith%3A+The+Real+Deal&url=https%3A%2F%2Fwww.sacmag.com%2Fmagazine%2Ffood-drink%2Froger-smith-the-real-deal%2F&via=SacMag"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.sacmag.com/magazine/food-drink/roger-smith-the-real-deal/&amp;media=https://www.sacmag.com/wp-content/uploads/sites/50/2022/04/Bravo-Roger-Smith1-by-Tyler-Christina.jpg&description=Our writer caught up with Roger Smith, known as a member of the enduring R&amp;B/funk band Tower of Power. Read their conversation here."><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Roger+Smith%3A+The+Real+Deal %0A%0A https://www.sacmag.com/magazine/food-drink/roger-smith-the-real-deal/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.sacmag.com/916/history-on-two-wheels/">History on Two Wheels</a></div></div><div class="td-next-prev-separator"></div></div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.sacmag.com/author/cathy-cassinos-carr/">Cathy Cassinos-Carr</a></span></div>            <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Cathy Cassinos-Carr"></span><meta itemprop="datePublished" content="2022-05-16T11:42:42-07:00"><meta itemprop="dateModified" content="2022-05-16T11:42:42-07:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.sacmag.com/magazine/food-drink/roger-smith-the-real-deal/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.sacmag.com/wp-content/uploads/sites/50/2021/03/SacMag-logo.png"></span><meta itemprop="name" content="Sacramento Magazine"></span><meta itemprop="headline " content="Roger Smith: The Real Deal"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.sacmag.com/wp-content/uploads/sites/50/2022/04/Bravo-Roger-Smith1-by-Tyler-Christina.jpg"><meta itemprop="width" content="1200"><meta itemprop="height" content="800"></span></footer></article><div class="td_block_wrap td_block_related_posts tdi_3_88b td_with_ajax_pagination td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_3_88b" ><script>var block_tdi_3_88b = new tdBlock();
block_tdi_3_88b.id = "tdi_3_88b";
block_tdi_3_88b.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_3_88b","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":369148,"live_filter_cur_post_author":"8415","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_3_88b","tdc_css_class_style":"tdi_3_88b_rand_style"}';
block_tdi_3_88b.td_column_number = "3";
block_tdi_3_88b.block_type = "td_block_related_posts";
block_tdi_3_88b.post_count = "3";
block_tdi_3_88b.found_posts = "1030";
block_tdi_3_88b.header_color = "";
block_tdi_3_88b.ajax_pagination_infinite_stop = "";
block_tdi_3_88b.max_num_pages = "344";
tdBlocksArray.push(block_tdi_3_88b);</script><h4 class="td-related-title td-block-title"><a id="tdi_4_f85" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_3_88b" href="#">RELATED ARTICLES</a><a id="tdi_5_a05" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_3_88b" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_3_88b class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.sacmag.com/magazine/food-drink/pig-out-at-bacon-fest/" rel="bookmark" class="td-image-wrap " title="Pig Out at Bacon Fest" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="bacon fest" title="Pig Out at Bacon Fest" data-type="image_tag" data-img-url="https://www.sacmag.com/wp-content/uploads/sites/50/2022/05/bacon-fest-218x150.jpg"  width="218" height="150" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.sacmag.com/magazine/food-drink/pig-out-at-bacon-fest/" rel="bookmark" title="Pig Out at Bacon Fest">Pig Out at Bacon Fest</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.sacmag.com/magazine/food-drink/shout-out-for-the-snug/" rel="bookmark" class="td-image-wrap " title="Shout Out for The Snug" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="the snug" title="Shout Out for The Snug" data-type="image_tag" data-img-url="https://www.sacmag.com/wp-content/uploads/sites/50/2022/05/the-snug-e1652721917962-218x150.jpg"  width="218" height="150" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.sacmag.com/magazine/food-drink/shout-out-for-the-snug/" rel="bookmark" title="Shout Out for The Snug">Shout Out for The Snug</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.sacmag.com/magazine/food-drink/block-artisan-ice-co/" rel="bookmark" class="td-image-wrap " title="Block Artisan Ice Co." ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="The Block Artisan Ice Co." title="Block Artisan Ice Co." data-type="image_tag" data-img-url="https://www.sacmag.com/wp-content/uploads/sites/50/2022/04/Taste-Block-Artisan-Ice-Co-by-Anna-Wick-218x150.jpg"  width="218" height="150" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.sacmag.com/magazine/food-drink/block-artisan-ice-co/" rel="bookmark" title="Block Artisan Ice Co.">Block Artisan Ice Co.</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_3_88b" data-td_block_id="tdi_3_88b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_3_88b" data-td_block_id="tdi_3_88b"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><aside id="tribe-mini-calendar-2" class="td_block_template_8 widget tribe-mini-calendar-2 tribe_mini_calendar_widget"><h4 class="td-block-title"><span>Events Calendar</span></h4><div class="tribe-mini-calendar-wrapper"><div class="tribe-mini-calendar-grid-wrapper"><table class="tribe-mini-calendar"  data-count="5" data-eventDate="2022-05-01" data-tax-query="" data-nonce="0d8df08b58"><thead class="tribe-mini-calendar-nav"><tr><td colspan="7"><div>
<a class="tribe-mini-calendar-nav-link prev-month" href="#" data-month="2022-04-01" title="April"><span>&laquo;</span></a>					<span id="tribe-mini-calendar-month-0">May 2022</span>
<a class="tribe-mini-calendar-nav-link next-month" href="#" data-month="2022-06-01" title="June"><span>&raquo;</span></a>					<img id="ajax-loading-mini" src="https://www.sacmag.com/wp-content/plugins/the-events-calendar/src/resources/images/tribe-loading.gif" alt="loading..." /></div></td></tr><tr><th class="tribe-mini-calendar-dayofweek">M</th><th class="tribe-mini-calendar-dayofweek">T</th><th class="tribe-mini-calendar-dayofweek">W</th><th class="tribe-mini-calendar-dayofweek">T</th><th class="tribe-mini-calendar-dayofweek">F</th><th class="tribe-mini-calendar-dayofweek">S</th><th class="tribe-mini-calendar-dayofweek">S</th></tr></thead><tbody><tr><td class="tribe-events-othermonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-25"><div id="daynum-25-0">
<a href="#" data-day="2022-04-25" class="tribe-mini-calendar-day-link">25</a></div></td><td class="tribe-events-othermonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-26"><div id="daynum-26-0">
<a href="#" data-day="2022-04-26" class="tribe-mini-calendar-day-link">26</a></div></td><td class="tribe-events-othermonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-27"><div id="daynum-27-0">
<a href="#" data-day="2022-04-27" class="tribe-mini-calendar-day-link">27</a></div></td><td class="tribe-events-othermonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-28"><div id="daynum-28-0">
<a href="#" data-day="2022-04-28" class="tribe-mini-calendar-day-link">28</a></div></td><td class="tribe-events-othermonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-29 tribe-events-right"><div id="daynum-29-0">
<a href="#" data-day="2022-04-29" class="tribe-mini-calendar-day-link">29</a></div></td><td class="tribe-events-othermonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-30 tribe-events-right"><div id="daynum-30-0">
<a href="#" data-day="2022-04-30" class="tribe-mini-calendar-day-link">30</a></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-01 tribe-events-right"><div id="daynum-1-0">
<a href="#" data-day="2022-05-01" class="tribe-mini-calendar-day-link">1</a></div></td></tr><tr><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-02"><div id="daynum-2-0">
<a href="#" data-day="2022-05-02" class="tribe-mini-calendar-day-link">2</a></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-03"><div id="daynum-3-0">
<a href="#" data-day="2022-05-03" class="tribe-mini-calendar-day-link">3</a></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-04"><div id="daynum-4-0">
<a href="#" data-day="2022-05-04" class="tribe-mini-calendar-day-link">4</a></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-05"><div id="daynum-5-0">
<a href="#" data-day="2022-05-05" class="tribe-mini-calendar-day-link">5</a></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-06 tribe-events-right"><div id="daynum-6-0">
<a href="#" data-day="2022-05-06" class="tribe-mini-calendar-day-link">6</a></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-07 tribe-events-right"><div id="daynum-7-0">
<a href="#" data-day="2022-05-07" class="tribe-mini-calendar-day-link">7</a></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-08 tribe-events-right"><div id="daynum-8-0">
<a href="#" data-day="2022-05-08" class="tribe-mini-calendar-day-link">8</a></div></td></tr><tr><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-09"><div id="daynum-9-0">
<a href="#" data-day="2022-05-09" class="tribe-mini-calendar-day-link">9</a></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-10"><div id="daynum-10-0">
<a href="#" data-day="2022-05-10" class="tribe-mini-calendar-day-link">10</a></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-11"><div id="daynum-11-0">
<a href="#" data-day="2022-05-11" class="tribe-mini-calendar-day-link">11</a></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-12"><div id="daynum-12-0">
<a href="#" data-day="2022-05-12" class="tribe-mini-calendar-day-link">12</a></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-13 tribe-events-right"><div id="daynum-13-0">
<a href="#" data-day="2022-05-13" class="tribe-mini-calendar-day-link">13</a></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-14 tribe-events-right"><div id="daynum-14-0">
<a href="#" data-day="2022-05-14" class="tribe-mini-calendar-day-link">14</a></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-15 tribe-events-right"><div id="daynum-15-0">
<a href="#" data-day="2022-05-15" class="tribe-mini-calendar-day-link">15</a></div></td></tr><tr><td class="tribe-events-thismonth tribe-events-present tribe-events-has-events mobile-trigger tribe-event-day-16"><div id="daynum-16-0">
<a href="#" data-day="2022-05-16" class="tribe-mini-calendar-day-link">16</a></div></td><td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-17"><div id="daynum-17-0">
<a href="#" data-day="2022-05-17" class="tribe-mini-calendar-day-link">17</a></div></td><td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-18"><div id="daynum-18-0">
<a href="#" data-day="2022-05-18" class="tribe-mini-calendar-day-link">18</a></div></td><td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-19"><div id="daynum-19-0">
<a href="#" data-day="2022-05-19" class="tribe-mini-calendar-day-link">19</a></div></td><td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-20 tribe-events-right"><div id="daynum-20-0">
<a href="#" data-day="2022-05-20" class="tribe-mini-calendar-day-link">20</a></div></td><td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-21 tribe-events-right"><div id="daynum-21-0">
<a href="#" data-day="2022-05-21" class="tribe-mini-calendar-day-link">21</a></div></td><td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-22 tribe-events-right"><div id="daynum-22-0">
<a href="#" data-day="2022-05-22" class="tribe-mini-calendar-day-link">22</a></div></td></tr><tr><td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-23"><div id="daynum-23-0">
<span class="tribe-mini-calendar-no-event">23</span></div></td><td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-24"><div id="daynum-24-0">
<span class="tribe-mini-calendar-no-event">24</span></div></td><td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-25"><div id="daynum-25-1">
<a href="#" data-day="2022-05-25" class="tribe-mini-calendar-day-link">25</a></div></td><td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-26"><div id="daynum-26-1">
<a href="#" data-day="2022-05-26" class="tribe-mini-calendar-day-link">26</a></div></td><td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-27 tribe-events-right"><div id="daynum-27-1">
<a href="#" data-day="2022-05-27" class="tribe-mini-calendar-day-link">27</a></div></td><td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-28 tribe-events-right"><div id="daynum-28-1">
<a href="#" data-day="2022-05-28" class="tribe-mini-calendar-day-link">28</a></div></td><td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-29 tribe-events-right"><div id="daynum-29-1">
<span class="tribe-mini-calendar-no-event">29</span></div></td></tr><tr><td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-30"><div id="daynum-30-1">
<span class="tribe-mini-calendar-no-event">30</span></div></td><td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-31"><div id="daynum-31-0">
<span class="tribe-mini-calendar-no-event">31</span></div></td><td class="tribe-events-othermonth tribe-events-future mobile-trigger tribe-event-day-01"><div id="daynum-1-1">
<span class="tribe-mini-calendar-no-event">1</span></div></td><td class="tribe-events-othermonth tribe-events-future mobile-trigger tribe-event-day-02"><div id="daynum-2-1">
<span class="tribe-mini-calendar-no-event">2</span></div></td><td class="tribe-events-othermonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-03 tribe-events-right"><div id="daynum-3-1">
<a href="#" data-day="2022-06-03" class="tribe-mini-calendar-day-link">3</a></div></td><td class="tribe-events-othermonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-04 tribe-events-right"><div id="daynum-4-1">
<a href="#" data-day="2022-06-04" class="tribe-mini-calendar-day-link">4</a></div></td><td class="tribe-events-othermonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-05 tribe-events-right"><div id="daynum-5-1">
<a href="#" data-day="2022-06-05" class="tribe-mini-calendar-day-link">5</a></div></td></tr></tbody></table></div>  <script type="application/ld+json">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</script> <div class="tribe-mini-calendar-list-wrapper"><div class="tribe-events-loop"><div class="type-tribe_events post-362992 tribe-clearfix tribe-events-venue-353932 tribe-events-organizer-353935 tribe-events-first"><div class="tribe-mini-calendar-event event-Privacy Policy  first "><div class="list-date">
<span class="list-dayname">
Mon			</span>
<span class="list-daynumber">16</span></div><div class="list-info"><h2 class="tribe-events-title">
<a href="https://www.sacmag.com/event/expressive-portrait-painting-with-artist-misuk-goltz-6-sessions/" rel="bookmark">Expressive Portrait Painting with Artist Misuk Goltz (6-sessions)</a></h2><div class="tribe-events-duration">
<span class="tribe-event-date-start">April 5 @ 11:00 am</span> - <span class="tribe-event-date-end">May 17 @ 1:30 pm</span></div></div></div></div><div class="type-tribe_events post-366100 tribe-clearfix tribe-events-venue-353932 tribe-events-organizer-353935"><div class="tribe-mini-calendar-event event-1 "><div class="list-date">
<span class="list-dayname">
Tue			</span>
<span class="list-daynumber">17</span></div><div class="list-info"><h2 class="tribe-events-title">
<a href="https://www.sacmag.com/event/seasonal-gestures-paintings-by-gayle-bondurant/2022-05-17/" rel="bookmark">Seasonal Gestures: Paintings by Gayle BonDurant</a></h2><div class="tribe-events-duration">
<span class="tribe-event-date-start">May 17 @ 11:30 am</span> - <span class="tribe-event-time">5:00 pm</span></div></div></div></div><div class="type-tribe_events post-367192 tribe-clearfix tribe-events-venue-291606 tribe-events-organizer-350215"><div class="tribe-mini-calendar-event event-2 "><div class="list-date">
<span class="list-dayname">
Tue			</span>
<span class="list-daynumber">17</span></div><div class="list-info"><h2 class="tribe-events-title">
<a href="https://www.sacmag.com/event/pro-am-showcase-10/" rel="bookmark">Pro Am Showcase</a></h2><div class="tribe-events-duration">
<span class="tribe-event-date-start">May 17 @ 8:00 pm</span> - <span class="tribe-event-time">9:30 pm</span></div></div></div></div><div class="type-tribe_events post-366103 tribe-clearfix tribe-events-venue-353932 tribe-events-organizer-353935"><div class="tribe-mini-calendar-event event-3 "><div class="list-date">
<span class="list-dayname">
Wed			</span>
<span class="list-daynumber">18</span></div><div class="list-info"><h2 class="tribe-events-title">
<a href="https://www.sacmag.com/event/seasonal-gestures-paintings-by-gayle-bondurant/2022-05-18/" rel="bookmark">Seasonal Gestures: Paintings by Gayle BonDurant</a></h2><div class="tribe-events-duration">
<span class="tribe-event-date-start">May 18 @ 11:30 am</span> - <span class="tribe-event-time">5:00 pm</span></div></div></div></div><div class="type-tribe_events post-367534 tribe-clearfix tribe-events-venue-291606 tribe-events-organizer-350215 tribe-events-last"><div class="tribe-mini-calendar-event event-4  last "><div class="list-date">
<span class="list-dayname">
Wed			</span>
<span class="list-daynumber">18</span></div><div class="list-info"><h2 class="tribe-events-title">
<a href="https://www.sacmag.com/event/swizz-comedy-starring-ellis-rodriguez/" rel="bookmark">Swizz Comedy Starring Ellis Rodriguez</a></h2><div class="tribe-events-duration">
<span class="tribe-event-date-start">May 18 @ 8:00 pm</span> - <span class="tribe-event-time">9:30 pm</span></div></div></div></div></div></div></div></aside><div class="td-a-rec td-a-rec-id-custom_ad_4  tdi_6_ff9 td_block_template_8"><style>/* custom css */
.tdi_6_ff9.td-a-rec{
					text-align: center;
				}.tdi_6_ff9 .td-element-style{
					z-index: -1;
				}.tdi_6_ff9.td-a-rec-img{
				    text-align: left;
				}.tdi_6_ff9.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_6_ff9.td-a-rec-img {
				        text-align: center;
				    }
                }</style><center><div style="max-width: 300px; height: 250px; margin-bottom: 20px;"><ins data-revive-zoneid="197" data-revive-target="_blank" data-revive-ct0="INSERT_ENCODED_CLICKURL_HERE" data-revive-id="594e9d7b0bdfaa5bfe3a92ca022f36fc"></ins> <script async src="https://servedby.sacmag.com/asyncjs.php"></script> </div></center></div><aside id="custom_html-3" class="widget_text td_block_template_8 widget custom_html-3 widget_custom_html"><div class="textwidget custom-html-widget">&nbsp;&nbsp;</div></aside><div class="td-a-rec td-a-rec-id-custom_ad_3  tdi_7_2bd td_block_template_8"><style>/* custom css */
.tdi_7_2bd.td-a-rec{
					text-align: center;
				}.tdi_7_2bd .td-element-style{
					z-index: -1;
				}.tdi_7_2bd.td-a-rec-img{
				    text-align: left;
				}.tdi_7_2bd.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_7_2bd.td-a-rec-img {
				        text-align: center;
				    }
                }</style>
<ins data-revive-zoneid="195" data-revive-target="_blank" data-revive-ct0="INSERT_ENCODED_CLICKURL_HERE" data-revive-id="594e9d7b0bdfaa5bfe3a92ca022f36fc"></ins> <script async src="https://servedby.sacmag.com/asyncjs.php"></script></div><aside id="custom_html-4" class="widget_text td_block_template_8 widget custom_html-4 widget_custom_html"><div class="textwidget custom-html-widget">&nbsp;</div></aside><div class="td_block_wrap td_block_social_counter td_block_widget tdi_8_d22 td-social-style5 td-social-boxed td-pb-border-top td_block_template_8"><style>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</style><style>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</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span>FOLLOW US</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info td_social_info_counter">18,633</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/sacramentomagazine"  target="_blank" >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info td_social_info_counter">21,534</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://instagram.com/sacmag#"  target="_blank" >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info td_social_info_counter">65,859</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/sacmag"  target="_blank" >Follow</a></span></div></div></div></div><div class="td-a-rec td-a-rec-id-custom_ad_1  tdi_9_d2d td_block_template_8"><style>/* custom css */
.tdi_9_d2d.td-a-rec{
					text-align: center;
				}.tdi_9_d2d .td-element-style{
					z-index: -1;
				}.tdi_9_d2d.td-a-rec-img{
				    text-align: left;
				}.tdi_9_d2d.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_9_d2d.td-a-rec-img {
				        text-align: center;
				    }
                }</style><center><div style="max-width: 300px; height: 250px; margin-bottom: 20px;"><ins data-revive-zoneid="623" data-revive-target="_blank" data-revive-ct0="INSERT_ENCODED_CLICKURL_HERE" data-revive-id="594e9d7b0bdfaa5bfe3a92ca022f36fc"></ins> <script async src="//servedby.sacmag.com/asyncjs.php"></script> </div></center></div></div></div></div></div></div><div class="tdc-footer-wrap "><div class="td-footer-wrapper td-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12"></div></div><div class="td-pb-row"><div class="td-pb-span12"><aside class="widget_text td_block_template_8 widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="td-visible-desktop"><ins data-revive-zoneid="665" data-revive-target="_blank" data-revive-id="594e9d7b0bdfaa5bfe3a92ca022f36fc"></ins> <script async src="//servedby.sacmag.com/asyncjs.php"></script> </div><div class="td-visible-tablet-landscape"><ins data-revive-zoneid="666" data-revive-target="_blank" data-revive-id="594e9d7b0bdfaa5bfe3a92ca022f36fc"></ins> <script async src="//servedby.sacmag.com/asyncjs.php"></script> </div><div class="td-visible-tablet-portrait"><ins data-revive-zoneid="666" data-revive-target="_blank" data-revive-id="594e9d7b0bdfaa5bfe3a92ca022f36fc"></ins> <script async src="//servedby.sacmag.com/asyncjs.php"></script> </div><div class="td-visible-phone"><ins data-revive-zoneid="666" data-revive-target="_blank" data-revive-id="594e9d7b0bdfaa5bfe3a92ca022f36fc"></ins> <script async src="//servedby.sacmag.com/asyncjs.php"></script> </div></div></aside></div></div></div><div class="td-footer-bottom-full"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.sacmag.com/"><img class="td-retina-data" src="https://sacmag.com/wp-content/uploads/sites/50/2018/08/sacramento-magazine-logo-white.png" data-retina="https://sacmag.com/wp-content/uploads/sites/50/2018/08/sacramento-magazine-logo-white.png" alt="Sacramento Magazine" title="Sacramento Magazine" width="" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Sacramento Magazine offers endless ideas for things to do in beautiful Sacramento. Whether you are looking for food and drink, arts and culture, events or tourist attractions, Sacramento Magazine is the perfect guide to all that is happening in the region.</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/sacramentomagazine" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/sacmag/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/sacmag" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></aside></div></div></div></div></div><div class="td-sub-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span td-sub-footer-menu"><div class="menu-footer-navigation-bar-menu-bar-container"><ul id="menu-footer-navigation-bar-menu-bar" class="td-subfooter-menu gd-menu-z"><li id="menu-item-363151" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-363151"><a href="https://catalog.sacmag.com/">Subscribe</a></li><li id="menu-item-301045" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-301045"><a href="https://www.sacmag.com/my-account/">Account</a></li><li id="menu-item-301048" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-301048"><a href="https://www.sacmag.com/advertise/">Advertise</a></li><li id="menu-item-301051" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-301051"><a href="https://www.sacmag.com/contact-us/">Contact Us</a></li><li id="menu-item-301054" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-301054"><a href="https://www.sacmag.com/newsletters/">Sign up to receive our daily newsletter</a></li><li id="menu-item-301057" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-301057"><a href="https://www.sacmag.com/secure-client-payment-area/">Advertiser Payment Area</a></li><li id="menu-item-316557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-316557"><a href="https://www.sacmag.com/privacy-and-cookies-policy/">Privacy and Cookies Policy</a></li><li id="menu-item-352747" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-352747"><a href="https://www.sacmag.com/terms-conditions/">Terms &#038; Conditions</a></li></ul></div></div><div class="td-pb-span td-sub-footer-copy">
&copy; 2022 - Sacramento Magazine</div></div></div></div></div></div><div id="cookie-law-info-bar" data-nosnippet="true"><span><div class="cli-bar-container cli-style-v2"><div class="cli-bar-message">This website stores cookies on your computer. These cookies are used to collect information about how you interact with our website and allow us to remember you. We use this information in order to improve and customize your browsing experience and for analytics and metrics about our visitors both on this website and other media. To find out more about the cookies we use, see our <a href="https://www.sacmag.com/privacy-and-cookies-policy/">Privacy Policy</a>. By clicking “Accept”, you consent to the use of ALL the cookies.</br></div><div class="cli-bar-btn_container"><a role='button' tabindex='0' class="cli_settings_button" style="margin:0px 10px 0px 5px;" >Cookie settings</a><a role='button' tabindex='0' data-cli_action="accept" id="cookie_action_close_header"  class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="display:inline-block; ">ACCEPT</a></div></div></span></div><div id="cookie-law-info-again" style="display:none;" data-nosnippet="true"><span id="cookie_hdr_showagain">Manage consent</span></div><div class="cli-modal" data-nosnippet="true" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true"><div class="cli-modal-dialog" role="document"><div class="cli-modal-content cli-bar-popup">
<button type="button" class="cli-modal-close" id="cliModalClose">
<svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
<span class="wt-cli-sr-only">Close</span>
</button><div class="cli-modal-body"><div class="cli-container-fluid cli-tab-container"><div class="cli-row"><div class="cli-col-12 cli-align-items-stretch cli-px-0"><div class="cli-privacy-overview"><h4>Privacy Overview</h4><div class="cli-privacy-content"><div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may affect your browsing experience.<br />
<br />
<strong>Form:</strong> <a href="/ccpa-contact-us/" target="_blank" rel="noopener">Do Not Sell My Information</a></div></div>
<a class="cli-privacy-readmore"  aria-label="Show more" tabindex="0" role="button" data-readmore-text="Show more" data-readless-text="Show less"></a></div></div><div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container"><div class="cli-tab-section"><div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab">
Necessary							</a><div class="wt-cli-necessary-checkbox">
<input type="checkbox" class="cli-user-preference-checkbox"  id="wt-cli-checkbox-necessary" data-id="checkbox-necessary" checked="checked"  />
<label class="form-check-label" for="wt-cli-checkbox-necessary">Necessary</label></div>
<span class="cli-necessary-caption">Always Enabled</span></div><div class="cli-tab-content"><div class="cli-tab-pane cli-fade" data-id="necessary"><p>Necessary cookies are absolutely essential for the website to function properly. These cookies ensure basic functionalities and security features of the website, anonymously.<table class="cookielawinfo-row-cat-table cookielawinfo-winter"><thead><tr><th class="cookielawinfo-column-1">Cookie</th><th class="cookielawinfo-column-3">Duration</th><th class="cookielawinfo-column-4">Description</th></tr></thead><tbody><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">__hssrc</td><td class="cookielawinfo-column-3">session</td><td class="cookielawinfo-column-4">This cookie is set by Hubspot. According to their documentation, whenever HubSpot changes the session cookie, this cookie is also set to determine if the visitor has restarted their browser. If this cookie does not exist when HubSpot manages cookies, it is considered a new session.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">checkForPermission</td><td class="cookielawinfo-column-3">10 minutes</td><td class="cookielawinfo-column-4">This cookie is set by the provider bidr.io. This cookie is used for determining whether the user has accepted the cookie consent box.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checbox-analytics</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">This cookie is set by GDPR Cookie Consent plugin. The cookie is used to store the user consent for the cookies in the category "Analytics".</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checbox-functional</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">The cookie is set by GDPR cookie consent to record the user consent for the cookies in the category "Functional".</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checbox-others</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">This cookie is set by GDPR Cookie Consent plugin. The cookie is used to store the user consent for the cookies in the category "Other.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-advertisement</td><td class="cookielawinfo-column-3">1 year</td><td class="cookielawinfo-column-4">The cookie is set by GDPR cookie consent to record the user consent for the cookies in the category "Advertisement".</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-necessary</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">This cookie is set by GDPR Cookie Consent plugin. The cookies is used to store the user consent for the cookies in the category "Necessary".</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-performance</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">This cookie is set by GDPR Cookie Consent plugin. The cookie is used to store the user consent for the cookies in the category "Performance".</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">viewed_cookie_policy</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">The cookie is set by the GDPR Cookie Consent plugin and is used to store whether or not user has consented to the use of cookies. It does not store any personal data.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">viewed_cookie_policy</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">The cookie is set by the GDPR Cookie Consent plugin and is used to store whether or not user has consented to the use of cookies. It does not store any personal data.</td></tr></tbody></table></p></div></div></div><div class="cli-tab-section"><div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="functional" data-toggle="cli-toggle-tab">
Functional							</a><div class="cli-switch">
<input type="checkbox" id="wt-cli-checkbox-functional" class="cli-user-preference-checkbox"  data-id="checkbox-functional"  checked='checked' />
<label for="wt-cli-checkbox-functional" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Functional</span></label></div></div><div class="cli-tab-content"><div class="cli-tab-pane cli-fade" data-id="functional"><p>Functional cookies help to perform certain functionalities like sharing the content of the website on social media platforms, collect feedbacks, and other third-party features.<table class="cookielawinfo-row-cat-table cookielawinfo-winter"><thead><tr><th class="cookielawinfo-column-1">Cookie</th><th class="cookielawinfo-column-3">Duration</th><th class="cookielawinfo-column-4">Description</th></tr></thead><tbody><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">__hssc</td><td class="cookielawinfo-column-3">30 minutes</td><td class="cookielawinfo-column-4">This cookie is set by HubSpot. The purpose of the cookie is to keep track of sessions. This is used to determine if HubSpot should increment the session number and timestamps in the __hstc cookie. It contains the domain, viewCount (increments each pageView in a session), and session start timestamp.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cpSess</td><td class="cookielawinfo-column-3">1 year</td><td class="cookielawinfo-column-4">This cookie is provided by cpx. The cookie is used for cPanel secure remote login.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">ss</td><td class="cookielawinfo-column-3">1 year</td><td class="cookielawinfo-column-4">This cookie is set by the provider Eventbrite. This cookie is used for the functionality of website chat-box function.</td></tr></tbody></table></p></div></div></div><div class="cli-tab-section"><div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="performance-3" data-toggle="cli-toggle-tab">
Performance							</a><div class="cli-switch">
<input type="checkbox" id="wt-cli-checkbox-performance-3" class="cli-user-preference-checkbox"  data-id="checkbox-performance-3"  checked='checked' />
<label for="wt-cli-checkbox-performance-3" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Performance</span></label></div></div><div class="cli-tab-content"><div class="cli-tab-pane cli-fade" data-id="performance-3"><p>Performance cookies are used to understand and analyze the key performance indexes of the website which helps in delivering a better user experience for the visitors.</p></div></div></div><div class="cli-tab-section"><div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="analytics" data-toggle="cli-toggle-tab">
Analytics							</a><div class="cli-switch">
<input type="checkbox" id="wt-cli-checkbox-analytics" class="cli-user-preference-checkbox"  data-id="checkbox-analytics"  checked='checked' />
<label for="wt-cli-checkbox-analytics" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Analytics</span></label></div></div><div class="cli-tab-content"><div class="cli-tab-pane cli-fade" data-id="analytics"><p>Analytical cookies are used to understand how visitors interact with the website. These cookies help provide information on metrics the number of visitors, bounce rate, traffic source, etc.<table class="cookielawinfo-row-cat-table cookielawinfo-winter"><thead><tr><th class="cookielawinfo-column-1">Cookie</th><th class="cookielawinfo-column-3">Duration</th><th class="cookielawinfo-column-4">Description</th></tr></thead><tbody><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">__gads</td><td class="cookielawinfo-column-3">1 year 24 days</td><td class="cookielawinfo-column-4">This cookie is set by Google and stored under the name dounleclick.com. This cookie is used to track how many times users see a particular advert which helps in measuring the success of the campaign and calculate the revenue generated by the campaign. These cookies can only be read from the domain that it is set on so it will not track any data while browsing through another sites.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">__hstc</td><td class="cookielawinfo-column-3">1 year 24 days</td><td class="cookielawinfo-column-4">This cookie is set by Hubspot and is used for tracking visitors. It contains the domain, utk, initial timestamp (first visit), last timestamp (last visit), current timestamp (this visit), and session number (increments for each subsequent session).</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">_ga</td><td class="cookielawinfo-column-3">2 years</td><td class="cookielawinfo-column-4">This cookie is installed by Google Analytics. The cookie is used to calculate visitor, session, campaign data and keep track of site usage for the site's analytics report. The cookies store information anonymously and assign a randomly generated number to identify unique visitors.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">_gat_gtag_UA_356770_1</td><td class="cookielawinfo-column-3">1 minute</td><td class="cookielawinfo-column-4">This cookie is set by Google and is used to distinguish users.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">_gid</td><td class="cookielawinfo-column-3">1 day</td><td class="cookielawinfo-column-4">This cookie is installed by Google Analytics. The cookie is used to store information of how visitors use a website and helps in creating an analytics report of how the website is doing. The data collected including the number visitors, the source where they have come from, and the pages visted in an anonymous form.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">APID</td><td class="cookielawinfo-column-3">1 year</td><td class="cookielawinfo-column-4">This cookie is used to store information of how a user behaves on multiple websites. This information is them used to customize the relevant ads to be displayed to the users.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">auid</td><td class="cookielawinfo-column-3">1 year</td><td class="cookielawinfo-column-4">This cookie register a unique ID which identifies the user browser from visiting the webistes. This cookie collects the statistical data of the visitor for serving targeted ads.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">auid</td><td class="cookielawinfo-column-3">1 year</td><td class="cookielawinfo-column-4">This cookie register a unique ID which identifies the user browser from visiting the webistes. This cookie collects the statistical data of the visitor for serving targeted ads.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">eud</td><td class="cookielawinfo-column-3">1 year 24 days</td><td class="cookielawinfo-column-4">The domain of this cookie is owned by Rocketfuel. This cookie is used to sync with partner systems to identify the users. This cookie contains partner user IDs and last successful match time.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">GUC</td><td class="cookielawinfo-column-3">session</td><td class="cookielawinfo-column-4">This cookie is set by the provider Yahoo. This cookie is used for Yahoo conversion tracking.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">hubspotutk</td><td class="cookielawinfo-column-3">1 year 24 days</td><td class="cookielawinfo-column-4">This cookie is used by HubSpot to keep track of the visitors to the website. This cookie is passed to Hubspot on form submission and used when deduplicating contacts.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">iutk</td><td class="cookielawinfo-column-3">5 months 27 days</td><td class="cookielawinfo-column-4">This cookie is used by Issuu analytic system. The cookies is used to gather information regarding visitor activity on Issuu products.</td></tr></tbody></table></p></div></div></div><div class="cli-tab-section"><div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="advertisement" data-toggle="cli-toggle-tab">
Advertisement							</a><div class="cli-switch">
<input type="checkbox" id="wt-cli-checkbox-advertisement" class="cli-user-preference-checkbox"  data-id="checkbox-advertisement"  checked='checked' />
<label for="wt-cli-checkbox-advertisement" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Advertisement</span></label></div></div><div class="cli-tab-content"><div class="cli-tab-pane cli-fade" data-id="advertisement"><p>Advertisement cookies are used to provide visitors with relevant ads and marketing campaigns. These cookies track visitors across websites and collect information to provide customized ads.<table class="cookielawinfo-row-cat-table cookielawinfo-winter"><thead><tr><th class="cookielawinfo-column-1">Cookie</th><th class="cookielawinfo-column-3">Duration</th><th class="cookielawinfo-column-4">Description</th></tr></thead><tbody><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">__qca</td><td class="cookielawinfo-column-3">1 year 26 days</td><td class="cookielawinfo-column-4">This cookie is associated with Quantcast and is used for collecting anonymized data to analyze log data from different websites to create reports that enables the website owners and advertisers provide ads for the appropriate audience segments.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">_cc_aud</td><td class="cookielawinfo-column-3">8 months 26 days</td><td class="cookielawinfo-column-4">The cookie is set by crwdcntrl.net. The purpose of the cookie is to collect statistical information in an anonymous form about the visitors of the website. The data collected include number of visits, average time spent on the website, and the what pages have been loaded. These data are then used to segment audiences based on the geographical location, demographic, and user interest provide relevant content and for advertisers for targeted advertising.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">_cc_cc</td><td class="cookielawinfo-column-3">session</td><td class="cookielawinfo-column-4">The cookie is set by crwdcntrl.net. The purpose of the cookie is to collect statistical information in an anonymous form about the visitors of the website. The data collected include number of visits, average time spent on the website, and the what pages have been loaded. These data are then used to segment audiences based on the geographical location, demographic, and user interest provide relevant content and for advertisers for targeted advertising.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">_cc_dc</td><td class="cookielawinfo-column-3">8 months 26 days</td><td class="cookielawinfo-column-4">The cookie is set by crwdcntrl.net. The purpose of the cookie is to collect statistical information in an anonymous form about the visitors of the website. The data collected include number of visits, average time spent on the website, and the what pages have been loaded. These data are then used to segment audiences based on the geographical location, demographic, and user interest provide relevant content and for advertisers for targeted advertising.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">_cc_id</td><td class="cookielawinfo-column-3">8 months 26 days</td><td class="cookielawinfo-column-4">The cookie is set by crwdcntrl.net. The purpose of the cookie is to collect statistical information in an anonymous form about the visitors of the website. The data collected include number of visits, average time spent on the website, and the what pages have been loaded. These data are then used to segment audiences based on the geographical location, demographic, and user interest provide relevant content and for advertisers for targeted advertising.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">_fbp</td><td class="cookielawinfo-column-3">3 months</td><td class="cookielawinfo-column-4">This cookie is set by Facebook to deliver advertisement when they are on Facebook or a digital platform powered by Facebook advertising after visiting this website.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">_rxuuid</td><td class="cookielawinfo-column-3">1 year</td><td class="cookielawinfo-column-4">The main purpose of this cookie is targeting, advertesing and effective marketing. This cookie is used to set a unique ID to the visitors, which allow third party advertisers to target the visitors with relevant advertisement up to 1 year.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">A1S</td><td class="cookielawinfo-column-3">session</td><td class="cookielawinfo-column-4">No description available.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">APIDTS</td><td class="cookielawinfo-column-3">1 day</td><td class="cookielawinfo-column-4">This cookie is set by the provider Yahoo.com. This coookie is used to collect data on visitor preference and behaviour on website inorder to serve them with relevant content and advertisement.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">avnguid</td><td class="cookielawinfo-column-3">1 year</td><td class="cookielawinfo-column-4">This cookie is used to set an unique ID for the visitors which helps third party advertisers to target the visitor with relevant advertisement.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">B</td><td class="cookielawinfo-column-3">1 year</td><td class="cookielawinfo-column-4">This Cookie is used by Yahoo to provide ads, contents or analytics.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">bito</td><td class="cookielawinfo-column-3">1 year 1 month</td><td class="cookielawinfo-column-4">This cookie is set by bidr.io for advertisement purposes.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">bitoIsSecure</td><td class="cookielawinfo-column-3">1 year 1 month</td><td class="cookielawinfo-column-4">This cookie is set by the provider Bidr. The main purpose is targeting and advertising. This cookie is used to serve the user with relevant advertisement based on real time bidding.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">chkChromeAb67Sec</td><td class="cookielawinfo-column-3">3 months</td><td class="cookielawinfo-column-4">This cookie is set by the provider Pubmatic. This cookie is used to serve the visitor with relevant contents and advertisement.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">CMID</td><td class="cookielawinfo-column-3">1 year</td><td class="cookielawinfo-column-4">The cookie is set by CasaleMedia. The cookie is used to collect information about the usage behavior for targeted advertising.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">CMPRO</td><td class="cookielawinfo-column-3">3 months</td><td class="cookielawinfo-column-4">This cookie is set by Casalemedia and is used for targeted advertisement purposes.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">CMPS</td><td class="cookielawinfo-column-3">3 months</td><td class="cookielawinfo-column-4">This cookie is set by Casalemedia and is used for targeted advertisement purposes.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">CMRUM3</td><td class="cookielawinfo-column-3">1 year</td><td class="cookielawinfo-column-4">This cookie is set by Casalemedia and is used for targeted advertisement purposes.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">CMST</td><td class="cookielawinfo-column-3">1 day</td><td class="cookielawinfo-column-4">The cookie is set by CasaleMedia. The cookie is used to collect information about the usage behavior for targeted advertising.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">EQUser</td><td class="cookielawinfo-column-3">3 months</td><td class="cookielawinfo-column-4">This cookie is set by the provider Eqads. This cookie is used for registering unique ID for identifying the returning user's device. The ID is used for targeting Ads to the user.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">everest_g_v2</td><td class="cookielawinfo-column-3">1 year</td><td class="cookielawinfo-column-4">The cookie is set under eversttech.net domain. The purpose of the cookie is to map clicks to other events on the client's website.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">fr</td><td class="cookielawinfo-column-3">3 months</td><td class="cookielawinfo-column-4">The cookie is set by Facebook to show relevant advertisments to the users and measure and improve the advertisements. The cookie also tracks the behavior of the user across the web on sites that have Facebook pixel or Facebook social plugin.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">HAPLB5S</td><td class="cookielawinfo-column-3">session</td><td class="cookielawinfo-column-4">This cookie is set by the provider Sonobi. This cookie is used to track the visitors on multiple webiste to serve them with relevant ads.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">IDE</td><td class="cookielawinfo-column-3">1 year 24 days</td><td class="cookielawinfo-column-4">Used by Google DoubleClick and stores information about how the user uses the website and any other advertisement before visiting the website. This is used to present users with ads that are relevant to them according to the user profile.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">IDSYNC</td><td class="cookielawinfo-column-3">1 year</td><td class="cookielawinfo-column-4">This cookie is used for advertising purposes.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">IXUSERCOOKIE</td><td class="cookielawinfo-column-3">1 day</td><td class="cookielawinfo-column-4">This cookie is set by the provider Infolinks. This cookie is used for advertising purposes.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">IXUSERCOOKIE</td><td class="cookielawinfo-column-3">1 day</td><td class="cookielawinfo-column-4">This cookie is set by the provider Infolinks. This cookie is used for advertising purposes.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">KADUSERCOOKIE</td><td class="cookielawinfo-column-3">3 months</td><td class="cookielawinfo-column-4">The cookie is set by pubmatic.com for identifying the visitors' website or device from which they visit PubMatic's partners' website.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">KTPCACOOKIE</td><td class="cookielawinfo-column-3">1 day</td><td class="cookielawinfo-column-4">This cookie is set by pubmatic.com for the purpose of checking if third-party cookies are enabled on the user's website.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">ljt_reader</td><td class="cookielawinfo-column-3">1 year</td><td class="cookielawinfo-column-4">This is a Lijit Advertising Platform cookie. The cookie is used for recognizing the browser or device when users return to their site or one of their partner's site.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">mc</td><td class="cookielawinfo-column-3">1 year 1 month</td><td class="cookielawinfo-column-4">This cookie is associated with Quantserve to track anonymously how a user interact with the website.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">OAGEO</td><td class="cookielawinfo-column-3">session</td><td class="cookielawinfo-column-4">This cookie is set by the provider OpenX. This cookie is used for advertising campaigns on the website. The cookie helps in avoiding the same ad showing repeatedly.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">OAID</td><td class="cookielawinfo-column-3">1 year</td><td class="cookielawinfo-column-4">This cookie is set when an AdsWizz website visitor have opted out the collection of information by AdsWizz service or opted to disable the targeted ads by AdsWizz.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">p2</td><td class="cookielawinfo-column-3">10 days</td><td class="cookielawinfo-column-4">The cookies is set by ownerIQ for the purpose of providing relevant advertisement.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">PUBMDCID</td><td class="cookielawinfo-column-3">3 months</td><td class="cookielawinfo-column-4">This cookie is set by pubmatic.com. The cookie stores an ID that is used to display ads on the users' browser.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">PUBMUSERCOOKIE</td><td class="cookielawinfo-column-3">1 day</td><td class="cookielawinfo-column-4">This cookie is set by the Infolinks. This cookie is used for targeting and advertising purpose.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">R1USERCOOKIE</td><td class="cookielawinfo-column-3">1 day</td><td class="cookielawinfo-column-4">This cookie is set by the provider Infolinks. This cookie is used for advertising purposes.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">rud</td><td class="cookielawinfo-column-3">1 year 24 days</td><td class="cookielawinfo-column-4">The domain of this cookie is owned by Rocketfuel. The main purpose of this cookie is advertising. This cookie is used to identify an user by an alphanumeric ID. It register the user data like IP, location, visited website, ads clicked etc with this it optimize the ads display based on user behaviour.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">ruds</td><td class="cookielawinfo-column-3">session</td><td class="cookielawinfo-column-4">The domain of this cookie is owned by Rocketfuel. This cookie is a session cookie version of the 'rud' cookie. It contain the user ID information. It is used to deliver targeted advertising across the networks.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">sa-user-id</td><td class="cookielawinfo-column-3">1 year</td><td class="cookielawinfo-column-4">The cookie is set by StackAdapt used for advertisement purposes.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">sa-user-id-v2</td><td class="cookielawinfo-column-3">1 year</td><td class="cookielawinfo-column-4">The cookie is set by StackAdapt used for advertisement purposes.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">si</td><td class="cookielawinfo-column-3">2 years</td><td class="cookielawinfo-column-4">The cookies is set by ownerIQ for the purpose of providing relevant advertisement.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">SOVRNUSERCOOKIE</td><td class="cookielawinfo-column-3">1 day</td><td class="cookielawinfo-column-4">This cookie is set by the provider Infolinks. This cookie is used for targeting and advertising purposes.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">suid_legacy</td><td class="cookielawinfo-column-3">1 year</td><td class="cookielawinfo-column-4">This cookie is used to collect information on user preference and interactioin with the website campaign content. This cookie is used for promoting events and products by the webiste owners on CRM-campaign-platform.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">suid_legacy</td><td class="cookielawinfo-column-3">1 year</td><td class="cookielawinfo-column-4">This cookie is used to collect information on user preference and interactioin with the website campaign content. This cookie is used for promoting events and products by the webiste owners on CRM-campaign-platform.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">TDCPM</td><td class="cookielawinfo-column-3">1 year</td><td class="cookielawinfo-column-4">The cookie is set by CloudFlare service to store a unique ID to identify a returning users device which then is used for targeted advertising.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">TDID</td><td class="cookielawinfo-column-3">1 year</td><td class="cookielawinfo-column-4">The cookie is set by CloudFlare service to store a unique ID to identify a returning users device which then is used for targeted advertising.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">test_cookie</td><td class="cookielawinfo-column-3">15 minutes</td><td class="cookielawinfo-column-4">This cookie is set by doubleclick.net. The purpose of the cookie is to determine if the user's browser supports cookies.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">tuuid</td><td class="cookielawinfo-column-3">1 year</td><td class="cookielawinfo-column-4">This cookie is set by .bidswitch.net. The cookies stores a unique ID for the purpose of the determining what adverts the users have seen if you have visited any of the advertisers website. The information is used for determining when and how often users will see a certain banner.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">tuuid_lu</td><td class="cookielawinfo-column-3">1 year</td><td class="cookielawinfo-column-4">This cookie is set by .bidswitch.net. The cookies stores a unique ID for the purpose of the determining what adverts the users have seen if you have visited any of the advertisers website. The information is used for determining when and how often users will see a certain banner.</td></tr></tbody></table></p></div></div></div><div class="cli-tab-section"><div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="others" data-toggle="cli-toggle-tab">
Others							</a><div class="cli-switch">
<input type="checkbox" id="wt-cli-checkbox-others" class="cli-user-preference-checkbox"  data-id="checkbox-others"  checked='checked' />
<label for="wt-cli-checkbox-others" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Others</span></label></div></div><div class="cli-tab-content"><div class="cli-tab-pane cli-fade" data-id="others"><p>Other uncategorized cookies are those that are being analyzed and have not been classified into a category as yet.<table class="cookielawinfo-row-cat-table cookielawinfo-winter"><thead><tr><th class="cookielawinfo-column-1">Cookie</th><th class="cookielawinfo-column-3">Duration</th><th class="cookielawinfo-column-4">Description</th></tr></thead><tbody><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">__gpi</td><td class="cookielawinfo-column-3">1 year 24 days</td><td class="cookielawinfo-column-4">No description</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">_dlt</td><td class="cookielawinfo-column-3">session</td><td class="cookielawinfo-column-4">No description</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">_OACBLOCK[7185]</td><td class="cookielawinfo-column-3">1 month</td><td class="cookielawinfo-column-4">No description</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">_OASCCAP[7185]</td><td class="cookielawinfo-column-3">session</td><td class="cookielawinfo-column-4">No description</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">A1</td><td class="cookielawinfo-column-3">session</td><td class="cookielawinfo-column-4">No description</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">A3</td><td class="cookielawinfo-column-3">1 year</td><td class="cookielawinfo-column-4">No description</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">ANUSERCOOKIE</td><td class="cookielawinfo-column-3">3 months</td><td class="cookielawinfo-column-4">No description</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">aum</td><td class="cookielawinfo-column-3">1 year</td><td class="cookielawinfo-column-4">No description available.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">bsw_origin_init</td><td class="cookielawinfo-column-3">past</td><td class="cookielawinfo-column-4">No description</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">C</td><td class="cookielawinfo-column-3">1 month</td><td class="cookielawinfo-column-4">No description</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cid_0aa6b9c795dd4be5bd96221a3512816a</td><td class="cookielawinfo-column-3">1 year</td><td class="cookielawinfo-column-4">No description</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-performance-3</td><td class="cookielawinfo-column-3">1 year</td><td class="cookielawinfo-column-4">No description</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-performance-4</td><td class="cookielawinfo-column-3">1 year</td><td class="cookielawinfo-column-4">No description</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">custom_data</td><td class="cookielawinfo-column-3">past</td><td class="cookielawinfo-column-4">No description</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">dsp_app_nexus</td><td class="cookielawinfo-column-3">1 year</td><td class="cookielawinfo-column-4">No description</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">ENBDSERCOOKIE</td><td class="cookielawinfo-column-3">1 hour</td><td class="cookielawinfo-column-4">No description</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">fc</td><td class="cookielawinfo-column-3">1 year</td><td class="cookielawinfo-column-4">No description available.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">gCStest</td><td class="cookielawinfo-column-3">8 years 4 months 9 hours 25 minutes</td><td class="cookielawinfo-column-4">No description</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">geodir_wp_session</td><td class="cookielawinfo-column-3">session</td><td class="cookielawinfo-column-4">No description</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">ipc</td><td class="cookielawinfo-column-3">past</td><td class="cookielawinfo-column-4">No description available.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">logglytrackingsession</td><td class="cookielawinfo-column-3">session</td><td class="cookielawinfo-column-4">No description available.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">matchcasale</td><td class="cookielawinfo-column-3">1 month</td><td class="cookielawinfo-column-4">No description available.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">OACBLOCK</td><td class="cookielawinfo-column-3">1 month</td><td class="cookielawinfo-column-4">No description available.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">OACBLOCK7185</td><td class="cookielawinfo-column-3">past</td><td class="cookielawinfo-column-4">No description</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">OASCCAP</td><td class="cookielawinfo-column-3">session</td><td class="cookielawinfo-column-4">No description available.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">OASCCAP7185</td><td class="cookielawinfo-column-3">past</td><td class="cookielawinfo-column-4">No description</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">OTP</td><td class="cookielawinfo-column-3">2 years</td><td class="cookielawinfo-column-4">No description available.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">OTUSERCOOKIE</td><td class="cookielawinfo-column-3">1 day</td><td class="cookielawinfo-column-4">No description</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">OUTHUSERCOOKIE</td><td class="cookielawinfo-column-3">1 day</td><td class="cookielawinfo-column-4">No description available.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">partners</td><td class="cookielawinfo-column-3">1 year 1 month</td><td class="cookielawinfo-column-4">No description available.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">pmtimesig</td><td class="cookielawinfo-column-3">1 day</td><td class="cookielawinfo-column-4">No description available.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">pv</td><td class="cookielawinfo-column-3">1 year</td><td class="cookielawinfo-column-4">No description available.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">rx_maxage_1000361</td><td class="cookielawinfo-column-3">15 days</td><td class="cookielawinfo-column-4">No description</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">rx_sspid_1000361</td><td class="cookielawinfo-column-3">10 minutes</td><td class="cookielawinfo-column-4">No description</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">rx_sspurl_1000361</td><td class="cookielawinfo-column-3">10 minutes</td><td class="cookielawinfo-column-4">No description</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">rx_uuid</td><td class="cookielawinfo-column-3">15 days</td><td class="cookielawinfo-column-4">No description</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">suid</td><td class="cookielawinfo-column-3">1 year</td><td class="cookielawinfo-column-4">No description</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">SyncRTB3</td><td class="cookielawinfo-column-3">3 months</td><td class="cookielawinfo-column-4">No description available.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">token</td><td class="cookielawinfo-column-3">5 years</td><td class="cookielawinfo-column-4">No description available.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">tv</td><td class="cookielawinfo-column-3">16 hours 29 minutes</td><td class="cookielawinfo-column-4">No description available.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">VRUSERCOOKIE</td><td class="cookielawinfo-column-3">1 day</td><td class="cookielawinfo-column-4">No description</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">ZTUSERCOOKIE</td><td class="cookielawinfo-column-3">1 day</td><td class="cookielawinfo-column-4">No description</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">zuuid_k</td><td class="cookielawinfo-column-3">1 year</td><td class="cookielawinfo-column-4">No description</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">zuuid_k_lu</td><td class="cookielawinfo-column-3">1 year</td><td class="cookielawinfo-column-4">No description</td></tr></tbody></table></p></div></div></div></div></div></div></div><div class="cli-modal-footer"><div class="wt-cli-element cli-container-fluid cli-tab-container"><div class="cli-row"><div class="cli-col-12 cli-align-items-stretch cli-px-0"><div class="cli-tab-footer wt-cli-privacy-overview-actions">
<a id="wt-cli-privacy-save-btn" role="button" tabindex="0" data-cli-action="accept" class="wt-cli-privacy-btn cli_setting_save_button wt-cli-privacy-accept-btn cli-btn">SAVE & ACCEPT</a></div><div class="wt-cli-ckyes-footer-section"><div class="wt-cli-ckyes-brand-logo">Powered by <a target="_blank" href="https://www.cookieyes.com/"><img src="https://www.sacmag.com/wp-content/plugins/cookie-law-info/public/images/logo-cookieyes.svg"></a></div></div></div></div></div></div></div></div></div><div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div><div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<script type="text/javascript">map_id_arr = [];
gdUmarker = '';
my_location = '';
lat = '';
lon = '';
gdUmarker = '';
userMarkerActive = false;
gdLocationOptions = {
  enableHighAccuracy: true,
  timeout: 5000,
  maximumAge: 0
};

jQuery(document).ready(function(){
	geodir_insert_compass();
	gdSetupUserLoc();
});
jQuery(window).load(function() {
	geodir_reposition_compass();// set compass position after images loaded so not to change position
	});
jQuery("body").on("map_show", function(event, map_id) {
    map_id_arr.push(map_id);
    if (lat && lon) {
        setTimeout(function(map_id) {
            setusermarker(lat, lon, map_id); //createUserMarker(lat,lon,true);//set marker on map<br />
        }, 1, map_id);
    }
});</script> <script>var geodir_claim_all_js_msg = {"geodir_claim_admin_url":"https:\/\/www.sacmag.com\/wp-admin\/admin.php","geodir_claim_admin_ajax_url":"https:\/\/www.sacmag.com\/wp-admin\/admin-ajax.php","geodir_claim_admin_ajax_url_form":"https:\/\/www.sacmag.com\/wp-admin\/admin-ajax.php?action=geodir_claim_ajax_action","geodir_want_to_delete_claim":"Are you sure want to delete this claim?","geodir_want_to_approve_claim":"Are you sure want to approve this claim?","geodir_want_to_reject_claim":"Are you sure want to reject this claim?","geodir_want_to_undo_claim":"Are you sure want to undo this claim and restore original author?","geodir_what_is_claim_process":"What is the claim process?","geodir_claim_process_hide":"Hide claim process.","geodir_claim_field_id_required":"This field is required.","geodir_claim_valid_email_address_msg":"Please enter valid email address."};</script><script>var geodir_custom_post_type_all_js_msg = {"geodir_cp_post_type_char_validation":"Post Type can not be more than 17 characters.","geodir_cp_post_type_illegal_characters_validation":"Post Type contains illegal characters.","geodir_cp_post_type_blank_validation":"Post Type must not be blank.","geodir_cp_listing_slug_illegal_characters_validation":"Listing Slug contains illegal characters.","geodir_cp_listing_slug_blank_validation":"Listing Slug must not be blank.","geodir_cp_listing_order_value_validation":"Enter valid order value."};</script><script type="text/javascript">var gdFranchise = {"admin_url":"https:\/\/www.sacmag.com\/wp-admin\/admin.php","ajax_url":"https:\/\/www.sacmag.com\/wp-admin\/admin-ajax.php?action=geodir_franchise_ajax","btn_text_save":"Save","btn_text_saving":"Saving...","btn_pay_for_franchises":"Pay For Franchises","btn_pay_are_you_sure":"Are you sure?","btn_card_holder_empty":"Please enter card holder name!","btn_card_number_empty":"Please enter card number!","btn_card_date_empty":"Please enter valid card expire date!","txt_processing":"Processing...","txt_redirect_checkout":"Redirecting to checkout...","txt_save_error":"Error: fail to save data, please check your data and try again!","btn_duplicate_image":"Duplicate images from Main Listing","btn_duplicating_image":"Duplicating images from Main Listing...","err_duplicate_image":"No images duplicated from main listing!","checkout_link":"https:\/\/www.sacmag.com\/gd-checkout\/"};</script><script>var geodir_location_all_js_msg = {"geodir_location_admin_url":"https:\/\/www.sacmag.com\/wp-admin\/admin.php","geodir_location_plugin_url":"https:\/\/www.sacmag.com\/wp-content\/plugins\/geodir_location_manager","geodir_location_admin_ajax_url":"https:\/\/www.sacmag.com\/wp-admin\/admin-ajax.php","select_merge_city_msg":"Please select merge city.","set_location_default_city_confirmation":"Are sure you want to make this city default?","LISTING_URL_PREFIX":"Please enter listing url prefix","LISTING_URL_PREFIX_INVALID_CHAR":"Invalid character in listing url prefix","LOCATION_URL_PREFIX":"Please enter location url prefix","LOCATOIN_PREFIX_INVALID_CHAR":"Invalid character in location url prefix","LOCATION_CAT_URL_SEP":"Please enter location and category url separator","LOCATION_CAT_URL_SEP_INVALID_CHAR":"Invalid character in location and category url separator","LISTING_DETAIL_URL_SEP":"Please enter listing detail url separator","LISTING_DETAIL_URL_SEP_INVALID_CHAR":"Invalid character in listing detail url separator","LOCATION_PLEASE_WAIT":"Please wait...","LOCATION_CHOSEN_NO_RESULT_TEXT":"Sorry, nothing found!","LOCATION_CHOSEN_KEEP_TYPE_TEXT":"Please wait...","LOCATION_CHOSEN_LOOKING_FOR_TEXT":"We are searching for","select_location_translate_msg":"Please select country to update translation.","select_location_translate_confirm_msg":"Are you sure?","gd_text_search_city":"Search City","gd_text_search_region":"Search Region","gd_text_search_country":"Search Country","gd_text_search_location":"Search location","gd_base_location":"https:\/\/www.sacmag.com\/location\/","UNKNOWN_ERROR":"Unable to find your location.","PERMISSION_DENINED":"Permission denied in finding your location.","POSITION_UNAVAILABLE":"Your location is currently unknown.","BREAK":"Attempt to find location took too long.","DEFAUTL_ERROR":"Browser unable to find your location.","msg_Near":"Near:","msg_Me":"Me","msg_User_defined":"User defined","delete_location_msg":"Deleting location will also DELETE any LISTINGS in this location. Are you sure want to DELETE this location?","delete_bulk_location_select_msg":"Please select at least one location."};</script><style>body .geodir-listing-search.gd-search-bar-style .geodir-loc-bar .clearfix.geodir-loc-bar-in .geodir-search .gd-search-input-wrapper{flex:50 1 auto !important;min-width: initial !important;width:auto !important;}.geodir-filter-container .geodir-filter-cat{width:auto !important;}</style><script>var geodir_all_js_msg = {"geodir_plugin_url":"https:\/\/www.sacmag.com\/wp-content\/plugins\/geodirectory","geodir_admin_ajax_url":"https:\/\/www.sacmag.com\/wp-admin\/admin-ajax.php","custom_field_not_blank_var":"HTML Variable Name must not be blank","custom_field_not_special_char":"Please do not use special character and spaces in HTML Variable Name.","custom_field_unique_name":"HTML Variable Name should be a unique name.","custom_field_delete":"Are you wish to delete this field?","tax_meta_class_succ_del_msg":"File has been successfully deleted.","tax_meta_class_not_permission_to_del_msg":"You do NOT have permission to delete this file.","tax_meta_class_order_save_msg":"Order saved!","tax_meta_class_not_permission_record_img_msg":"You do not have permission to reorder images.","address_not_found_on_map_msg":"Address not found for:","my_place_listing_del":"Are you sure you wish to delete this listing?","my_main_listing_del":"Deleting the main listing of a franchise will turn all franchises in regular listings. Are you sure wish to delete this main listing?","rating_error_msg":"Error : please retry","listing_url_prefix_msg":"Please enter listing url prefix","invalid_listing_prefix_msg":"Invalid character in listing url prefix","location_url_prefix_msg":"Please enter location url prefix","invalid_location_prefix_msg":"Invalid character in location url prefix","location_and_cat_url_separator_msg":"Please enter location and category url separator","invalid_char_and_cat_url_separator_msg":"Invalid character in location and category url separator","listing_det_url_separator_msg":"Please enter listing detail url separator","invalid_char_listing_det_url_separator_msg":"Invalid character in listing detail url separator","loading_listing_error_favorite":"Error loading listing.","geodir_field_id_required":"This field is required.","geodir_valid_email_address_msg":"Please enter valid email address.","geodir_default_marker_icon":"http:\/\/sacmag.com\/wp-content\/plugins\/geodirectory\/geodirectory-functions\/map-functions\/icons\/pin.png","geodir_default_marker_w":"20","geodir_default_marker_h":"34","geodir_latitude_error_msg":"A numeric value is required. Please make sure you have either dragged the marker or clicked the button: Set Address On Map","geodir_longgitude_error_msg":"A numeric value is required. Please make sure you have either dragged the marker or clicked the button: Set Address On Map","geodir_default_rating_star_icon":"http:\/\/sacmag.com\/wp-content\/plugins\/geodirectory\/geodirectory-assets\/images\/stars.png","gd_cmt_btn_post_reply":"Post Reply","gd_cmt_btn_reply_text":"Reply text","gd_cmt_btn_post_review":"Post Review","gd_cmt_btn_review_text":"Review text","gd_cmt_err_no_rating":"Please select star rating, you can't leave a review without stars.","err_empty_review":"Please type a review.","err_empty_reply":"Please type a reply.","geodir_onoff_dragging":"","geodir_is_mobile":"","geodir_on_dragging_text":"Enable Dragging","geodir_off_dragging_text":"Disable Dragging","geodir_err_max_file_size":"File size error : You tried to upload a file over %s","geodir_err_file_upload_limit":"You have reached your upload limit of %s files.","geodir_err_pkg_upload_limit":"You may only upload %s files with this package, please try again.","geodir_action_remove":"Remove","geodir_txt_all_files":"Allowed files","geodir_err_file_type":"File type error. Allowed file types: %s","gd_allowed_img_types":"jpg,jpeg,jpe,gif,png","geodir_txt_form_wait":"Wait...","geodir_txt_form_searching":"Searching...","fa_rating":"","reviewrating":"","multirating":"","geodir_map_name":"osm","osmStart":"Start","osmVia":"Via {viaNumber}","osmEnd":"Enter Your Location","ga_delete_check":"Do you wish to Deauthorize and break Analytics?","geoMyLocation":"My Location","geoErrUNKNOWN_ERROR":"Unable to find your location","geoErrPERMISSION_DENINED":"Permission denied in finding your location","geoErrPOSITION_UNAVAILABLE":"Your location is currently unknown","geoErrBREAK":"Attempt to find location took too long","geoErrDEFAULT":"Location detection not supported in browser","mapLanguage":"en","lightBox_txtImage":"Image","lightBox_txtOf":"of","geodir_marker_cluster_size":"60","geodir_marker_cluster_zoom":"15","imagePath":"https:\/\/www.sacmag.com\/wp-content\/plugins\/geodir_marker_cluster\/images\/m"};</script> <script type="text/javascript">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</script> <script>( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );</script> <div class="td-more-articles-box">
<i class="td-icon-close td-close-more-articles-box"></i>
<span class="td-more-articles-box-title">MORE STORIES</span><div class="td-content-more-articles-box"><div class="td_module_1 td_module_wrap td-animation-stack"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.sacmag.com/916/history-on-two-wheels/" rel="bookmark" class="td-image-wrap " title="History on Two Wheels" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAACgAQMAAABOhoelAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAAB1JREFUWMPtwTEBAAAAwiD7p/ZdCGAAAAAAAAAQBxpAAAH8le3bAAAAAElFTkSuQmCC" alt="bike museum" title="History on Two Wheels" data-type="image_tag" data-img-url="https://www.sacmag.com/wp-content/uploads/sites/50/2022/05/bicycle-museum-324x160.jpg"  width="324" height="160" /></a></div></div><h3 class="entry-title td-module-title"><a href="https://www.sacmag.com/916/history-on-two-wheels/" rel="bookmark" title="History on Two Wheels">History on Two Wheels</a></h3><div class="td-module-meta-info">
<span class="td-post-author-name"><a href="https://www.sacmag.com/author/tonybizjaksacmag/" title="Posts by Tony Bizjak" class="author url fn" rel="author">Tony Bizjak</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-05-16T10:21:00-07:00" >May 16, 2022</time></span></div></div><div class="td_module_1 td_module_wrap td-animation-stack"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.sacmag.com/916/staying-lucid/" rel="bookmark" class="td-image-wrap " title="Staying Lucid" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAACgAQMAAABOhoelAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAAB1JREFUWMPtwTEBAAAAwiD7p/ZdCGAAAAAAAAAQBxpAAAH8le3bAAAAAElFTkSuQmCC" alt="kevin luther" title="Staying Lucid" data-type="image_tag" data-img-url="https://www.sacmag.com/wp-content/uploads/sites/50/2022/05/kevin-luther-winemarker-lucid-winery-324x160.jpg"  width="324" height="160" /></a></div></div><h3 class="entry-title td-module-title"><a href="https://www.sacmag.com/916/staying-lucid/" rel="bookmark" title="Staying Lucid">Staying Lucid</a></h3><div class="td-module-meta-info">
<span class="td-post-author-name"><a href="https://www.sacmag.com/author/carrieboyle1/" title="Posts by Carrie Boyle" class="author url fn" rel="author">Carrie Boyle</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-05-16T08:51:41-07:00" >May 16, 2022</time></span></div></div></div></div>
<style type="text/css" media="screen">/* custom css theme panel */
hr {
	border: 1px solid #ededed;
}

/* -------------------- GEODIRECTORY CSS -------------------- */
#geodir-wrapper {
max-width: 1070px;
margin: 0 auto;
}
#geodir_slider {
display: none;
}
.geodir-slider-title {
position: relative;
background: none;
}
ul.geodir-tabs-content {
border: none;
}
.geodir-listing-slider-spacer {
margin-top: 10px;
box-shadow: none;
-webkit-box-shadow: none;
}
.geodir_flexslider {
margin: 10px 0px 0px 0px;
box-shadow: none;
}
.geodir_category_list_view li .geodir-post-img .geodir_thumbnail {
background-size:contain;
}
.geodir_category_list_view li.gridview_onehalf {
    margin-left: 0px;
}

.geodir_category_list_view li.gridview_onethird {
    margin-left: 0px;
}

.geodir_category_list_view li.gridview_onefourth {
    margin-left: 0px;
}

.geodir_category_list_view li.gridview_onefifth {
    margin-left: 0px;
}

/* -------------------- LISTINGS PAGE CSS -------------------- */

#geodir_carousel.geodir_flexslider.flexslider-ltr {
    display: none;
}
#jquery-lightbox {
    position: fixed;
}
.geodir-tags {
    float: left;
    clear: both;
}

/* -------------------- Custom CSS for Event widget  -------------------- */
.td_block_template_8 .td-block-title > *:before, .td_block_template_8 .td-block-title > *:after {
background-color: #000000;
}

.vc_widget_sidebar .widget_innoscale_contentwidget_id {
    margin-bottom: -25px;
}


/* ---------- NAV BAR SUBSCRIBE CALLOUT --------- */
#menu-item-363160 {
background-color: #f7bc48;
padding-left: 20px;
margin-right: 10px;
}

#menu-item-363160 a {
    color:#000000;
}

#menu-item-363160:hover, #menu-item-363160:hover a {
    background-color: white;
    color: #f7bc48 !important;
}


/* -------- PENCIAL AD NAV SPACE -------- */
.td-main-page-wrap {
    padding-top: 0px;
}

/* -------- Events Calendar Pro Hide Button ------- */
div#tribe-community-events.tribe-community-events.form .tdm_block.tdm_block_button.tdm-block-button-full .tdm-btn {
    display: none;
}

/* -------- Entry Crumbs Color ------- */
.entry-crumbs a {
    color: #000;
    font-weight: bold;
}

.entry-crumbs {
    color: #000;
    font-weight: bold;
}

/* Header */

.td-banner-wrap-full.td-container-wrap {
    padding: 10px;
    background: #ffffff;
}

.td-header-sp-recs .td-a-rec {
    margin-bottom: 0;
}

.td-header-style-3 .td-header-sp-logo, .td-header-style-3 .td-header-sp-recs {
    margin-top: 0;
    margin-bottom: 0;
}

.td-header-style-3 .td-header-sp-logo {
    float: left;
    margin: 0;
}

.td-header-style-3 .td-header-sp-recs {
    float: right;
}

.td-header-style-3 .td-header-top-menu-full  {
    background: #151515;

}

.td-header-style-3 .td-header-menu-wrap-full, .td-header-style-3 .td-header-main-menu,.td-header-menu-wrap.td-affix {
    background: #1f1f1f !important;
}

.td-header-style-3 .td-header-menu-wrap-full {
    box-shadow: -1px 7px 25px 1px rgba(255, 255, 255, 0.50);
}

.td-header-sp-logo img {
    margin: 0;
}</style> <script type="text/javascript">jQuery(document).ready(function () {
            jQuery('.geodir-bestof-cat-list a, #geodir_bestof_tab_dd').on("click change", function (e) {
                var widgetBox = jQuery(this).closest('.geodir_bestof_widget');
                var loading = jQuery(widgetBox).find("#geodir-bestof-loading");
                var container = jQuery(widgetBox).find('#geodir-bestof-places');

                jQuery(document).ajaxStart(function () {
                    //container.hide(); // Not working when more then one widget on page
                    //loading.show();
                }).ajaxStop(function () {
                    loading.hide();
                    container.fadeIn('slow');
                });

                e.preventDefault();

                var activeTab = jQuery(this).closest('dl').find('dd.geodir-tab-active');
                activeTab.removeClass('geodir-tab-active');
                jQuery(this).parent().addClass('geodir-tab-active');

                var term_id = 0;
                if (e.type === "change") {
                    term_id = jQuery(this).val();
                } else if (e.type === "click") {
                    term_id = jQuery(this).attr('data-termid');
                }

                var post_type = jQuery(widgetBox).find('#bestof_widget_post_type').val();
                var excerpt_type = jQuery(widgetBox).find('#bestof_widget_excerpt_type').val();
                var post_limit = jQuery(widgetBox).find('#bestof_widget_post_limit').val();
                var taxonomy = jQuery(widgetBox).find('#bestof_widget_taxonomy').val();
                var char_count = jQuery(widgetBox).find('#bestof_widget_char_count').val();
                var add_location_filter = jQuery(widgetBox).find('#bestof_widget_location_filter').val();

                var data = {
                    'action': 'geodir_bestof',
                    'geodir_bestof_nonce': '806d86d839',
                    'post_type': post_type,
                    'excerpt_type': excerpt_type,
                    'post_limit': post_limit,
                    'taxonomy': taxonomy,
                    'geodir_ajax': true,
                    'term_id': term_id,
                    'char_count': char_count,
                    'add_location_filter': add_location_filter
                };

                container.hide();
                loading.show();

                jQuery.post(geodir_var.geodir_ajax_url, data, function (response) {
                    container.html(response);
                    jQuery(widgetBox).find('.geodir_category_list_view li .geodir-post-img .geodir_thumbnail img').css('display', 'block');

                    // start lazy load if it's turned on
                    if(geodir_var.geodir_lazy_load==1){
                        geodir_init_lazy_load();
                    }

                });
            })
        });
        jQuery(document).ready(function () {
            if (jQuery(window).width() < 660) {
                if (jQuery('.bestof-widget-tab-layout').hasClass('bestof-tabs-on-left')) {
                    jQuery('.bestof-widget-tab-layout').removeClass('bestof-tabs-on-left').addClass('bestof-tabs-as-dropdown');
                } else if (jQuery('.bestof-widget-tab-layout').hasClass('bestof-tabs-on-top')) {
                    jQuery('.bestof-widget-tab-layout').removeClass('bestof-tabs-on-top').addClass('bestof-tabs-as-dropdown');
                }
            }
        });</script> <script>/*  */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/*  */</script> <script type="text/javascript">(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();</script> <link rel='stylesheet' id='widget-calendar-pro-style-css'  href='https://www.sacmag.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-theme.min.css?ver=5.5.0.2' type='text/css' media='all' /><link rel='stylesheet' id='cookie-law-info-table-css'  href='https://www.sacmag.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-table.css?ver=2.0.1' type='text/css' media='all' /> <script type='text/javascript' src='https://www.sacmag.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.js?ver=2.70' id='jquery-blockui-js'></script> <script type='text/javascript' id='wc-add-to-cart-js-extra'>/*  */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.sacmag.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/*  */</script> <script type='text/javascript' src='https://www.sacmag.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.js?ver=5.2.3' id='wc-add-to-cart-js'></script> <script type='text/javascript' src='https://www.sacmag.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.js?ver=2.1.4' id='js-cookie-js'></script> <script type='text/javascript' id='woocommerce-js-extra'>/*  */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/*  */</script> <script type='text/javascript' src='https://www.sacmag.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.js?ver=5.2.3' id='woocommerce-js'></script> <script type='text/javascript' src='https://www.sacmag.com/wp-content/plugins/geodir_location_manager/js/location-front.min.js?ver=5.8.1' async='async' id='geodirectory-location-front-js'></script> <script type='text/javascript' src='https://www.sacmag.com/wp-content/plugins/geodirectory/geodirectory-assets/js/jquery.lightbox-0.5.min.js?ver=1.6.38' id='geodirectory-lightbox-jquery-js'></script> <script type='text/javascript' src='https://www.sacmag.com/wp-includes/js/jquery/ui/core.js?ver=1.12.1' id='jquery-ui-core-js'></script> <script type='text/javascript' src='https://www.sacmag.com/wp-includes/js/jquery/ui/menu.js?ver=1.12.1' id='jquery-ui-menu-js'></script> <script type='text/javascript' src='https://www.sacmag.com/wp-includes/js/dist/vendor/regenerator-runtime.js?ver=0.13.7' id='regenerator-runtime-js'></script> <script type='text/javascript' src='https://www.sacmag.com/wp-includes/js/dist/vendor/wp-polyfill.js?ver=3.15.0' id='wp-polyfill-js'></script> <script type='text/javascript' src='https://www.sacmag.com/wp-includes/js/dist/dom-ready.js?ver=71883072590656bf22c74c7b887df3dd' id='wp-dom-ready-js'></script> <script type='text/javascript' src='https://www.sacmag.com/wp-includes/js/dist/hooks.js?ver=a7edae857aab69d69fa10d5aef23a5de' id='wp-hooks-js'></script> <script type='text/javascript' src='https://www.sacmag.com/wp-includes/js/dist/i18n.js?ver=5f1269854226b4dd90450db411a12b79' id='wp-i18n-js'></script> <script type='text/javascript' id='wp-i18n-js-after'>wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );</script> <script type='text/javascript' id='wp-a11y-js-translations'>( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );</script> <script type='text/javascript' src='https://www.sacmag.com/wp-includes/js/dist/a11y.js?ver=0ac8327cc1c40dcfdf29716affd7ac63' id='wp-a11y-js'></script> <script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>/*  */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/*  */</script> <script type='text/javascript' src='https://www.sacmag.com/wp-includes/js/jquery/ui/autocomplete.js?ver=1.12.1' id='jquery-ui-autocomplete-js'></script> <script type='text/javascript' src='https://www.sacmag.com/wp-content/plugins/geodirectory/geodirectory-assets/js/goMap.min.js?ver=1.6.38' id='geodirectory-goMap-script-js'></script> <script type='text/javascript' src='https://www.sacmag.com/wp-includes/js/jquery/ui/datepicker.js?ver=1.12.1' id='jquery-ui-datepicker-js'></script> <script type='text/javascript' id='jquery-ui-datepicker-js-after'>jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});</script> <script type='text/javascript' src='https://www.sacmag.com/wp-includes/js/jquery/ui/mouse.js?ver=1.12.1' id='jquery-ui-mouse-js'></script> <script type='text/javascript' src='https://www.sacmag.com/wp-includes/js/jquery/ui/slider.js?ver=1.12.1' id='jquery-ui-slider-js'></script> <script type='text/javascript' src='https://www.sacmag.com/wp-includes/js/jquery/ui/effect.js?ver=1.12.1' id='jquery-effects-core-js'></script> <script type='text/javascript' src='https://www.sacmag.com/wp-includes/js/jquery/ui/effect-slide.js?ver=1.12.1' id='jquery-effects-slide-js'></script> <script type='text/javascript' src='https://www.sacmag.com/wp-content/plugins/geodirectory/geodirectory-assets/js/jquery.ui.timepicker.min.js?ver=5.8.1' id='geodirectory-jquery-ui-timepicker-js-js'></script> <script type='text/javascript' src='https://www.sacmag.com/wp-content/plugins/geodirectory/geodirectory-assets/js/jRating.jquery.min.js?ver=1.6.38' id='geodir-jRating-js-js'></script> <script type='text/javascript' src='https://www.sacmag.com/wp-content/plugins/geodirectory/geodirectory-assets/js/on_document_load.min.js?ver=1.6.38' async='async' id='geodir-on-document-load-js'></script> <script type='text/javascript' src='https://www.sacmag.com/wp-content/plugins/geodirectory/geodirectory-assets/js/geometa.min.js?ver=1.6.38' async='async' id='google-geometa-js'></script> <script src='https://www.sacmag.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-before.js'></script> <script type='text/javascript' src='https://www.sacmag.com/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script> <script src='https://www.sacmag.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-after.js'></script> <script type='text/javascript' src='https://www.sacmag.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_posts_autoload-js'></script> <script type='text/javascript' src='https://www.sacmag.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.9.1' id='td-site-min-js'></script> <script type='text/javascript' src='https://www.sacmag.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_files_for_front-js'></script> <script type='text/javascript' src='https://www.sacmag.com/wp-includes/js/wp-embed.js?ver=5.8.1' id='wp-embed-js'></script> <script type='text/javascript' id='tribe-mini-calendar-js-extra'>/*  */
var TribeMiniCalendar = {"ajaxurl":"https:\/\/www.sacmag.com\/wp-admin\/admin-ajax.php"};
/*  */</script> <script type='text/javascript' src='https://www.sacmag.com/wp-content/plugins/events-calendar-pro/src/resources/js/widget-calendar.js?ver=5.5.0.2' id='tribe-mini-calendar-js'></script> <script type='text/javascript' src='https://www.sacmag.com/wp-content/plugins/the-events-calendar/vendor/bootstrap-datepicker/js/bootstrap-datepicker.min.js?ver=5.5.0.1' id='tribe-events-bootstrap-datepicker-js'></script> <script type='text/javascript' src='https://www.sacmag.com/wp-content/plugins/the-events-calendar/vendor/jquery-resize/jquery.ba-resize.min.js?ver=5.5.0.1' id='tribe-events-jquery-resize-js'></script> <script type='text/javascript' src='https://www.sacmag.com/wp-content/plugins/the-events-calendar/vendor/jquery-placeholder/jquery.placeholder.js?ver=5.5.0.1' id='jquery-placeholder-js'></script> <script type='text/javascript' src='https://www.sacmag.com/wp-content/plugins/the-events-calendar/common/vendor/momentjs/moment.min.js?ver=4.13.0.1' id='tribe-moment-js'></script> <script type='text/javascript' id='tribe-events-calendar-script-js-extra'>/*  */
var tribe_js_config = {"permalink_settings":"\/%category%\/%postname%\/","events_post_type":"tribe_events","events_base":"https:\/\/www.sacmag.com\/events\/","update_urls":{"shortcode":{"list":true,"month":true,"day":true}},"debug":""};
/*  */</script> <script type='text/javascript' id='tribe-events-calendar-script-js-extra'>/*  */
var tribe_js_config = {"permalink_settings":"\/%category%\/%postname%\/","events_post_type":"tribe_events","events_base":"https:\/\/www.sacmag.com\/events\/","update_urls":{"shortcode":{"list":true,"month":true,"day":true}},"debug":""};
var tribe_js_config = {"permalink_settings":"\/%category%\/%postname%\/","events_post_type":"tribe_events","events_base":"https:\/\/www.sacmag.com\/events\/","update_urls":{"shortcode":{"list":true,"month":true,"day":true}},"debug":""};
/*  */</script> <script type='text/javascript' src='https://www.sacmag.com/wp-content/plugins/the-events-calendar/src/resources/js/tribe-events.js?ver=5.5.0.1' id='tribe-events-calendar-script-js'></script> <script type='text/javascript' id='the-events-calendar-js-extra'>/*  */
var TribeCalendar = {"ajaxurl":"https:\/\/www.sacmag.com\/wp-admin\/admin-ajax.php","post_type":"tribe_events"};
/*  */</script> <script type='text/javascript' src='https://www.sacmag.com/wp-content/plugins/the-events-calendar/src/resources/js/tribe-events-ajax-calendar.js?ver=5.5.0.1' id='the-events-calendar-js'></script>  <script type="text/javascript">var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-hGrrNpr68HXrM"
});</script> <noscript><div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-hGrrNpr68HXrM.gif" border="0" height="1" width="1" alt="Quantcast"/></div>
</noscript> <script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/4260119.js"></script> 
 <script></script> <div class="gd-near-me-dropdown gd-dropdown dropdown-tip dropdown-anchor-right" style="display: none;"><div class="dropdown-panel"><div class="gd-advanced-s-menu-near">
<span class="gdas-menu-near-me-left gdas-menu-left">Near me</span>
<span class="gdas-menu-near-me-right gdas-menu-right"><input type="checkbox"  class="gt_near_me_s" onclick="gdGetLocation(jQuery(this));" /></span></div><div class="gd-advanced-s-menu-range">
<span class="gdas-menu-left"><input type="range" name="gdas-range" class="gdas-range" min="1" max="200" oninput="gdasShowRange(jQuery(this));" onchange="gdasSetRange(jQuery(this));" value="40"></span><span class="gdas-menu-right gdas-range-value-out">40 miles</span></div></div></div></body></html>
<!-- Page optimized by LiteSpeed Cache @2022-05-16 20:12:23 -->
<!-- Page supported by LiteSpeed Cache 3.6.4 on 2022-05-16 13:12:23 -->
<!-- Dynamic page generated in 2.766 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2022-05-16 13:12:23 -->

<!-- Compression = gzip -->
<!-- super cache -->