<!doctype html >
<!--[if IE 8]><html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]><html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--><html lang="en-US"> <!--<![endif]--><head><title>Pet Mania: Vet Visits - Sacramento Magazine</title><meta charset="UTF-8" /><meta http-equiv="x-dns-prefetch-control" content="on"><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://www.sacmag.com/xmlrpc.php" /> <script type="text/javascript">window.gdSetMap = window.gdSetMap || 'osm';</script> <script type="text/javascript">var heateorFfcpAjaxUrl = 'https://www.sacmag.com/wp-admin/admin-ajax.php', heateorFfcpWebsiteUrl = 'https://www.sacmag.com';</script> <link rel="icon" type="image/png" href="https://cdn.sacmag.com/wp-content/uploads/sites/50/2018/08/sacramento-magazine-favicon.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://cdn.sacmag.com/wp-content/uploads/sites/50/2018/08/sacramento-magazine-bookmarklet-76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://sacmag.com/wp-content/uploads/sites/50/2018/08/sacramento-magazine-bookmarklet-120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://sacmag.com/wp-content/uploads/sites/50/2018/08/sacramento-magazine-bookmarklet-152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://sacmag.com/wp-content/uploads/sites/50/2018/08/sacramento-magazine-bookmarklet-114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://sacmag.com/wp-content/uploads/sites/50/2018/08/sacramento-magazine-bookmarklet-144.png"/><meta name="description" content="Due to the pandemic, going to the vet looks a little different these days. You might need to book one to two months in adavance for a check." /><meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://www.sacmag.com/916/pet-mania-vet-visits/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Pet Mania: Vet Visits - Sacramento Magazine" /><meta property="og:description" content="Due to the pandemic, going to the vet looks a little different these days. You might need to book one to two months in adavance for a check." /><meta property="og:url" content="https://www.sacmag.com/916/pet-mania-vet-visits/" /><meta property="og:site_name" content="Sacramento Magazine" /><meta property="article:published_time" content="2021-04-23T17:44:12+00:00" /><meta property="og:image" content="https://cdn.sacmag.com/wp-content/uploads/sites/50/2021/04/vet-visits.jpg" /><meta property="og:image:width" content="1000" /><meta property="og:image:height" content="623" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Elena M Macaluso"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="4 minutes"> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.sacmag.com/#website","url":"https://www.sacmag.com/","name":"Sacramento Magazine","description":"Your ultimate guide for Sacramento events, food and culture.","potentialAction":[{"@type":"SearchAction","target":"https://www.sacmag.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.sacmag.com/916/pet-mania-vet-visits/#primaryimage","inLanguage":"en-US","url":"https://cdn.sacmag.com/wp-content/uploads/sites/50/2021/04/vet-visits.jpg","width":1000,"height":623,"caption":"vet visits"},{"@type":"WebPage","@id":"https://www.sacmag.com/916/pet-mania-vet-visits/#webpage","url":"https://www.sacmag.com/916/pet-mania-vet-visits/","name":"Pet Mania: Vet Visits - Sacramento Magazine","isPartOf":{"@id":"https://www.sacmag.com/#website"},"primaryImageOfPage":{"@id":"https://www.sacmag.com/916/pet-mania-vet-visits/#primaryimage"},"datePublished":"2021-04-23T17:44:12+00:00","dateModified":"2021-04-23T17:44:12+00:00","author":{"@id":"https://www.sacmag.com/#/schema/person/dd61954c18de244ad7c7a0d1123a5d0d"},"description":"Due to the pandemic, going to the vet looks a little different these days. You might need to book one to two months in adavance for a check.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.sacmag.com/916/pet-mania-vet-visits/"]}]},{"@type":"Person","@id":"https://www.sacmag.com/#/schema/person/dd61954c18de244ad7c7a0d1123a5d0d","name":"Elena M Macaluso","image":{"@type":"ImageObject","@id":"https://www.sacmag.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/581389a6a6c95a0254040912ba9c9cad?s=96&d=mm&r=g","caption":"Elena M Macaluso"}}]}</script> <link rel='dns-prefetch' href='//www.sacmag.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//use.fontawesome.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Sacramento Magazine &raquo; Feed" href="https://www.sacmag.com/feed/" /> <script type="text/javascript">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</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link rel='stylesheet' id='geodir-core-scss-css'  href='https://cdn.sacmag.com/wp-content/plugins/geodirectory/geodirectory-assets/css/gd_core_frontend.css?ver=1.6.38' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css'  href='https://cdn.sacmag.com/wp-includes/css/dist/block-library/style.css?ver=5.6.1' type='text/css' media='all' /><link rel='stylesheet' id='wc-block-vendors-style-css'  href='https://cdn.sacmag.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/vendors-style.css?ver=1612350576' type='text/css' media='all' /><link rel='stylesheet' id='wc-block-style-css'  href='https://cdn.sacmag.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=1612350576' type='text/css' media='all' /><link rel='stylesheet' id='elasticpress-related-posts-block-css'  href='https://cdn.sacmag.com/wp-content/plugins/elasticpress/dist/css/related-posts-block-styles.min.css?ver=3.5.2' type='text/css' media='all' /><link rel='stylesheet' id='bjqs-css-css'  href='https://cdn.sacmag.com/wp-content/plugins/innoscale-categoryslider/css/bjqs.css?ver=5.6.1' type='text/css' media='all' /><link rel='stylesheet' id='bjqs-css-custom-css'  href='https://cdn.sacmag.com/wp-content/plugins/innoscale-categoryslider/css/categoryslider.css?ver=5.6.1' type='text/css' media='all' /><link rel='stylesheet' id='ig-css-css'  href='https://cdn.sacmag.com/wp-content/plugins/innoscale-gallery/css/innoscale-gallery.css?ver=5.6.1' type='text/css' media='all' /><link rel='stylesheet' id='rs-plugin-settings-css'  href='https://cdn.sacmag.com/wp-content/plugins/revslider/public/assets/css/rs6.css?ver=6.0.7' type='text/css' media='all' /><style id='rs-plugin-settings-inline-css' type='text/css'>#rs-demo-id {}</style><link rel='stylesheet' id='share-this-share-buttons-sticky-css'  href='https://cdn.sacmag.com/wp-content/plugins/sharethis-share-buttons/css/mu-style.css?ver=5.6.1' type='text/css' media='all' /><link rel='stylesheet' id='taxonomy-image-plugin-public-css'  href='https://cdn.sacmag.com/wp-content/plugins/taxonomy-images/css/style.css?ver=0.9.6' type='text/css' media='screen' /><link rel='stylesheet' id='woocommerce-layout-css'  href='https://cdn.sacmag.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=4.9.2' type='text/css' media='all' /><link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://cdn.sacmag.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=4.9.2' type='text/css' media='only screen and (max-width: 768px)' /><link rel='stylesheet' id='woocommerce-general-css'  href='https://cdn.sacmag.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=4.9.2' type='text/css' media='all' /><style id='woocommerce-inline-inline-css' type='text/css'>.woocommerce form .form-row .required { visibility: visible; }</style><link rel='stylesheet' id='gd_advance_search_styles-css'  href='https://cdn.sacmag.com/wp-content/plugins/geodir_advance_search_filters/css/style.css?ver=1.4.93' type='text/css' media='all' /><link rel='stylesheet' id='geodir-claim-popup-style-css'  href='https://cdn.sacmag.com/wp-content/plugins/geodir_claim_listing/css/geodir-claim-popup-frm.css?ver=5.6.1' type='text/css' media='all' /><link rel='stylesheet' id='geodir-event-frontend-style-css'  href='https://cdn.sacmag.com/wp-content/plugins/geodir_event_manager/gdevents-assets/css/style.css?ver=5.6.1' type='text/css' media='all' /><link rel='stylesheet' id='location_manager_css-css'  href='https://cdn.sacmag.com/wp-content/plugins/geodir_location_manager/css/geodir-location.css?ver=5.6.1' type='text/css' media='all' /><link rel='stylesheet' id='geodirectory-leaflet-style-css'  href='https://cdn.sacmag.com/wp-content/plugins/geodirectory/geodirectory-assets/leaflet/leaflet.css?ver=1.6.38' type='text/css' media='all' /><link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://cdn.sacmag.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' /><link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=10.3.9.1' type='text/css' media='all' /><link rel='stylesheet' id='heateor_ffcp_front_css-css'  href='https://cdn.sacmag.com/wp-content/plugins/fancy-facebook-comments-pro/public/css/fancy-facebook-comments-pro-public.css?ver=1.1.15' type='text/css' media='all' /><link rel='stylesheet' id='td-theme-css'  href='https://cdn.sacmag.com/wp-content/themes/newspaper-sac/style.css?ver=1' type='text/css' media='all' /><style id='td-theme-inline-css' type='text/css'>@media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }</style><link rel='stylesheet' id='td-theme-woo-css'  href='https://cdn.sacmag.com/wp-content/themes/newspaper/style-woocommerce.css?ver=1' type='text/css' media='all' /><link rel='stylesheet' id='gdcluster-leaflet-css-css'  href='https://cdn.sacmag.com/wp-content/plugins/geodir_marker_cluster/js/leaflet/leaflet.markercluster.css?ver=1.3.0' type='text/css' media='all' /><link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://cdn.sacmag.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' /><link rel='stylesheet' id='td-legacy-framework-woo-style-css'  href='https://cdn.sacmag.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_woocommerce.css?ver=5.6.1' type='text/css' media='all' /><link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://cdn.sacmag.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=6b62588d33477b8e3dc5b8b3c9c8d86c' type='text/css' media='all' /><link rel='stylesheet' id='parent-style-css'  href='https://cdn.sacmag.com/wp-content/themes/newspaper/style.css?ver=10.3.9.1-1612350591' type='text/css' media='all' /><link rel='stylesheet' id='innoscale-utility-css'  href='https://cdn.sacmag.com/wp-content/plugins/innoscale-utility/assets/css/utility.css?ver=1.1.2' type='text/css' media='all' /><link rel='stylesheet' id='font-awesome-css'  href='https://use.fontawesome.com/releases/v5.15.3/css/all.css?wpfas=true' type='text/css' media='all' /><link rel='stylesheet' id='font-awesome-shims-css'  href='https://use.fontawesome.com/releases/v5.15.3/css/v4-shims.css?wpfas=true' type='text/css' media='all' /> <script type='text/javascript' src='https://cdn.sacmag.com/wp-includes/js/jquery/jquery.js?ver=3.5.1' id='jquery-core-js'></script> <script type='text/javascript' src='https://cdn.sacmag.com/wp-includes/js/jquery/jquery-migrate.js?ver=3.3.2' id='jquery-migrate-js'></script> <script type='text/javascript' src='https://cdn.sacmag.com/wp-content/plugins/innoscale-categoryslider/js/bjqs-1.3.js?ver=1.0' id='bjqs-js-js'></script> <script type='text/javascript' src='https://cdn.sacmag.com/wp-content/plugins/innoscale-gallery/js/innoscale-gallery.js?ver=1.0' id='ig-js-js'></script> <script type='text/javascript' src='https://cdn.sacmag.com/wp-content/plugins/revslider/public/assets/js/revolution.tools.min.js?ver=6.0' id='tp-tools-js'></script> <script type='text/javascript' src='https://cdn.sacmag.com/wp-content/plugins/revslider/public/assets/js/rs6.min.js?ver=6.0.7' id='revmin-js'></script> <script type='text/javascript' id='advanced-search-js-js-extra'>/*  */
var geodir_advanced_search_js_msg = {"geodir_advanced_search_plugin_url":"https:\/\/www.sacmag.com\/wp-content\/plugins\/geodir_advance_search_filters","geodir_plugin_url":"https:\/\/www.sacmag.com\/wp-content\/plugins\/geodirectory","geodir_admin_ajax_url":"https:\/\/www.sacmag.com\/wp-admin\/admin-ajax.php","request_param":"{\"geo_url\":\"is_location\"}","msg_Near":"Near:","default_Near":"Near","msg_Me":"Me","unom_dist":"miles","autocomplete_field_name":"s","geodir_enable_autocompleter_near":"0","geodir_enable_autocompleter":"1","geodir_autocompleter_autosubmit_near":"0","geodir_autocompleter_autosubmit":"0","geodir_location_manager_active":"1","msg_User_defined":"User defined","ask_for_share_location":"","geodir_autolocate_ask":"","geodir_autolocate_ask_msg":"Do you wish to be geolocated to listings near you?","UNKNOWN_ERROR":"Unable to find your location.","PERMISSION_DENINED":"Permission denied in finding your location.","POSITION_UNAVAILABLE":"Your location is currently unknown.","BREAK":"Attempt to find location took too long.","GEOLOCATION_NOT_SUPPORTED":"Geolocation is not supported by this browser.","DEFAUTL_ERROR":"Browser unable to find your location.","text_more":"More","text_less":"Less","msg_In":"In:","txt_in_country":"(Country)","txt_in_region":"(Region)","txt_in_city":"(City)","txt_in_hood":"(Neighbourhood)","compass_active_color":"#087CC9","onload_redirect":"no","onload_askRedirect":"","onload_redirectLocation":"","search_new_style":"1"};
/*  */</script> <script type='text/javascript' src='https://cdn.sacmag.com/wp-content/plugins/geodir_advance_search_filters/js/frontend.min.js?ver=1.4.93' id='advanced-search-js-js'></script> <script type='text/javascript' src='https://cdn.sacmag.com/wp-content/plugins/geodir_claim_listing/js/claim-script.js?ver=5.6.1' id='geodirectory-claim-admin-js'></script> <script type='text/javascript' id='geodirectory-script-js-extra'>/*  */
var geodir_var = {"siteurl":"https:\/\/www.sacmag.com","geodir_plugin_url":"https:\/\/www.sacmag.com\/wp-content\/plugins\/geodirectory","geodir_lazy_load":"1","geodir_ajax_url":"https:\/\/www.sacmag.com\/wp-admin\/admin-ajax.php?action=geodir_ajax_action","geodir_gd_modal":"0","is_rtl":"0","lightBox_txtImage":"Image","lightBox_txtOf":"of","as_min_char":"3"};
/*  */</script> <script type='text/javascript' src='https://cdn.sacmag.com/wp-content/plugins/geodirectory/geodirectory-assets/js/geodirectory.min.js?ver=1.6.38' id='geodirectory-script-js'></script> <script type='text/javascript' src='https://cdn.sacmag.com/wp-content/plugins/geodirectory/geodirectory-assets/leaflet/leaflet.min.js?ver=1.6.38' id='geodirectory-leaflet-script-js'></script> <script type='text/javascript' src='https://cdn.sacmag.com/wp-content/plugins/geodirectory/geodirectory-assets/leaflet/osm.geocode.min.js?ver=1.6.38' id='geodirectory-leaflet-geo-script-js'></script> <script type='text/javascript' src='https://cdn.sacmag.com/wp-content/plugins/geodirectory/geodirectory-assets/jawj/oms-leaflet.min.js?ver=1.6.38' id='geodirectory-o-overlappingmarker-script-js'></script> <script type='text/javascript' src='https://cdn.sacmag.com/wp-content/plugins/geodirectory/geodirectory-assets/js/chosen.jquery.min.js?ver=1.6.38' id='chosen-js'></script> <script type='text/javascript' src='https://cdn.sacmag.com/wp-content/plugins/geodirectory/geodirectory-assets/js/ajax-chosen.min.js?ver=1.6.38' id='geodirectory-choose-ajax-js'></script> <script type='text/javascript' src='https://cdn.sacmag.com/wp-content/plugins/geodir_marker_cluster/js/leaflet/leaflet.markercluster.min.js?ver=1.3.0' id='gdcluster-leaflet-js-js'></script> <link rel="https://api.w.org/" href="https://www.sacmag.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.sacmag.com/wp-json/wp/v2/posts/338346" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.sacmag.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.sacmag.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.6.1" /><meta name="generator" content="WooCommerce 4.9.2" /><link rel='shortlink' href='https://www.sacmag.com/?p=338346' /><link rel="alternate" type="application/json+oembed" href="https://www.sacmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sacmag.com%2F916%2Fpet-mania-vet-visits%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.sacmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sacmag.com%2F916%2Fpet-mania-vet-visits%2F&#038;format=xml" /><style>.getty.aligncenter {
            text-align: center;
        }
        .getty.alignleft {
            float: none;
            margin-right: 0;
        }
        .getty.alignleft > div {
            float: left;
            margin-right: 5px;
        }
        .getty.alignright {
            float: none;
            margin-left: 0;
        }
        .getty.alignright > div {
            float: right;
            margin-left: 5px;
        }</style><style></style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--> <script>window.tdwGlobal = {"adminUrl":"https:\/\/www.sacmag.com\/wp-admin\/","wpRestNonce":"88ff7d4ca4","wpRestUrl":"https:\/\/www.sacmag.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};</script> <noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript><meta name="generator" content="Powered by Slider Revolution 6.0.7 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." /> <script>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</script> <style>ul.sf-menu > .menu-item > a {
        font-size:13px;
	
    }.td-header-wrap .td-header-top-menu-full,
    .td-header-wrap .top-header-menu .sub-menu,
    .tdm-header-style-1.td-header-wrap .td-header-top-menu-full,
    .tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu,
    .tdm-header-style-2.td-header-wrap .td-header-top-menu-full,
    .tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu,
    .tdm-header-style-3.td-header-wrap .td-header-top-menu-full,
    .tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu {
        background-color: #000000;
    }
    .td-header-style-8 .td-header-top-menu-full {
        background-color: transparent;
    }
    .td-header-style-8 .td-header-top-menu-full .td-header-top-menu {
        background-color: #000000;
        padding-left: 15px;
        padding-right: 15px;
    }

    .td-header-wrap .td-header-top-menu-full .td-header-top-menu,
    .td-header-wrap .td-header-top-menu-full {
        border-bottom: none;
    }


    
    .td-header-top-menu,
    .td-header-top-menu a,
    .td-header-wrap .td-header-top-menu-full .td-header-top-menu,
    .td-header-wrap .td-header-top-menu-full a,
    .td-header-style-8 .td-header-top-menu,
    .td-header-style-8 .td-header-top-menu a,
    .td-header-top-menu .td-drop-down-search .entry-title a {
        color: #ffffff;
    }

    
    .top-header-menu .current-menu-item > a,
    .top-header-menu .current-menu-ancestor > a,
    .top-header-menu .current-category-ancestor > a,
    .top-header-menu li a:hover,
    .td-header-sp-top-widget .td-icon-search:hover {
        color: #f7bc48;
    }

    
    .td-header-wrap .td-header-sp-top-widget .td-icon-font,
    .td-header-style-7 .td-header-top-menu .td-social-icon-wrap .td-icon-font {
        color: #ffffff;
    }

    
    .td-header-wrap .td-header-sp-top-widget i.td-icon-font:hover {
        color: #f7bc48;
    }


    
    ul.sf-menu > .td-menu-item > a,
    .td-theme-wrap .td-header-menu-social {
        font-size:13px;
	
    }
    
    .td-sub-footer-container,
    .td-subfooter-menu li a {
        color: #ffffff;
    }

    
    .td-subfooter-menu li a:hover {
        color: #f7bc48;
    }
ul.sf-menu > .menu-item > a {
        font-size:13px;
	
    }.td-header-wrap .td-header-top-menu-full,
    .td-header-wrap .top-header-menu .sub-menu,
    .tdm-header-style-1.td-header-wrap .td-header-top-menu-full,
    .tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu,
    .tdm-header-style-2.td-header-wrap .td-header-top-menu-full,
    .tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu,
    .tdm-header-style-3.td-header-wrap .td-header-top-menu-full,
    .tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu {
        background-color: #000000;
    }
    .td-header-style-8 .td-header-top-menu-full {
        background-color: transparent;
    }
    .td-header-style-8 .td-header-top-menu-full .td-header-top-menu {
        background-color: #000000;
        padding-left: 15px;
        padding-right: 15px;
    }

    .td-header-wrap .td-header-top-menu-full .td-header-top-menu,
    .td-header-wrap .td-header-top-menu-full {
        border-bottom: none;
    }


    
    .td-header-top-menu,
    .td-header-top-menu a,
    .td-header-wrap .td-header-top-menu-full .td-header-top-menu,
    .td-header-wrap .td-header-top-menu-full a,
    .td-header-style-8 .td-header-top-menu,
    .td-header-style-8 .td-header-top-menu a,
    .td-header-top-menu .td-drop-down-search .entry-title a {
        color: #ffffff;
    }

    
    .top-header-menu .current-menu-item > a,
    .top-header-menu .current-menu-ancestor > a,
    .top-header-menu .current-category-ancestor > a,
    .top-header-menu li a:hover,
    .td-header-sp-top-widget .td-icon-search:hover {
        color: #f7bc48;
    }

    
    .td-header-wrap .td-header-sp-top-widget .td-icon-font,
    .td-header-style-7 .td-header-top-menu .td-social-icon-wrap .td-icon-font {
        color: #ffffff;
    }

    
    .td-header-wrap .td-header-sp-top-widget i.td-icon-font:hover {
        color: #f7bc48;
    }


    
    ul.sf-menu > .td-menu-item > a,
    .td-theme-wrap .td-header-menu-social {
        font-size:13px;
	
    }
    
    .td-sub-footer-container,
    .td-subfooter-menu li a {
        color: #ffffff;
    }

    
    .td-subfooter-menu li a:hover {
        color: #f7bc48;
    }</style> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-356770-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-356770-1');</script> <meta name="google-site-verification" content="a0SBomG-bVYdTPgBJ50PLqwSyxzHYJUYlXNWdQg0e5E" /> <script data-ad-client="ca-pub-8833395257820264" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <! -- GOOGLE ADSENSE --> <script data-ad-client="ca-pub-3285922795818850" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script type="application/ld+json">{
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.sacmag.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.sacmag.com/category/916/",
                    "name": "916"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.sacmag.com/916/pet-mania-vet-visits/",
                    "name": "Pet Mania: Vet Visits"                                
                }
            }    
        ]
    }</script> <script type="text/javascript">function setREVStartSize(a){try{var b,c=document.getElementById(a.c).parentNode.offsetWidth;if(c=0===c||isNaN(c)?window.innerWidth:c,a.tabw=void 0===a.tabw?0:parseInt(a.tabw),a.thumbw=void 0===a.thumbw?0:parseInt(a.thumbw),a.tabh=void 0===a.tabh?0:parseInt(a.tabh),a.thumbh=void 0===a.thumbh?0:parseInt(a.thumbh),a.tabhide=void 0===a.tabhide?0:parseInt(a.tabhide),a.thumbhide=void 0===a.thumbhide?0:parseInt(a.thumbhide),a.mh=void 0===a.mh||""==a.mh?0:a.mh,"fullscreen"===a.layout||"fullscreen"===a.l)b=Math.max(a.mh,window.innerHeight);else{for(var d in a.gw=Array.isArray(a.gw)?a.gw:[a.gw],a.rl)(void 0===a.gw[d]||0===a.gw[d])&&(a.gw[d]=a.gw[d-1]);for(var d in a.gh=void 0===a.el||""===a.el||Array.isArray(a.el)&&0==a.el.length?a.gh:a.el,a.gh=Array.isArray(a.gh)?a.gh:[a.gh],a.rl)(void 0===a.gh[d]||0===a.gh[d])&&(a.gh[d]=a.gh[d-1]);var e,f=Array(a.rl.length),g=0;for(var d in a.tabw=a.tabhide>=c?0:a.tabw,a.thumbw=a.thumbhide>=c?0:a.thumbw,a.tabh=a.tabhide>=c?0:a.tabh,a.thumbh=a.thumbhide>=c?0:a.thumbh,a.rl)f[d]=a.rl[d]<window.innerWidth?0:a.rl[d];for(var d in e=f[0],f)e>f[d]&&0<f[d]&&(e=f[d],g=d);var h=c>a.gw[g]+a.tabw+a.thumbw?1:(c-(a.tabw+a.thumbw))/a.gw[g];b=a.gh[g]*h+(a.tabh+a.thumbh)}void 0===window.rs_init_css&&(window.rs_init_css=document.head.appendChild(document.createElement("style"))),document.getElementById(a.c).height=b,window.rs_init_css.innerHTML+="#"+a.c+"_wrapper { height: "+b+"px }"}catch(a){console.log("Failure at Presize of Slider:"+a)}};</script> <style></style><style id="tdw-css-placeholder"></style></head><body class="post-template-default single single-post postid-338346 single-format-standard theme-newspaper td-standard-pack woocommerce-no-js geodir_advance_search geodir_custom_posts pet-mania-vet-visits global-block-template-8 td-animation-stack-type0 td-full-layout gd-map-osm" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/sacramentomagazine" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/sacmag/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/sacmag" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div><div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-sac-main-nav-container"><ul id="menu-sac-main-nav" class="td-mobile-main-menu gd-menu-z"><li id="menu-item-337521" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first menu-item-337521"><a href="#">Life &#038; Style<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-84527" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84527"><a href="https://www.sacmag.com/the-916/">The 916</a></li><li id="menu-item-303895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-303895"><a href="https://www.sacmag.com/category/a-look-back/">A Look Back</a></li><li id="menu-item-302584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-302584"><a href="https://www.sacmag.com/arts-culture/">Arts &#038; Culture</a></li><li id="menu-item-83720" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83720"><a href="https://www.sacmag.com/food-drink/">Food &#038; Drink</a></li><li id="menu-item-260826" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-260826"><a href="https://sacmag.com/events/">Events<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-306034" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-306034"><a href="https://www.sacmag.com/gd-login/?redirect_add_listing=https%3A%2F%2Fwww.sacmag.com%2Fadd-listing%2F%3Flisting_type%3Dgd_event">Submit an Event</a></li></ul></li><li id="menu-item-83757" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83757"><a href="https://www.sacmag.com/health/">Health</a></li><li id="menu-item-323664" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-323664"><a href="https://www.sacmag.com/hg/">Home &#038; Design</a></li><li id="menu-item-332295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-332295"><a href="https://www.sacmag.com/category/on-wine-1/">Wine Stories</a></li><li id="menu-item-83766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83766"><a href="https://www.sacmag.com/party-pics/">Party Pics</a></li><li id="menu-item-83763" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83763"><a href="https://www.sacmag.com/travel/">Travel</a></li><li id="menu-item-323853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-323853"><a href="https://www.sacmag.com/category/serrano-1/">Serrano Magazine</a></li></ul></li><li id="menu-item-310852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-310852"><a href="https://www.sacmag.com/category/covid-19-2/">COVID-19</a></li><li id="menu-item-314070" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-314070"><a href="https://www.sacmag.com/newsletters/">Daily Newsletter</a></li><li id="menu-item-332943" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-332943"><a href="#">Sac Mag Contests<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-333897" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-333897"><a href="https://www.sacmag.com/sac-mag-contests/">Sac Mag Trivia/Giveaways</a></li><li id="menu-item-332910" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-332910"><a href="https://www.sacmag.com/petfest/">2021 PetFest</a></li><li id="menu-item-324489" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-324489"><a href="https://www.sacmag.com/916/best-of-sacramento-winners-2020/">2020 Best of Sacramento Winners</a></li><li id="menu-item-332922" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-332922"><a href="https://www.sacmag.com/916/halloween-pet-costume-contest-2020/">2020 Halloween Pet Costume Contest</a></li></ul></li><li id="menu-item-324462" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-324462"><a href="https://www.sacmag.com/special-ad-sections/">Special Sections<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-326040" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-326040"><a href="https://www.sacmag.com/health-care-professionals/">Health Care Professionals<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-335271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-335271"><a href="https://www.sacmag.com/health-care-professionals-sign-up/">Advertise in Health Care Professionals</a></li></ul></li><li id="menu-item-324504" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-324504"><a href="https://www.sacmag.com/faces-of-sacramento/">Faces of Sacramento</a></li><li id="menu-item-324495" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-324495"><a href="https://www.sacmag.com/2020-legal-profiles/">Legal Profiles</a></li><li id="menu-item-324498" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-324498"><a href="https://www.sacmag.com/masters-club/">Masters Club</a></li><li id="menu-item-326016" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-326016"><a href="https://www.sacmag.com/Private-School-Profiles/">Private School Profiles</a></li></ul></li><li id="menu-item-310249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-310249"><a href="https://www.sacmag.com/digital-edition/">Digital Edition<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-314121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-314121"><a href="https://www.sacmag.com/digital-edition/">Sacramento Magazine</a></li><li id="menu-item-314151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-314151"><a href="https://www.sacmag.com/sacramento-hotel-book/">Sacramento Hotel Book</a></li><li id="menu-item-314118" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-314118"><a href="https://www.sacmag.com/sacramento-300-digital-edition/">Sacramento 300</a></li><li id="menu-item-317274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-317274"><a href="https://www.sacmag.com/our-wedding-mag/">Our Wedding Mag</a></li><li id="menu-item-317277" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-317277"><a href="https://www.sacmag.com/sacramento-home-mag/">Sacramento Home Magazine</a></li><li id="menu-item-325164" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-325164"><a href="https://www.bluetoad.com/publication/index.php?i=347225&#038;m=&#038;l=&#038;p=1&#038;pre=&#038;ver=html5">Sacramento&#8217;s New Era</a></li><li id="menu-item-317229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-317229"><a href="https://www.sacmag.com/serrano-magazine-digital-edition/">Serrano Magazine</a></li><li id="menu-item-317634" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-317634"><a href="https://www.sacmag.com/contractors-association-of-truckee-tahoe/">Contractors Association of Truckee Tahoe</a></li></ul></li><li id="menu-item-188225" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-188225"><a>Magazine<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-84188" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84188"><a href="https://www.sacmag.com/subscribe/">Subscription Services</a></li><li id="menu-item-84191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84191"><a href="https://www.sacmag.com/about-us/">About Us</a></li><li id="menu-item-84200" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84200"><a href="https://www.sacmag.com/contact-us/">Contact Us</a></li><li id="menu-item-84194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84194"><a href="https://www.sacmag.com/advertise/">Advertise</a></li><li id="menu-item-313247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-313247"><a href="https://www.sacmag.com/digital-marketing/">Digital Marketing Opportunities</a></li><li id="menu-item-263822" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-263822"><a href="https://www.sacmag.com/publications/">Sac Mag Resources<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-316524" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-316524"><a href="https://www.sacmag.com/openforbusiness/">#OpenForBusiness</a></li><li id="menu-item-322746" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-322746"><a href="https://www.sacmag.com/best-of-sacramento-passport/">BOS Passport</a></li><li id="menu-item-324141" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-324141"><a href="https://www.sacmag.com/916/best-of-sacramento-winners-2020/">Best of Sacramento Winners 2020</a></li><li id="menu-item-304807" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304807"><a href="https://www.sacmag.com/sacramento-300/">Sacramento 300</a></li><li id="menu-item-263824" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-263824"><a href="https://www.sacramentohomemag.com/">Sacramento Home</a></li><li id="menu-item-263828" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-263828"><a href="https://www.ourweddingmag.com/">Our Wedding</a></li><li id="menu-item-314067" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-314067"><a href="https://www.sacmag.com/newsletters/">Newsletter Sign Up</a></li></ul></li><li id="menu-item-84203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84203"><a href="https://www.sacmag.com/custom-media/">Custom Media</a></li><li id="menu-item-84532" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-84532"><a href="https://www.sacmag.com/careers/">Careers<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-84541" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84541"><a href="https://www.sacmag.com/internships/">Internships</a></li></ul></li><li id="menu-item-261444" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-261444"><a href="https://www.sacmag.com/digital-edition/">Digital Edition</a></li><li id="menu-item-297796" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-297796"><a href="https://www.sacmag.com/where-to-find/">Where to Find</a></li></ul></li></ul></div></div></div><div id="login-form-mobile" class="td-register-section"><div id="td-login-mob" class="td-login-animation td-login-hide-mob"><div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Sign in</div><div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-login-form-wrap"><div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN"><div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div><div class="td-login-register-link">
<a id="signin-register-link-mob">Create an account</a></div><div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.sacmag.com/privacy-and-cookies-policy/">Privacy and Cookies Policy</a></div></div></div><div id="td-register-mob" class="td-login-animation td-login-hide-mob"><div class="td-register-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Sign up</div><div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div><div class="td-login-form-wrap"><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label>your email</label></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label>your username</label></div>
<input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER"><div class="td-login-info-text">A password will be e-mailed to you.</div><div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.sacmag.com/privacy-and-cookies-policy/">Privacy and Cookies Policy</a></div></div></div><div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob"><div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Password recovery</div></div><div class="td-login-form-wrap"><div class="td-login-panel-title">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass"></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search"><form method="get" class="td-search-form" action="https://www.sacmag.com/"><div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob" class="td-ajax-search-flex"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="tdc-header-wrap "><div class="td-header-wrap td-header-style-3 "><div class="td-header-top-menu-full td-container-wrap "><div class="td-container td-header-row td-header-top-menu"><div class="top-bar-style-1"><div class="td-header-sp-top-menu"><div class="td_data_time"><div >Saturday, April 24, 2021</div></div><div class="menu-top-container"><ul id="menu-top-navigation-bar" class="top-header-menu gd-menu-z"><li id="menu-item-275440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-275440"><a href="https://www.sacmag.com/subscribe/">Subscribe</a></li><li id="menu-item-275437" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-275437"><a href="https://www.sacmag.com/my-account/">Account</a></li><li id="menu-item-275446" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-275446"><a href="https://www.sacmag.com/advertise/">Advertise</a></li><li id="menu-item-313244" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-313244"><a href="https://www.sacmag.com/digital-marketing/">Digital Marketing</a></li><li id="menu-item-275443" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-275443"><a href="https://www.sacmag.com/contact-us/">Contact Us</a></li></ul></div></div><div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/sacramentomagazine" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/sacmag/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/sacmag" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div></div><div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><div class="td-login-wrap">
<a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a><div id="td-login-div" class="td-login-form-div td-display-block"><div class="td-login-panel-title">Sign in</div><div class="td-login-panel-descr">Welcome! Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login"><div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
<a id="register-link">Create an account</a><div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.sacmag.com/privacy-and-cookies-policy/">Privacy and Cookies Policy</a></div></div><div id="td-register-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Create an account</div><div class="td-login-panel-descr">Welcome! Register for an account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email" value="" required><label>your email</label></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user" value="" required><label>your username</label></div>
<input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register"><div class="td-login-info-text">A password will be e-mailed to you.</div><div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.sacmag.com/privacy-and-cookies-policy/">Privacy and Cookies Policy</a></div></div><div id="td-forgot-pass-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Password recovery</div><div class="td-login-panel-descr">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password"><div class="td-login-info-text">A password will be e-mailed to you.</div></div></div></div></div></div><div class="td-banner-wrap-full td-container-wrap "><div class="td-container td-header-row td-header-header"><div class="td-header-sp-logo">
<a class="td-main-logo" href="https://www.sacmag.com/">
<img src="https://cdn.sacmag.com/wp-content/uploads/sites/50/2021/03/SacMag-logo.png" alt="Sacramento Magazine" title="Sacramento Magazine"/>
<span class="td-visual-hidden">Sacramento Magazine</span>
</a></div><div class="td-header-sp-recs"><div class="td-header-rec-wrap"><div class="td-a-rec td-a-rec-id-header  tdi_1_0e7 td_block_template_8"><style>/* custom css */
.tdi_1_0e7.td-a-rec{
					text-align: center;
				}.tdi_1_0e7 .td-element-style{
					z-index: -1;
				}.tdi_1_0e7.td-a-rec-img{
				    text-align: left;
				}.tdi_1_0e7.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_1_0e7.td-a-rec-img {
				        text-align: center;
				    }
                }</style><div class="td-visible-desktop"><ins data-revive-zoneid="194" data-revive-target="_blank" data-revive-ct0="INSERT_ENCODED_CLICKURL_HERE" data-revive-id="594e9d7b0bdfaa5bfe3a92ca022f36fc"></ins> <script async src="https://servedby.sacmag.com/asyncjs.php"></script> </div><div class="td-visible-tablet-landscape"><ins data-revive-zoneid="244" data-revive-target="_blank" data-revive-ct0="INSERT_ENCODED_CLICKURL_HERE" data-revive-id="594e9d7b0bdfaa5bfe3a92ca022f36fc"></ins> <script async src="https://servedby.sacmag.com/asyncjs.php"></script> </div><div class="td-visible-tablet-portrait"><ins data-revive-zoneid="244" data-revive-target="_blank" data-revive-ct0="INSERT_ENCODED_CLICKURL_HERE" data-revive-id="594e9d7b0bdfaa5bfe3a92ca022f36fc"></ins> <script async src="https://servedby.sacmag.com/asyncjs.php"></script> </div><div class="td-visible-phone"><ins data-revive-zoneid="244" data-revive-target="_blank" data-revive-ct0="INSERT_ENCODED_CLICKURL_HERE" data-revive-id="594e9d7b0bdfaa5bfe3a92ca022f36fc"></ins> <script async src="https://servedby.sacmag.com/asyncjs.php"></script> </div></div></div></div></div></div><div class="td-header-menu-wrap-full td-container-wrap "><div class="td-header-menu-wrap "><div class="td-container td-header-row td-header-main-menu black-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-disable" href="https://www.sacmag.com/">
<img src="https://cdn.sacmag.com/wp-content/uploads/sites/50/2018/08/sacramento-magazine-logo-white.png" alt="Sacramento Magazine" title="Sacramento Magazine"/>
</a>
<a class="td-header-logo td-sticky-disable" href="https://www.sacmag.com/">
<img src="https://cdn.sacmag.com/wp-content/uploads/sites/50/2021/03/SacMag-logo.png" alt="Sacramento Magazine" title="Sacramento Magazine"/>
</a></div><div class="menu-sac-main-nav-container"><ul id="menu-sac-main-nav-1" class="sf-menu gd-menu-z"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-337521"><a href="#">Life &#038; Style</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-84527"><a href="https://www.sacmag.com/the-916/">The 916</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-303895"><a href="https://www.sacmag.com/category/a-look-back/">A Look Back</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-302584"><a href="https://www.sacmag.com/arts-culture/">Arts &#038; Culture</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-83720"><a href="https://www.sacmag.com/food-drink/">Food &#038; Drink</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-260826"><a href="https://sacmag.com/events/">Events</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-306034"><a href="https://www.sacmag.com/gd-login/?redirect_add_listing=https%3A%2F%2Fwww.sacmag.com%2Fadd-listing%2F%3Flisting_type%3Dgd_event">Submit an Event</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-83757"><a href="https://www.sacmag.com/health/">Health</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-323664"><a href="https://www.sacmag.com/hg/">Home &#038; Design</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-332295"><a href="https://www.sacmag.com/category/on-wine-1/">Wine Stories</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-83766"><a href="https://www.sacmag.com/party-pics/">Party Pics</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-83763"><a href="https://www.sacmag.com/travel/">Travel</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-323853"><a href="https://www.sacmag.com/category/serrano-1/">Serrano Magazine</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-310852"><a href="https://www.sacmag.com/category/covid-19-2/">COVID-19</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-314070"><a href="https://www.sacmag.com/newsletters/">Daily Newsletter</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-332943"><a href="#">Sac Mag Contests</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-333897"><a href="https://www.sacmag.com/sac-mag-contests/">Sac Mag Trivia/Giveaways</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-332910"><a href="https://www.sacmag.com/petfest/">2021 PetFest</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-324489"><a href="https://www.sacmag.com/916/best-of-sacramento-winners-2020/">2020 Best of Sacramento Winners</a></li><li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-332922"><a href="https://www.sacmag.com/916/halloween-pet-costume-contest-2020/">2020 Halloween Pet Costume Contest</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-324462"><a href="https://www.sacmag.com/special-ad-sections/">Special Sections</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-326040"><a href="https://www.sacmag.com/health-care-professionals/">Health Care Professionals</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-335271"><a href="https://www.sacmag.com/health-care-professionals-sign-up/">Advertise in Health Care Professionals</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-324504"><a href="https://www.sacmag.com/faces-of-sacramento/">Faces of Sacramento</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-324495"><a href="https://www.sacmag.com/2020-legal-profiles/">Legal Profiles</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-324498"><a href="https://www.sacmag.com/masters-club/">Masters Club</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-326016"><a href="https://www.sacmag.com/Private-School-Profiles/">Private School Profiles</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-310249"><a href="https://www.sacmag.com/digital-edition/">Digital Edition</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-314121"><a href="https://www.sacmag.com/digital-edition/">Sacramento Magazine</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-314151"><a href="https://www.sacmag.com/sacramento-hotel-book/">Sacramento Hotel Book</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-314118"><a href="https://www.sacmag.com/sacramento-300-digital-edition/">Sacramento 300</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-317274"><a href="https://www.sacmag.com/our-wedding-mag/">Our Wedding Mag</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-317277"><a href="https://www.sacmag.com/sacramento-home-mag/">Sacramento Home Magazine</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-325164"><a href="https://www.bluetoad.com/publication/index.php?i=347225&#038;m=&#038;l=&#038;p=1&#038;pre=&#038;ver=html5">Sacramento&#8217;s New Era</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-317229"><a href="https://www.sacmag.com/serrano-magazine-digital-edition/">Serrano Magazine</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-317634"><a href="https://www.sacmag.com/contractors-association-of-truckee-tahoe/">Contractors Association of Truckee Tahoe</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-188225"><a>Magazine</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-84188"><a href="https://www.sacmag.com/subscribe/">Subscription Services</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-84191"><a href="https://www.sacmag.com/about-us/">About Us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-84200"><a href="https://www.sacmag.com/contact-us/">Contact Us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-84194"><a href="https://www.sacmag.com/advertise/">Advertise</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-313247"><a href="https://www.sacmag.com/digital-marketing/">Digital Marketing Opportunities</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-263822"><a href="https://www.sacmag.com/publications/">Sac Mag Resources</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-316524"><a href="https://www.sacmag.com/openforbusiness/">#OpenForBusiness</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-322746"><a href="https://www.sacmag.com/best-of-sacramento-passport/">BOS Passport</a></li><li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-324141"><a href="https://www.sacmag.com/916/best-of-sacramento-winners-2020/">Best of Sacramento Winners 2020</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-304807"><a href="https://www.sacmag.com/sacramento-300/">Sacramento 300</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-263824"><a href="https://www.sacramentohomemag.com/">Sacramento Home</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-263828"><a href="https://www.ourweddingmag.com/">Our Wedding</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-314067"><a href="https://www.sacmag.com/newsletters/">Newsletter Sign Up</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-84203"><a href="https://www.sacmag.com/custom-media/">Custom Media</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-84532"><a href="https://www.sacmag.com/careers/">Careers</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-84541"><a href="https://www.sacmag.com/internships/">Internships</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-261444"><a href="https://www.sacmag.com/digital-edition/">Digital Edition</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-297796"><a href="https://www.sacmag.com/where-to-find/">Where to Find</a></li></ul></li></ul></div></div><div class="header-search-wrap"><div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://www.sacmag.com/"><div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div></div><div class="td-main-content-wrap td-container-wrap"><div class="td-container td-post-template-default "><div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.sacmag.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in 916" class="entry-crumb" href="https://www.sacmag.com/category/916/">916</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Pet Mania: Vet Visits</span></div></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><article id="post-338346" class="post-338346 post type-post status-publish format-standard has-post-thumbnail hentry category-778 tag-animal-wellness-center tag-atlantic-street-pet-emergency-center tag-center-for-integrative-animal-medicine tag-dr-angie-stamm tag-foothill-farms-veterinary-hospital tag-insight-veterinary-wellness-center tag-integrative-veterinary-center tag-keith-rode tag-marqueen-vet-emergency-specialty tag-meridian-veterinary-care tag-paw-chi-holistic-veterinary-care tag-pet-mania-vet-visits tag-uc-davis-william-r-pritchard-veterinary-medical-teaching-hospital tag-vca-bradshaw-medical-center tag-vca-loomis-basin-veterinary-clinic tag-vca-mueller-pet-medical-center-the-pet-inn tag-vca-sacramento-veterinary-referral-center tag-vet-visits tag-veterinary-healing-center-of-el-dorado-hills tag-vista-veterinary-specialists tag-woodland-veterinary-hospital" itemscope itemtype="https://schema.org/Article"47><div class="td-post-header"><ul class="td-category"><li class="entry-category"><a  href="https://www.sacmag.com/category/916/">916</a></li></ul><header class="td-post-title"><h1 class="entry-title">Pet Mania: Vet Visits</h1><div class="td-excerpt">Going to the vet looks different these days.</div><img src="/wp-content/plugins/innoscale-utility/assets/img/popular.png?post=338346&category=778" alt="" style="display:none;" /><div class="td-module-meta-info"><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.sacmag.com/author/elena-m-macaluso/" title="Posts by Elena M Macaluso" class="author url fn" rel="author">Elena M Macaluso</a><div class="td-author-line"> -</div></div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-23T10:44:12-07:00" >April 23, 2021</time></span><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-338346">3</span></div></div></header></div><div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-border td-ps-border-grey td-ps-rounded td-ps-padding td-ps-icon-color td-post-sharing-style18 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.sacmag.com%2F916%2Fpet-mania-vet-visits%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Pet+Mania%3A+Vet+Visits&url=https%3A%2F%2Fwww.sacmag.com%2F916%2Fpet-mania-vet-visits%2F&via=SacMag"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.sacmag.com/916/pet-mania-vet-visits/&amp;media=https://www.sacmag.com/wp-content/uploads/sites/50/2021/04/vet-visits.jpg&description=Due to the pandemic, going to the vet looks a little different these days. You might need to book one to two months in adavance for a check."><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Pet+Mania%3A+Vet+Visits %0A%0A https://www.sacmag.com/916/pet-mania-vet-visits/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div class="td-post-content tagdiv-type"><div class="td-post-featured-image"><a href="https://cdn.sacmag.com/wp-content/uploads/sites/50/2021/04/vet-visits.jpg" data-caption=""><img width="696" height="434" class="entry-thumb td-modal-image" src="https://cdn.sacmag.com/wp-content/uploads/sites/50/2021/04/vet-visits-696x434.jpg" srcset="https://cdn.sacmag.com/wp-content/uploads/sites/50/2021/04/vet-visits-696x434.jpg 696w, https://cdn.sacmag.com/wp-content/uploads/sites/50/2021/04/vet-visits-300x187.jpg 300w, https://cdn.sacmag.com/wp-content/uploads/sites/50/2021/04/vet-visits-768x478.jpg 768w, https://cdn.sacmag.com/wp-content/uploads/sites/50/2021/04/vet-visits-674x420.jpg 674w, https://cdn.sacmag.com/wp-content/uploads/sites/50/2021/04/vet-visits-600x374.jpg 600w, https://cdn.sacmag.com/wp-content/uploads/sites/50/2021/04/vet-visits.jpg 1000w" sizes="(max-width: 696px) 100vw, 696px" alt="vet visits" title="vet-visits"/></a></div>
<style type="text/css">.fb-comments,.fb-comments span,.fb-comments span iframe[style]{min-width:100%!important;width:100%!important}</style><div id="fb-root"></div><p>Going to the vet looks a little different these days.</p><p>We are all used to curbside service for food, groceries, maybe even dry cleaning or that lampshade at Target you just couldn’t live without. But we still can’t wrap our heads around the idea of pulling into a parking lot, making a call and then handing off our precious fur baby to someone while we wait in our cars. But these days that’s how it goes. “That is understandably a difficult thing for some people because they want to be a part of their pet’s health care. And vets love it when people want to be involved in their pet’s health care,” says Keith Rode, DVM, co-owner of Woodland Veterinary Hospital in Woodland.</p><p>For a dog or cat that is already anxious about seeing the vet, being separated from their trusted human may spike anxiety levels further. “If you anticipate that might be the case, we recommend calling your vet ahead of time because they may be able to give your pet medications (or) recommend something over the counter,” advises Rode.</p><p>All of this may make you wonder: Unless it’s a dire emergency, should you even go to the vet? Rode says it’s best to make an appointment for routine procedures early—maybe one to two months in advance. And some vaccines, such as parvo, are critical, especially for puppies. “We do recommend as much as possible that people stay up to date on vaccines and parasite control,” Rode says, noting that fleas are a year-round issue in our climate.</p><p>Rode offers these important tips to clients bringing their pets to the vet during COVID: Keep your phone on and be available should the veterinarian need to contact you. You can also ask if your vet can video chat during the exam. If you have been referred by another vet, be sure to print your pet’s paperwork or have it sent over in advance. “It can make it very difficult to know what’s been done before and what’s best to do from there,” says Rode about the lack of history.</p><p>Finally, show a little grace. “Recognize that we know that you are concerned about your animals and we are concerned, too, but please be patient with us,” says Rode.</p><h3><strong>Beyond the Basics</strong></h3><p><img loading="lazy" class="aligncenter wp-image-338370 size-full" src="https://cdn.sacmag.com/wp-content/uploads/sites/50/2021/04/dog-vet-visit.jpg" alt="dog going to the vet for a checkup" width="886" height="623" srcset="https://cdn.sacmag.com/wp-content/uploads/sites/50/2021/04/dog-vet-visit.jpg 886w, https://cdn.sacmag.com/wp-content/uploads/sites/50/2021/04/dog-vet-visit-300x211.jpg 300w, https://cdn.sacmag.com/wp-content/uploads/sites/50/2021/04/dog-vet-visit-768x540.jpg 768w, https://cdn.sacmag.com/wp-content/uploads/sites/50/2021/04/dog-vet-visit-696x489.jpg 696w, https://cdn.sacmag.com/wp-content/uploads/sites/50/2021/04/dog-vet-visit-597x420.jpg 597w, https://cdn.sacmag.com/wp-content/uploads/sites/50/2021/04/dog-vet-visit-100x70.jpg 100w, https://cdn.sacmag.com/wp-content/uploads/sites/50/2021/04/dog-vet-visit-600x422.jpg 600w" sizes="(max-width: 886px) 100vw, 886px"></p><p>Animals, like people, sometimes need specialists or alternative practitioners. Whether you’re seeking an acupuncturist for a dog that’s jumped one too many fences, a cardiologist for a cat with a heart murmur or—and we hate to even put it out there—a 24-hour vet for a middle-of-the-night emergency, there are options in the Sacramento region.</p><h3><strong>The Alternative Route</strong></h3><h4>Animal Wellness Center</h4><p>2280 Fifth St., Suite 135, Davis;<br>(530) 756-7387;<br><a href="http://animalwellnesscenterdavis.com">animalwellnesscenterdavis.com</a></p><h4>Center for Integrative Animal Medicine</h4><p>635 Anderson Road, Suite 20,<br>Davis; (530) 405-4000;<br><a href="http://ciamvet.com">http://ciamvet.com</a></p><h4>Foothill Farms Veterinary Hospital</h4><p>4325 Auburn Blvd.;<br>(916) 332-4444;<br><a href="http://foothillfarmsvh.com">foothillfarmsvh.com</a></p><h4>Integrative Veterinary Center</h4><p>5524 Elvas Ave., Suite A;<br>(916) 454-1825;<br><a href="http://integrativeveterinarycenter.com">integrativeveterinarycenter.com</a></p><h4>Meridian Veterinary Care</h4><p>9712 Fair Oaks Blvd., Suite B, Fair Oaks;<br>(916) 342-1245;<br><a href="http://meridianvetcare.com">meridianvetcare.com</a></p><h4>Paw Chi Holistic Veterinary Care</h4><p>151 N. Sunrise Ave., Suite 1405, Roseville;<br>(916) 297-7476;<br><a href="http://yourholisticvet.com">yourholisticvet.com</a></p><h4>Veterinary Healing Center of El Dorado Hills</h4><p>2222 Francisco Drive, Suite 150, El Dorado Hills;<br>(916) 933-6030;<br><a href="http://vethealingeldoradohills.com">vethealingeldoradohills.com</a></p><h3><strong>24-Hour Emergency Vets</strong></h3><h4>Atlantic Street Pet Emergency Center</h4><p>1100 Atlantic St., Roseville;<br>(916) 783-4655;<br><a href="http://atlanticstreet.ethosvet.com">atlanticstreet.ethosvet.com</a></p><h4>Insight Veterinary Wellness Center</h4><p>4509 Golden Foothill Pkwy., El Dorado Hills;<br>(916) 618-4700;<br><a href="http://insightvetwellness.com">insightvetwellness.com</a></p><h4>MarQueen Vet Emergency &amp; Specialty</h4><p>9205 Sierra College Blvd., Suite 120, Roseville;<br>(916) 757-6700;<br><a href="http://marqueenanimalclinic.com">marqueenanimalclinic.com</a></p><h4>UC Davis William R. Pritchard Veterinary Medical Teaching Hospital</h4><p>1 Garrod Drive, Davis;<br>(530) 752-1393;<br><a href="http://www.vetmed.ucdavis.edu/hospital">vetmed.ucdavis.edu/hospital</a></p><h4>VCA Bradshaw Medical Center</h4><p>9609 Bradshaw Road, Elk Grove;<br>(916) 685-2494;<br><a href="http://vcahospitals.com">vcahospitals.com</a></p><h4>VCA Loomis Basin Veterinary Clinic</h4><p>3901 Sierra College Blvd., Loomis;<br>(916) 652-5816;<br><a href="http://vcahospitals.com">vcahospitals.com</a></p><h4>VCA Mueller Pet Medical Center &amp; The Pet Inn</h4><p>7625 Freeport Blvd., Sacramento;<br>(916) 428-9202;<br><a href="http://vcahospitals.com">vcahospitals.com</a></p><h4>VCA Sacramento Veterinary Referral Center</h4><p>9801 Old Winery Place, Sacramento;<br>(916) 362-3111;<br><a href="http://vcahospitals.com">vcahospitals.com</a></p><h4>Vista Veterinary Specialists</h4><p>7425 Greenhaven Drive, Sacramento;<br>(916) 231-4445;<br><a href="http://vistavets.com">vistavets.com</a></p><h3><strong>Acupuncture and More</strong></h3><figure id="attachment_336876" aria-describedby="caption-attachment-336876" style="width: 513px" class="wp-caption aligncenter"><img loading="lazy" class="wp-image-336876 size-full" src="https://cdn.sacmag.com/wp-content/uploads/sites/50/2021/03/Meridian-Vet-Dr-Angie-Stamm.jpg" alt="acupuncture vet visits" width="513" height="450" srcset="https://cdn.sacmag.com/wp-content/uploads/sites/50/2021/03/Meridian-Vet-Dr-Angie-Stamm.jpg 513w, https://cdn.sacmag.com/wp-content/uploads/sites/50/2021/03/Meridian-Vet-Dr-Angie-Stamm-300x263.jpg 300w, https://cdn.sacmag.com/wp-content/uploads/sites/50/2021/03/Meridian-Vet-Dr-Angie-Stamm-479x420.jpg 479w" sizes="(max-width: 513px) 100vw, 513px"><figcaption id="caption-attachment-336876" class="wp-caption-text">Dr. Angie Stamm</figcaption></figure><p>Led by Angie Stamm, DVM, CVA, a UC Davis vet school alum, Meridian Veterinary Care provides integrative and alternative treatments for dogs and cats including acupuncture, herbal medicine, supplements and nutritional counseling. Vet staff members also administer a variety of pain management techniques including ozone therapy, orthopedic manipulation and something called Assisi Pulsating Electromagnetic Field (Assisi PEMF). For example, for cancer, Meridian has treatments to slow tumor growth and reduce the side effects associated with traditional treatments. <em>9712 Fair Oaks Blvd., Suite B, Fair Oaks; (916) 342-1245; <a href="http://meridianvetcare.com">meridianvetcare.com</a></em></p><h3>
<strong>A </strong><strong>Teaching Hospital for Your Pet</strong></h3><p><img loading="lazy" class="aligncenter wp-image-336888 size-full" src="https://cdn.sacmag.com/wp-content/uploads/sites/50/2021/03/sac-zoo.jpg" alt="teaching hospital for your pet" width="700" height="465" srcset="https://cdn.sacmag.com/wp-content/uploads/sites/50/2021/03/sac-zoo.jpg 700w, https://cdn.sacmag.com/wp-content/uploads/sites/50/2021/03/sac-zoo-300x199.jpg 300w, https://cdn.sacmag.com/wp-content/uploads/sites/50/2021/03/sac-zoo-696x462.jpg 696w, https://cdn.sacmag.com/wp-content/uploads/sites/50/2021/03/sac-zoo-632x420.jpg 632w, https://cdn.sacmag.com/wp-content/uploads/sites/50/2021/03/sac-zoo-600x399.jpg 600w" sizes="(max-width: 700px) 100vw, 700px"></p><p>Dogs, cats, horses, livestock and exotics (now you know where to take your bearded dragon): UCD’s 24-hour teaching hospital treats them all. Celebrities including William Shatner, Renée Zellweger and the late Doris Day have brought their pets for treatment; others have traveled from as far as the Middle East and Asia. Whether your pet needs basic veterinary care, treatment for a rare disease or something in between, it’s available here. The list is long, but noteworthy procedures include <a href="https://www.vetmed.ucdavis.edu/news/vision-over-visibility-pushing-boundaries-veterinary-medicine-improve-lives">total hip replacements</a>, canine bone regrowth (following traumatic injury or disease), <a href="https://www.vetmed.ucdavis.edu/news/dialysis-saves-dog-acute-kidney-injury">hemodialysis</a>, cancer therapies and stem cell treatments. A recent highlight: treatment for feline chronic gingivostomatitis, a painful teeth-threatening condition that affects one in seven cats. <em>1 Garrod Drive, Davis; (530) 752-1393; <a href="http://vetmed.ucdavis.edu/hospital">vetmed.ucdavis.edu/hospital</a></em></p><h3><strong>Not Just for Emergencies</strong></h3><p><img loading="lazy" class="aligncenter wp-image-336891 size-full" src="https://cdn.sacmag.com/wp-content/uploads/sites/50/2021/03/VistaVet.jpg" alt="vista vet" width="424" height="500" srcset="https://cdn.sacmag.com/wp-content/uploads/sites/50/2021/03/VistaVet.jpg 424w, https://cdn.sacmag.com/wp-content/uploads/sites/50/2021/03/VistaVet-254x300.jpg 254w, https://cdn.sacmag.com/wp-content/uploads/sites/50/2021/03/VistaVet-356x420.jpg 356w" sizes="(max-width: 424px) 100vw, 424px"></p><p>Not sure if it’s an emergency? Vista Veterinary Specialists’ website lists common concerns (vomiting/diarrhea, bites, toxicities, even labor and delivery) to help guide you about when to seek help. The bottom line, though: If you are unsure, go in sooner than later. Located in the Greenhaven/Pocket neighborhood of Sacramento, Vista also provides specialty services including cardiology, neurology and dermatology. Vista maintains an active Facebook page (<a href="http://facebook.com/VistaVets">facebook.com/VistaVets</a>) and posts everything from animal updates to a list of “Pet Movies That Won’t Make You Cry.” (Sign us up!) <em>7425 Greenhaven Drive; (916) 231-4445; <a href="http://vistavets.com">vistavets.com</a></em></p><div class='heateorFfcpClear'></div><div style='width:100%;text-align:left;' class='heateor_ffcp_facebook_comments'><h4 class='heateor_ffcp_facebook_comments_title' style='padding:10px;font-family:Arial,Helvetica Neue,Helvetica,sans-serif;' >Facebook Comments</h4><script type="text/javascript">!function(e,n,t){var o,c=e.getElementsByTagName(n)[0];e.getElementById(t)||(o=e.createElement(n),o.id=t,o.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v9.0",c.parentNode.insertBefore(o,c))}(document,"script","facebook-jssdk");</script><div class="heateor_ffcp_fb_comments_optin_container"><label><input type="checkbox" class="heateor_ffcp_fb_comments_optin" value="1" />I agree to my Facebook data being stored and used as per <a href="" target="_blank">Privacy Policy</a></label></div><div class="fb-comments" data-href="https://www.sacmag.com/916/pet-mania-vet-visits/" data-colorscheme="light" data-numposts="" data-width="100%" data-order-by="social" ></div><script type="text/javascript">jQuery(window).load(function(){null!=heateorFfcpGetCookie("heateorFfcpOptin")&&jQuery("input.heateor_ffcp_fb_comments_optin").prop("checked",!0),jQuery("input.heateor_ffcp_fb_comments_optin").click(function(){if(jQuery(this).is(":checked")){if(heateorFfcpOptin=1,null==heateorFfcpGetCookie("heateorFfcpOptin")){var e=new Date;e.setTime(e.getTime()+31536e6),document.cookie="heateorFfcpOptin=1; expires="+e.toUTCString()+"; path=/"}}else heateorFfcpOptin=0,document.cookie="heateorFfcpOptin=; expires=Fri, 02 Jan 1970 00:00:00 UTC; path=/"});});</script></div><div class='heateorFfcpClear'></div><div class="td-a-rec td-a-rec-id-content_bottom  tdi_2_808 td_block_template_8"><style>/* custom css */
.tdi_2_808.td-a-rec{
					text-align: center;
				}.tdi_2_808 .td-element-style{
					z-index: -1;
				}.tdi_2_808.td-a-rec-img{
				    text-align: left;
				}.tdi_2_808.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_2_808.td-a-rec-img {
				        text-align: center;
				    }
                }</style><center><div style="max-width: 300px; height: 250px; margin-bottom: 20px;"><ins data-revive-zoneid="340" data-revive-target="_blank" data-revive-ct0="INSERT_ENCODED_CLICKURL_HERE" data-revive-id="594e9d7b0bdfaa5bfe3a92ca022f36fc"></ins> <script async src="https://servedby.sacmag.com/asyncjs.php"></script> </div></center></div></div><footer><div class="td-post-source-tags"><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.sacmag.com/tag/animal-wellness-center/">Animal Wellness Center</a></li><li><a href="https://www.sacmag.com/tag/atlantic-street-pet-emergency-center/">Atlantic Street Pet Emergency Center</a></li><li><a href="https://www.sacmag.com/tag/center-for-integrative-animal-medicine/">Center for Integrative Animal Medicine</a></li><li><a href="https://www.sacmag.com/tag/dr-angie-stamm/">Dr. Angie Stamm</a></li><li><a href="https://www.sacmag.com/tag/foothill-farms-veterinary-hospital/">Foothill Farms Veterinary Hospital</a></li><li><a href="https://www.sacmag.com/tag/insight-veterinary-wellness-center/">Insight Veterinary Wellness Center</a></li><li><a href="https://www.sacmag.com/tag/integrative-veterinary-center/">Integrative Veterinary Center</a></li><li><a href="https://www.sacmag.com/tag/keith-rode/">Keith Rode</a></li><li><a href="https://www.sacmag.com/tag/marqueen-vet-emergency-specialty/">MarQueen Vet Emergency &amp; Specialty</a></li><li><a href="https://www.sacmag.com/tag/meridian-veterinary-care/">Meridian Veterinary Care</a></li><li><a href="https://www.sacmag.com/tag/paw-chi-holistic-veterinary-care/">Paw Chi Holistic Veterinary Care</a></li><li><a href="https://www.sacmag.com/tag/pet-mania-vet-visits/">Pet Mania: Vet Visits</a></li><li><a href="https://www.sacmag.com/tag/uc-davis-william-r-pritchard-veterinary-medical-teaching-hospital/">UC Davis William R. Pritchard Veterinary Medical Teaching Hospital</a></li><li><a href="https://www.sacmag.com/tag/vca-bradshaw-medical-center/">VCA Bradshaw Medical Center</a></li><li><a href="https://www.sacmag.com/tag/vca-loomis-basin-veterinary-clinic/">VCA Loomis Basin Veterinary Clinic</a></li><li><a href="https://www.sacmag.com/tag/vca-mueller-pet-medical-center-the-pet-inn/">VCA Mueller Pet Medical Center &amp; The Pet Inn</a></li><li><a href="https://www.sacmag.com/tag/vca-sacramento-veterinary-referral-center/">VCA Sacramento Veterinary Referral Center</a></li><li><a href="https://www.sacmag.com/tag/vet-visits/">Vet Visits</a></li><li><a href="https://www.sacmag.com/tag/veterinary-healing-center-of-el-dorado-hills/">Veterinary Healing Center of El Dorado Hills</a></li><li><a href="https://www.sacmag.com/tag/vista-veterinary-specialists/">Vista Veterinary Specialists</a></li><li><a href="https://www.sacmag.com/tag/woodland-veterinary-hospital/">Woodland Veterinary Hospital</a></li></ul></div><div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.sacmag.com/916/pet-mania-vet-visits/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-border td-ps-border-grey td-ps-rounded td-ps-padding td-ps-icon-color td-post-sharing-style18 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.sacmag.com%2F916%2Fpet-mania-vet-visits%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Pet+Mania%3A+Vet+Visits&url=https%3A%2F%2Fwww.sacmag.com%2F916%2Fpet-mania-vet-visits%2F&via=SacMag"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.sacmag.com/916/pet-mania-vet-visits/&amp;media=https://www.sacmag.com/wp-content/uploads/sites/50/2021/04/vet-visits.jpg&description=Due to the pandemic, going to the vet looks a little different these days. You might need to book one to two months in adavance for a check."><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Pet+Mania%3A+Vet+Visits %0A%0A https://www.sacmag.com/916/pet-mania-vet-visits/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.sacmag.com/covid-19-2/covid-19-by-the-numbers-4-22-21/">COVID-19: By the Numbers 4/22/21</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.sacmag.com/magazine/food-drink/mayahuel-owner-attended-culinary-institute/">Mayahuel Owner Attended Culinary Institute</a></div></div></div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.sacmag.com/author/elena-m-macaluso/">Elena M Macaluso</a></span></div>            <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Elena M Macaluso"></span><meta itemprop="datePublished" content="2021-04-23T10:44:12-07:00"><meta itemprop="dateModified" content="2021-04-23T10:44:12-07:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.sacmag.com/916/pet-mania-vet-visits/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://cdn.sacmag.com/wp-content/uploads/sites/50/2021/03/SacMag-logo.png"></span><meta itemprop="name" content="Sacramento Magazine"></span><meta itemprop="headline " content="Pet Mania: Vet Visits"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://cdn.sacmag.com/wp-content/uploads/sites/50/2021/04/vet-visits.jpg"><meta itemprop="width" content="1000"><meta itemprop="height" content="623"></span></footer></article><div class="td_block_wrap td_block_related_posts tdi_3_a6a td_with_ajax_pagination td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_3_a6a" ><script>var block_tdi_3_a6a = new tdBlock();
block_tdi_3_a6a.id = "tdi_3_a6a";
block_tdi_3_a6a.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_3_a6a","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":338346,"live_filter_cur_post_author":"8880","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_3_a6a","tdc_css_class_style":"tdi_3_a6a_rand_style"}';
block_tdi_3_a6a.td_column_number = "3";
block_tdi_3_a6a.block_type = "td_block_related_posts";
block_tdi_3_a6a.post_count = "3";
block_tdi_3_a6a.found_posts = "483";
block_tdi_3_a6a.header_color = "";
block_tdi_3_a6a.ajax_pagination_infinite_stop = "";
block_tdi_3_a6a.max_num_pages = "161";
tdBlocksArray.push(block_tdi_3_a6a);</script><h4 class="td-related-title td-block-title"><a id="tdi_4_20d" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_3_a6a" href="#">RELATED ARTICLES</a><a id="tdi_5_d6e" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_3_a6a" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_3_a6a class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.sacmag.com/916/new-shelter-in-town/" rel="bookmark" class="td-image-wrap " title="Pet Mania: New Shelter in Town" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="elk grove animal shelter" title="Pet Mania: New Shelter in Town" data-type="image_tag" data-img-url="https://cdn.sacmag.com/wp-content/uploads/sites/50/2021/04/elk-grove-animal-shelter-218x150.jpg"  width="218" height="150" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.sacmag.com/916/new-shelter-in-town/" rel="bookmark" title="Pet Mania: New Shelter in Town">Pet Mania: New Shelter in Town</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.sacmag.com/916/swimply-pool-sharing/" rel="bookmark" class="td-image-wrap " title="Swimply Pool Sharing" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Use Swimply pool sharing app to rent out your pool" title="Swimply Pool Sharing" data-type="image_tag" data-img-url="https://cdn.sacmag.com/wp-content/uploads/sites/50/2021/04/pool-for-rent-218x150.jpg"  width="218" height="150" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.sacmag.com/916/swimply-pool-sharing/" rel="bookmark" title="Swimply Pool Sharing">Swimply Pool Sharing</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.sacmag.com/916/big-dogs-great-pyrenees/" rel="bookmark" class="td-image-wrap " title="Pet Mania: Big Dogs &#8211; Great Pyrenees" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="big dogs Great Pyrenees" title="Pet Mania: Big Dogs &#8211; Great Pyrenees" data-type="image_tag" data-img-url="https://cdn.sacmag.com/wp-content/uploads/sites/50/2021/04/dogs-218x150.jpg"  width="218" height="150" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.sacmag.com/916/big-dogs-great-pyrenees/" rel="bookmark" title="Pet Mania: Big Dogs &#8211; Great Pyrenees">Pet Mania: Big Dogs &#8211; Great Pyrenees</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_3_a6a" data-td_block_id="tdi_3_a6a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_3_a6a" data-td_block_id="tdi_3_a6a"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><div class="td_block_wrap td_block_social_counter td_block_widget tdi_6_f60 td-social-style5 td-social-boxed td-pb-border-top td_block_template_8"><style>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</style><style>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</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span>FOLLOW US</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info td_social_info_counter">18,590</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/sacramentomagazine"  target="_blank" >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info td_social_info_counter">21,534</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://instagram.com/sacmag#"  target="_blank" >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info td_social_info_counter">65,859</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/sacmag"  target="_blank" >Follow</a></span></div></div></div></div><aside id="rss-2" class="td_block_template_8 widget rss-2 widget_rss"><h4 class="td-block-title"><span><a class="rsswidget" href="https://sacramentocityexpress.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://cdn.sacmag.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://sacramentocityexpress.com/">Sacramento City</a></span></h4><ul><li><a class='rsswidget' href='https://sacramentocityexpress.com/2021/04/22/what-should-be-the-citys-transportation-priorities-help-us-decide/'>What should be the City’s transportation priorities? Help us decide</a></li><li><a class='rsswidget' href='https://sacramentocityexpress.com/2021/04/22/sacramento-sees-an-increase-in-housing-production-city-works-to-keep-momentum-going/'>As Sacramento sees an increase in housing production, City works to keep momentum going</a></li><li><a class='rsswidget' href='https://sacramentocityexpress.com/2021/04/21/city-of-sacramento-releases-proposed-budget-for-fiscal-year-2021-22/'>City of Sacramento releases proposed budget for fiscal year 2021/22</a></li></ul></aside><div class="td-a-rec td-a-rec-id-custom_ad_4  tdi_7_3f3 td_block_template_8"><style>/* custom css */
.tdi_7_3f3.td-a-rec{
					text-align: center;
				}.tdi_7_3f3 .td-element-style{
					z-index: -1;
				}.tdi_7_3f3.td-a-rec-img{
				    text-align: left;
				}.tdi_7_3f3.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_7_3f3.td-a-rec-img {
				        text-align: center;
				    }
                }</style><center><div style="max-width: 300px; height: 250px; margin-bottom: 20px;"><ins data-revive-zoneid="197" data-revive-target="_blank" data-revive-ct0="INSERT_ENCODED_CLICKURL_HERE" data-revive-id="594e9d7b0bdfaa5bfe3a92ca022f36fc"></ins> <script async src="https://servedby.sacmag.com/asyncjs.php"></script> </div></center></div><aside id="innoscale_contentwidget_id-5" class="td_block_template_8 widget innoscale_contentwidget_id-5 widget_innoscale_contentwidget_id"><div style="background-color: #000000; border-radius: 12px; margin-top:10px; margin-bottom: 30px;" width="100%"><p style="text-align: center; color: #ffffff; vertical-align: middle; padding: 7px;"><a href="/add-listing/?listing_type=gd_event" class="claim" style="font-weight: bold; color: #ffffff;">SUBMIT AN EVENT</a></p></div></aside><div class="td-a-rec td-a-rec-id-custom_ad_3  tdi_8_e0c td_block_template_8"><style>/* custom css */
.tdi_8_e0c.td-a-rec{
					text-align: center;
				}.tdi_8_e0c .td-element-style{
					z-index: -1;
				}.tdi_8_e0c.td-a-rec-img{
				    text-align: left;
				}.tdi_8_e0c.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_8_e0c.td-a-rec-img {
				        text-align: center;
				    }
                }</style>
<ins data-revive-zoneid="195" data-revive-target="_blank" data-revive-ct0="INSERT_ENCODED_CLICKURL_HERE" data-revive-id="594e9d7b0bdfaa5bfe3a92ca022f36fc"></ins> <script async src="https://servedby.sacmag.com/asyncjs.php"></script></div><aside id="innoscale_contentwidget_id-2" class="td_block_template_8 widget innoscale_contentwidget_id-2 widget_innoscale_contentwidget_id"><div style="height: 20px;margin-bottom:25px;"> </div></aside><div class="td-a-rec td-a-rec-id-custom_ad_1  tdi_9_9ef td_block_template_8"><style>/* custom css */
.tdi_9_9ef.td-a-rec{
					text-align: center;
				}.tdi_9_9ef .td-element-style{
					z-index: -1;
				}.tdi_9_9ef.td-a-rec-img{
				    text-align: left;
				}.tdi_9_9ef.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_9_9ef.td-a-rec-img {
				        text-align: center;
				    }
                }</style><center><div style="max-width: 300px; height: 250px; margin-bottom: 20px;"><ins data-revive-zoneid="623" data-revive-target="_blank" data-revive-ct0="INSERT_ENCODED_CLICKURL_HERE" data-revive-id="594e9d7b0bdfaa5bfe3a92ca022f36fc"></ins> <script async src="//servedby.sacmag.com/asyncjs.php"></script> </div></center></div></div></div></div></div></div><div class="tdc-footer-wrap "><div class="td-footer-wrapper td-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12"></div></div><div class="td-pb-row"><div class="td-pb-span12"></div></div></div><div class="td-footer-bottom-full"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.sacmag.com/"><img class="td-retina-data" src="https://sacmag.com/wp-content/uploads/sites/50/2018/08/sacramento-magazine-logo-white.png" data-retina="https://sacmag.com/wp-content/uploads/sites/50/2018/08/sacramento-magazine-logo-white.png" alt="Sacramento Magazine" title="Sacramento Magazine" width="" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Sacramento Magazine offers endless ideas for things to do in beautiful Sacramento. Whether you are looking for food and drink, arts and culture, events or tourist attractions, Sacramento Magazine is the perfect guide to all that is happening in the region.</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/sacramentomagazine" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/sacmag/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/sacmag" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></aside></div></div></div></div></div><div class="td-sub-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span td-sub-footer-menu"><div class="menu-footer-navigation-bar-menu-bar-container"><ul id="menu-footer-navigation-bar-menu-bar" class="td-subfooter-menu gd-menu-z"><li id="menu-item-301042" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-301042"><a href="https://www.sacmag.com/subscribe/">Subscribe</a></li><li id="menu-item-301045" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-301045"><a href="https://www.sacmag.com/my-account/">Account</a></li><li id="menu-item-301048" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-301048"><a href="https://www.sacmag.com/advertise/">Advertise</a></li><li id="menu-item-301051" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-301051"><a href="https://www.sacmag.com/contact-us/">Contact Us</a></li><li id="menu-item-301054" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-301054"><a href="https://www.sacmag.com/newsletters/">Sign up to receive our daily newsletter</a></li><li id="menu-item-301057" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-301057"><a href="https://www.sacmag.com/secure-client-payment-area/">Advertiser Payment Area</a></li><li id="menu-item-316557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-316557"><a href="https://www.sacmag.com/privacy-and-cookies-policy/">Privacy and Cookies Policy</a></li></ul></div></div><div class="td-pb-span td-sub-footer-copy">
&copy; 2021 - Sacramento Magazine</div></div></div></div></div></div> <script type="text/javascript">map_id_arr = [];
gdUmarker = '';
my_location = '';
lat = '';
lon = '';
gdUmarker = '';
userMarkerActive = false;
gdLocationOptions = {
  enableHighAccuracy: true,
  timeout: 5000,
  maximumAge: 0
};

jQuery(document).ready(function(){
	geodir_insert_compass();
	gdSetupUserLoc();
});
jQuery(window).load(function() {
	geodir_reposition_compass();// set compass position after images loaded so not to change position
	});
jQuery("body").on("map_show", function(event, map_id) {
    map_id_arr.push(map_id);
    if (lat && lon) {
        setTimeout(function(map_id) {
            setusermarker(lat, lon, map_id); //createUserMarker(lat,lon,true);//set marker on map<br />
        }, 1, map_id);
    }
});</script> <script>var geodir_claim_all_js_msg = {"geodir_claim_admin_url":"https:\/\/www.sacmag.com\/wp-admin\/admin.php","geodir_claim_admin_ajax_url":"https:\/\/www.sacmag.com\/wp-admin\/admin-ajax.php","geodir_claim_admin_ajax_url_form":"https:\/\/www.sacmag.com\/wp-admin\/admin-ajax.php?action=geodir_claim_ajax_action","geodir_want_to_delete_claim":"Are you sure want to delete this claim?","geodir_want_to_approve_claim":"Are you sure want to approve this claim?","geodir_want_to_reject_claim":"Are you sure want to reject this claim?","geodir_want_to_undo_claim":"Are you sure want to undo this claim and restore original author?","geodir_what_is_claim_process":"What is the claim process?","geodir_claim_process_hide":"Hide claim process.","geodir_claim_field_id_required":"This field is required.","geodir_claim_valid_email_address_msg":"Please enter valid email address."};</script><script>var geodir_custom_post_type_all_js_msg = {"geodir_cp_post_type_char_validation":"Post Type can not be more than 17 characters.","geodir_cp_post_type_illegal_characters_validation":"Post Type contains illegal characters.","geodir_cp_post_type_blank_validation":"Post Type must not be blank.","geodir_cp_listing_slug_illegal_characters_validation":"Listing Slug contains illegal characters.","geodir_cp_listing_slug_blank_validation":"Listing Slug must not be blank.","geodir_cp_listing_order_value_validation":"Enter valid order value."};</script><script type="text/javascript">var gdFranchise = {"admin_url":"https:\/\/www.sacmag.com\/wp-admin\/admin.php","ajax_url":"https:\/\/www.sacmag.com\/wp-admin\/admin-ajax.php?action=geodir_franchise_ajax","btn_text_save":"Save","btn_text_saving":"Saving...","btn_pay_for_franchises":"Pay For Franchises","btn_pay_are_you_sure":"Are you sure?","btn_card_holder_empty":"Please enter card holder name!","btn_card_number_empty":"Please enter card number!","btn_card_date_empty":"Please enter valid card expire date!","txt_processing":"Processing...","txt_redirect_checkout":"Redirecting to checkout...","txt_save_error":"Error: fail to save data, please check your data and try again!","btn_duplicate_image":"Duplicate images from Main Listing","btn_duplicating_image":"Duplicating images from Main Listing...","err_duplicate_image":"No images duplicated from main listing!","checkout_link":"https:\/\/www.sacmag.com\/gd-checkout\/"};</script><script>var geodir_location_all_js_msg = {"geodir_location_admin_url":"https:\/\/www.sacmag.com\/wp-admin\/admin.php","geodir_location_plugin_url":"https:\/\/www.sacmag.com\/wp-content\/plugins\/geodir_location_manager","geodir_location_admin_ajax_url":"https:\/\/www.sacmag.com\/wp-admin\/admin-ajax.php","select_merge_city_msg":"Please select merge city.","set_location_default_city_confirmation":"Are sure you want to make this city default?","LISTING_URL_PREFIX":"Please enter listing url prefix","LISTING_URL_PREFIX_INVALID_CHAR":"Invalid character in listing url prefix","LOCATION_URL_PREFIX":"Please enter location url prefix","LOCATOIN_PREFIX_INVALID_CHAR":"Invalid character in location url prefix","LOCATION_CAT_URL_SEP":"Please enter location and category url separator","LOCATION_CAT_URL_SEP_INVALID_CHAR":"Invalid character in location and category url separator","LISTING_DETAIL_URL_SEP":"Please enter listing detail url separator","LISTING_DETAIL_URL_SEP_INVALID_CHAR":"Invalid character in listing detail url separator","LOCATION_PLEASE_WAIT":"Please wait...","LOCATION_CHOSEN_NO_RESULT_TEXT":"Sorry, nothing found!","LOCATION_CHOSEN_KEEP_TYPE_TEXT":"Please wait...","LOCATION_CHOSEN_LOOKING_FOR_TEXT":"We are searching for","select_location_translate_msg":"Please select country to update translation.","select_location_translate_confirm_msg":"Are you sure?","gd_text_search_city":"Search City","gd_text_search_region":"Search Region","gd_text_search_country":"Search Country","gd_text_search_location":"Search location","gd_base_location":"https:\/\/www.sacmag.com\/location\/","UNKNOWN_ERROR":"Unable to find your location.","PERMISSION_DENINED":"Permission denied in finding your location.","POSITION_UNAVAILABLE":"Your location is currently unknown.","BREAK":"Attempt to find location took too long.","DEFAUTL_ERROR":"Browser unable to find your location.","msg_Near":"Near:","msg_Me":"Me","msg_User_defined":"User defined","delete_location_msg":"Deleting location will also DELETE any LISTINGS in this location. Are you sure want to DELETE this location?","delete_bulk_location_select_msg":"Please select at least one location."};</script><style>body .geodir-listing-search.gd-search-bar-style .geodir-loc-bar .clearfix.geodir-loc-bar-in .geodir-search .gd-search-input-wrapper{flex:50 1 auto !important;min-width: initial !important;width:auto !important;}.geodir-filter-container .geodir-filter-cat{width:auto !important;}</style><script>var geodir_all_js_msg = {"geodir_plugin_url":"https:\/\/www.sacmag.com\/wp-content\/plugins\/geodirectory","geodir_admin_ajax_url":"https:\/\/www.sacmag.com\/wp-admin\/admin-ajax.php","custom_field_not_blank_var":"HTML Variable Name must not be blank","custom_field_not_special_char":"Please do not use special character and spaces in HTML Variable Name.","custom_field_unique_name":"HTML Variable Name should be a unique name.","custom_field_delete":"Are you wish to delete this field?","tax_meta_class_succ_del_msg":"File has been successfully deleted.","tax_meta_class_not_permission_to_del_msg":"You do NOT have permission to delete this file.","tax_meta_class_order_save_msg":"Order saved!","tax_meta_class_not_permission_record_img_msg":"You do not have permission to reorder images.","address_not_found_on_map_msg":"Address not found for:","my_place_listing_del":"Are you sure you wish to delete this listing?","my_main_listing_del":"Deleting the main listing of a franchise will turn all franchises in regular listings. Are you sure wish to delete this main listing?","rating_error_msg":"Error : please retry","listing_url_prefix_msg":"Please enter listing url prefix","invalid_listing_prefix_msg":"Invalid character in listing url prefix","location_url_prefix_msg":"Please enter location url prefix","invalid_location_prefix_msg":"Invalid character in location url prefix","location_and_cat_url_separator_msg":"Please enter location and category url separator","invalid_char_and_cat_url_separator_msg":"Invalid character in location and category url separator","listing_det_url_separator_msg":"Please enter listing detail url separator","invalid_char_listing_det_url_separator_msg":"Invalid character in listing detail url separator","loading_listing_error_favorite":"Error loading listing.","geodir_field_id_required":"This field is required.","geodir_valid_email_address_msg":"Please enter valid email address.","geodir_default_marker_icon":"http:\/\/sacmag.com\/wp-content\/plugins\/geodirectory\/geodirectory-functions\/map-functions\/icons\/pin.png","geodir_default_marker_w":"20","geodir_default_marker_h":"34","geodir_latitude_error_msg":"A numeric value is required. Please make sure you have either dragged the marker or clicked the button: Set Address On Map","geodir_longgitude_error_msg":"A numeric value is required. Please make sure you have either dragged the marker or clicked the button: Set Address On Map","geodir_default_rating_star_icon":"http:\/\/sacmag.com\/wp-content\/plugins\/geodirectory\/geodirectory-assets\/images\/stars.png","gd_cmt_btn_post_reply":"Post Reply","gd_cmt_btn_reply_text":"Reply text","gd_cmt_btn_post_review":"Post Review","gd_cmt_btn_review_text":"Review text","gd_cmt_err_no_rating":"Please select star rating, you can't leave a review without stars.","err_empty_review":"Please type a review.","err_empty_reply":"Please type a reply.","geodir_onoff_dragging":"","geodir_is_mobile":"","geodir_on_dragging_text":"Enable Dragging","geodir_off_dragging_text":"Disable Dragging","geodir_err_max_file_size":"File size error : You tried to upload a file over %s","geodir_err_file_upload_limit":"You have reached your upload limit of %s files.","geodir_err_pkg_upload_limit":"You may only upload %s files with this package, please try again.","geodir_action_remove":"Remove","geodir_txt_all_files":"Allowed files","geodir_err_file_type":"File type error. Allowed file types: %s","gd_allowed_img_types":"jpg,jpeg,jpe,gif,png","geodir_txt_form_wait":"Wait...","geodir_txt_form_searching":"Searching...","fa_rating":"","reviewrating":"","multirating":"","geodir_map_name":"osm","osmStart":"Start","osmVia":"Via {viaNumber}","osmEnd":"Enter Your Location","ga_delete_check":"Do you wish to Deauthorize and break Analytics?","geoMyLocation":"My Location","geoErrUNKNOWN_ERROR":"Unable to find your location","geoErrPERMISSION_DENINED":"Permission denied in finding your location","geoErrPOSITION_UNAVAILABLE":"Your location is currently unknown","geoErrBREAK":"Attempt to find location took too long","geoErrDEFAULT":"Location detection not supported in browser","mapLanguage":"en","lightBox_txtImage":"Image","lightBox_txtOf":"of","geodir_marker_cluster_size":"60","geodir_marker_cluster_zoom":"15","imagePath":"https:\/\/www.sacmag.com\/wp-content\/plugins\/geodir_marker_cluster\/images\/m"};</script> <script type="text/javascript">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</script> <div class="td-more-articles-box">
<i class="td-icon-close td-close-more-articles-box"></i>
<span class="td-more-articles-box-title">MORE STORIES</span><div class="td-content-more-articles-box"><div class="td_module_1 td_module_wrap td-animation-stack"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.sacmag.com/covid-19-2/covid-19-by-the-numbers-4-23-21/" rel="bookmark" class="td-image-wrap " title="COVID-19: By the Numbers 4/23/21" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAACgAQMAAABOhoelAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAAB1JREFUWMPtwTEBAAAAwiD7p/ZdCGAAAAAAAAAQBxpAAAH8le3bAAAAAElFTkSuQmCC" alt="" title="COVID-19: By the Numbers 4/23/21" data-type="image_tag" data-img-url="https://cdn.sacmag.com/wp-content/uploads/sites/50/2021/04/shutterstock_1923285632-324x160.jpg"  width="324" height="160" /></a></div></div><h3 class="entry-title td-module-title"><a href="https://www.sacmag.com/covid-19-2/covid-19-by-the-numbers-4-23-21/" rel="bookmark" title="COVID-19: By the Numbers 4/23/21">COVID-19: By the Numbers 4/23/21</a></h3><div class="td-module-meta-info">
<span class="td-post-author-name"><a href="https://www.sacmag.com/author/dan-poggetti/" title="Posts by Dan Poggetti" class="author url fn" rel="author">Dan Poggetti</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-23T11:34:46-07:00" >April 23, 2021</time></span></div></div><div class="td_module_1 td_module_wrap td-animation-stack"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.sacmag.com/magazine/food-drink/mayahuel-owner-attended-culinary-institute/" rel="bookmark" class="td-image-wrap " title="Mayahuel Owner Attended Culinary Institute" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAACgAQMAAABOhoelAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAAB1JREFUWMPtwTEBAAAAwiD7p/ZdCGAAAAAAAAAQBxpAAAH8le3bAAAAAElFTkSuQmCC" alt="ernesto delgado owns Mayahuel, La Cosecha and Mesa Mercado" title="Mayahuel Owner Attended Culinary Institute" data-type="image_tag" data-img-url="https://cdn.sacmag.com/wp-content/uploads/sites/50/2021/04/ernesto-delgado-324x160.jpg"  width="324" height="160" /></a></div></div><h3 class="entry-title td-module-title"><a href="https://www.sacmag.com/magazine/food-drink/mayahuel-owner-attended-culinary-institute/" rel="bookmark" title="Mayahuel Owner Attended Culinary Institute">Mayahuel Owner Attended Culinary Institute</a></h3><div class="td-module-meta-info">
<span class="td-post-author-name"><a href="https://www.sacmag.com/author/catherine-warmerdam/" title="Posts by Catherine Warmerdam" class="author url fn" rel="author">Catherine Warmerdam</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-23T10:53:48-07:00" >April 23, 2021</time></span></div></div></div></div>
<style type="text/css" media="screen">/* custom css theme panel */
hr {
	border: 1px solid #ededed;
}

/* -------------------- GEODIRECTORY CSS -------------------- */
#geodir-wrapper {
max-width: 1070px;
margin: 0 auto;
}
#geodir_slider {
display: none;
}
.geodir-slider-title {
position: relative;
background: none;
}
ul.geodir-tabs-content {
border: none;
}
.geodir-listing-slider-spacer {
margin-top: 10px;
box-shadow: none;
-webkit-box-shadow: none;
}
.geodir_flexslider {
margin: 10px 0px 0px 0px;
box-shadow: none;
}
.geodir_category_list_view li .geodir-post-img .geodir_thumbnail {
background-size:contain;
}
.geodir_category_list_view li.gridview_onehalf {
    margin-left: 0px;
}

.geodir_category_list_view li.gridview_onethird {
    margin-left: 0px;
}

.geodir_category_list_view li.gridview_onefourth {
    margin-left: 0px;
}

.geodir_category_list_view li.gridview_onefifth {
    margin-left: 0px;
}

/* -------------------- LISTINGS PAGE CSS -------------------- */

#geodir_carousel.geodir_flexslider.flexslider-ltr {
    display: none;
}
#jquery-lightbox {
    position: fixed;
}
.geodir-tags {
    float: left;
    clear: both;
}

/* -------------------- Custom CSS for Event widget  -------------------- */
.td_block_template_8 .td-block-title > *:before, .td_block_template_8 .td-block-title > *:after {
background-color: #000000;
}

.vc_widget_sidebar .widget_innoscale_contentwidget_id {
    margin-bottom: -25px;
}


/* ---------- NAV BAR SUBSCRIBE CALLOUT --------- */
#menu-item-275440 {
background-color: #f7bc48;
padding-left: 20px;
margin-right: 10px;
}

#menu-item-275440 a {
    color:#000000;
}

#menu-item-275440:hover, #menu-item-275440:hover a {
    background-color: white;
    color: #f7bc48 !important;
}


/* -------- PENCIAL AD NAV SPACE -------- */
.td-main-page-wrap {
    padding-top: 0px;
}</style> <script type="text/javascript">jQuery(document).ready(function () {
            jQuery('.geodir-bestof-cat-list a, #geodir_bestof_tab_dd').on("click change", function (e) {
                var widgetBox = jQuery(this).closest('.geodir_bestof_widget');
                var loading = jQuery(widgetBox).find("#geodir-bestof-loading");
                var container = jQuery(widgetBox).find('#geodir-bestof-places');

                jQuery(document).ajaxStart(function () {
                    //container.hide(); // Not working when more then one widget on page
                    //loading.show();
                }).ajaxStop(function () {
                    loading.hide();
                    container.fadeIn('slow');
                });

                e.preventDefault();

                var activeTab = jQuery(this).closest('dl').find('dd.geodir-tab-active');
                activeTab.removeClass('geodir-tab-active');
                jQuery(this).parent().addClass('geodir-tab-active');

                var term_id = 0;
                if (e.type === "change") {
                    term_id = jQuery(this).val();
                } else if (e.type === "click") {
                    term_id = jQuery(this).attr('data-termid');
                }

                var post_type = jQuery(widgetBox).find('#bestof_widget_post_type').val();
                var excerpt_type = jQuery(widgetBox).find('#bestof_widget_excerpt_type').val();
                var post_limit = jQuery(widgetBox).find('#bestof_widget_post_limit').val();
                var taxonomy = jQuery(widgetBox).find('#bestof_widget_taxonomy').val();
                var char_count = jQuery(widgetBox).find('#bestof_widget_char_count').val();
                var add_location_filter = jQuery(widgetBox).find('#bestof_widget_location_filter').val();

                var data = {
                    'action': 'geodir_bestof',
                    'geodir_bestof_nonce': '160089529d',
                    'post_type': post_type,
                    'excerpt_type': excerpt_type,
                    'post_limit': post_limit,
                    'taxonomy': taxonomy,
                    'geodir_ajax': true,
                    'term_id': term_id,
                    'char_count': char_count,
                    'add_location_filter': add_location_filter
                };

                container.hide();
                loading.show();

                jQuery.post(geodir_var.geodir_ajax_url, data, function (response) {
                    container.html(response);
                    jQuery(widgetBox).find('.geodir_category_list_view li .geodir-post-img .geodir_thumbnail img').css('display', 'block');

                    // start lazy load if it's turned on
                    if(geodir_var.geodir_lazy_load==1){
                        geodir_init_lazy_load();
                    }

                });
            })
        });
        jQuery(document).ready(function () {
            if (jQuery(window).width() < 660) {
                if (jQuery('.bestof-widget-tab-layout').hasClass('bestof-tabs-on-left')) {
                    jQuery('.bestof-widget-tab-layout').removeClass('bestof-tabs-on-left').addClass('bestof-tabs-as-dropdown');
                } else if (jQuery('.bestof-widget-tab-layout').hasClass('bestof-tabs-on-top')) {
                    jQuery('.bestof-widget-tab-layout').removeClass('bestof-tabs-on-top').addClass('bestof-tabs-as-dropdown');
                }
            }
        });</script> <script type="text/javascript">(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})()</script> <script type='text/javascript' src='https://cdn.sacmag.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.js?ver=2.70' id='jquery-blockui-js'></script> <script type='text/javascript' id='wc-add-to-cart-js-extra'>/*  */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.sacmag.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/*  */</script> <script type='text/javascript' src='https://cdn.sacmag.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.js?ver=4.9.2' id='wc-add-to-cart-js'></script> <script type='text/javascript' src='https://cdn.sacmag.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.js?ver=2.1.4' id='js-cookie-js'></script> <script type='text/javascript' id='woocommerce-js-extra'>/*  */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/*  */</script> <script type='text/javascript' src='https://cdn.sacmag.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.js?ver=4.9.2' id='woocommerce-js'></script> <script type='text/javascript' src='https://cdn.sacmag.com/wp-content/plugins/geodir_location_manager/js/location-front.min.js?ver=5.6.1' async='async' id='geodirectory-location-front-js'></script> <script type='text/javascript' src='https://cdn.sacmag.com/wp-content/plugins/geodirectory/geodirectory-assets/js/jquery.lightbox-0.5.min.js?ver=1.6.38' id='geodirectory-lightbox-jquery-js'></script> <script type='text/javascript' src='https://cdn.sacmag.com/wp-includes/js/jquery/ui/core.js?ver=1.12.1' id='jquery-ui-core-js'></script> <script type='text/javascript' src='https://cdn.sacmag.com/wp-includes/js/jquery/ui/menu.js?ver=1.12.1' id='jquery-ui-menu-js'></script> <script type='text/javascript' src='https://cdn.sacmag.com/wp-includes/js/dist/vendor/wp-polyfill.js?ver=7.4.4' id='wp-polyfill-js'></script> <script type='text/javascript' id='wp-polyfill-js-after'>( 'fetch' in window ) || document.write( '<script src="https://cdn.sacmag.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://cdn.sacmag.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://cdn.sacmag.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://cdn.sacmag.com/wp-includes/js/dist/vendor/wp-polyfill-url.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://cdn.sacmag.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://cdn.sacmag.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.js?ver=2.0.2"></scr' + 'ipt>' );</script> <script type='text/javascript' src='https://cdn.sacmag.com/wp-includes/js/dist/dom-ready.js?ver=aca9d46a9f06d1759d4bcd73ba659133' id='wp-dom-ready-js'></script> <script type='text/javascript' src='https://cdn.sacmag.com/wp-includes/js/dist/i18n.js?ver=ac389435e7fd4ded01cf603f3aaba6a6' id='wp-i18n-js'></script> <script type='text/javascript' id='wp-a11y-js-translations'>( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );</script> <script type='text/javascript' src='https://cdn.sacmag.com/wp-includes/js/dist/a11y.js?ver=410fc057d03809dd6a54fcc90ceca441' id='wp-a11y-js'></script> <script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>/*  */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/*  */</script> <script type='text/javascript' src='https://cdn.sacmag.com/wp-includes/js/jquery/ui/autocomplete.js?ver=1.12.1' id='jquery-ui-autocomplete-js'></script> <script type='text/javascript' src='https://cdn.sacmag.com/wp-content/plugins/geodirectory/geodirectory-assets/js/goMap.min.js?ver=1.6.38' id='geodirectory-goMap-script-js'></script> <script type='text/javascript' src='https://cdn.sacmag.com/wp-includes/js/jquery/ui/datepicker.js?ver=1.12.1' id='jquery-ui-datepicker-js'></script> <script type='text/javascript' id='jquery-ui-datepicker-js-after'>jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});</script> <script type='text/javascript' src='https://cdn.sacmag.com/wp-includes/js/jquery/ui/mouse.js?ver=1.12.1' id='jquery-ui-mouse-js'></script> <script type='text/javascript' src='https://cdn.sacmag.com/wp-includes/js/jquery/ui/slider.js?ver=1.12.1' id='jquery-ui-slider-js'></script> <script type='text/javascript' src='https://cdn.sacmag.com/wp-includes/js/jquery/ui/effect.js?ver=1.12.1' id='jquery-effects-core-js'></script> <script type='text/javascript' src='https://cdn.sacmag.com/wp-includes/js/jquery/ui/effect-slide.js?ver=1.12.1' id='jquery-effects-slide-js'></script> <script type='text/javascript' src='https://cdn.sacmag.com/wp-content/plugins/geodirectory/geodirectory-assets/js/jquery.ui.timepicker.min.js?ver=5.6.1' id='geodirectory-jquery-ui-timepicker-js-js'></script> <script type='text/javascript' src='https://cdn.sacmag.com/wp-content/plugins/geodirectory/geodirectory-assets/js/jRating.jquery.min.js?ver=1.6.38' id='geodir-jRating-js-js'></script> <script type='text/javascript' src='https://cdn.sacmag.com/wp-content/plugins/geodirectory/geodirectory-assets/js/on_document_load.min.js?ver=1.6.38' async='async' id='geodir-on-document-load-js'></script> <script type='text/javascript' src='https://cdn.sacmag.com/wp-content/plugins/geodirectory/geodirectory-assets/js/geometa.min.js?ver=1.6.38' async='async' id='google-geometa-js'></script> <script type='text/javascript' src='https://cdn.sacmag.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.9.1' id='td-site-min-js'></script> <script type='text/javascript' src='https://cdn.sacmag.com/wp-content/plugins/fancy-facebook-comments-pro/public/js/fancy-facebook-comments-pro-public.js?ver=1.1.15' id='heateor_ffcp_front_js-js'></script> <script type='text/javascript' src='https://cdn.sacmag.com/wp-includes/js/wp-embed.js?ver=5.6.1' id='wp-embed-js'></script>  <script type="text/javascript">var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-hGrrNpr68HXrM"
});</script> <noscript><div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-hGrrNpr68HXrM.gif" border="0" height="1" width="1" alt="Quantcast"/></div>
</noscript> <script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/4260119.js"></script> 
 <script></script> <div class="gd-near-me-dropdown gd-dropdown dropdown-tip dropdown-anchor-right" style="display: none;"><div class="dropdown-panel"><div class="gd-advanced-s-menu-near">
<span class="gdas-menu-near-me-left gdas-menu-left">Near me</span>
<span class="gdas-menu-near-me-right gdas-menu-right"><input type="checkbox"  class="gt_near_me_s" onclick="gdGetLocation(jQuery(this));" /></span></div><div class="gd-advanced-s-menu-range">
<span class="gdas-menu-left"><input type="range" name="gdas-range" class="gdas-range" min="1" max="200" oninput="gdasShowRange(jQuery(this));" onchange="gdasSetRange(jQuery(this));" value="40"></span><span class="gdas-menu-right gdas-range-value-out">40 miles</span></div></div></div></body></html>
<!-- Page optimized by LiteSpeed Cache @2021-04-24 11:19:51 -->
<!-- Page supported by LiteSpeed Cache 3.6.1 on 2021-04-24 04:19:51 -->
<!-- Dynamic page generated in 2.753 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2021-04-24 04:19:51 -->

<!-- Compression = gzip -->
<!-- super cache -->