<!DOCTYPE html>
<html>
<head><script type='text/javascript'>var adPositions='SacramentoTopSponsor,sacmag.com_300x250_homepage,300x250_TOP,300x250,300x600';</script>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<title>&#039;One for the Road&#039; - Sacramento Magazine - October 2018 - Sacramento, California</title>
<meta name="robots" content="all" />
<meta name="Description" content="On Oct. 26–27, Rio Linda Elverta Community Theater will put on a performance for Stephen King's short story "One for the Road."" />
<meta name="Keywords" content="rio linda theater, elvetra community theater, one for the road rio linda, one for the road sacramento, rio linda performances" />
<meta property="og:image" content="http://www.sacmag.com/Sacramento-Magazine/October-2018/One-for-the-Road/One-for-the-Road.png" />
<meta property="og:url" content="http://www.sacmag.com/Sacramento-Magazine/October-2018/One-for-the-Road/" />
<meta property="og:title" content="&#039;One for the Road&#039;" />
<meta property="og:description" content="Rio Linda Elverta Community Theater secured the rights to adapt Stephen King&rsquo;s short story &ldquo;One for the Road&rdquo; into a stage..." />
<meta property="og:type" content="article" />














<link rel="shortcut icon" href="/favicon.ico" />


<!-- Google Ad Manager -->
<script type="text/javascript" src="http://partner.googleadservices.com/gampad/google_service.js">
</script>
<script type="text/javascript">
  GS_googleAddAdSenseService("ca-pub-8833395257820264");
  GS_googleEnableAllServices();
</script>
<script language="JavaScript">
 GA_googleAddAttr("post_id", "33452");
</script>
<script type="text/javascript">
var googleArray = adPositions.split(',');
for(i=0;i<googleArray.length;i++) {
  GA_googleAddSlot("ca-pub-8833395257820264", googleArray[i]);
}
</script>
<script type="text/javascript">
  GA_googleFetchAds();
</script>
<!-- Google Ad Manager -->


<!-- Google Analytics -->

<script> 
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function()
{ (i[r].q=i[r].q||[]).push(arguments)}
,i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

// GA tracker for publisher

ga('create', 'UA-356770-1', 'auto', {'name': 'sacmag'});
ga('sacmag.send', 'pageview');

// GA tracking for GTxcel 

ga('create', 'UA-50578-18', 'auto'); 
ga('send', 'pageview'); 
</script>

<!-- End Google Analytics -->


<script type="text/javascript" language="Javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.8.1/jquery.min.js"></script>
<script type="text/javascript">
if (typeof jQuery == 'undefined') {
	document.write(unescape("%3Cscript src='/core/media/js/jquery-1.8.1.min.js' type='text/javascript'%3E%3C/script%3E"));
}
</script>
<script type="text/javascript">
var rjQuery = jQuery.noConflict(); // leave the $ variable alone
</script>

<script  type="text/javascript" language="JavaScript" src="/core/media/js/site-search.js?ver=1473876728"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/js/base.js?ver=1473876728"></script>
<!--[if !IE]>-->
<link rel="stylesheet" type="text/css" href="/css/fonts.css?ver=1304363904">
<!--<![endif]-->
<!--[if gte IE 9]>
<link rel="stylesheet" type="text/css" href="/css/fonts.css?ver=1304363904">
<![endif]-->
<link rel="stylesheet" type="text/css" href="/css/new_style.css?ver=1490975618">
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" href="/css/IE7.css?ver=1299709397">
<![endif]-->
<script  type="text/javascript" language="JavaScript" src="/core/media/js/jquery.browser.js?ver=1473876728"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/js/jquery.iframe-auto-height.plugin.1.8.0.js?ver=1473876728"></script>
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@sacmag">
<meta name="twitter:creator" content="@sacmag">
<meta name="twitter:title" content="&#039;One for the Road&#039;">
<meta name="twitter:description" content="Rio Linda Elverta Community Theater secured the rights to adapt Stephen King&rsquo;s short story &ldquo;One for the Road&rdquo; into a stage...">
<meta name="twitter:image" content="http://www.sacmag.com/Sacramento-Magazine/October-2018/One-for-the-Road/One-for-the-Road.png">

<!-- Start of HubSpot Embed Code -->
<script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/4260119.js"></script>
<!-- End of HubSpot Embed Code -->
<link rel="stylesheet" type="text/css" href="/css/article.css?ver=1364254271">
<script  type="text/javascript" language="JavaScript" src="/core/media/js/photoContainerScaler.js?ver=1473876728"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/js/validate.js?ver=1473876728"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/js/rivista.js?ver=1473876728"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/js/xml.js?ver=1473876728"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/js/prototype.js?ver=1473876728"></script>
<script  type="text/javascript" language="JavaScript" src="/core/media/js/photoCaption.class.js?ver=1473876728"></script>
<script  type="text/javascript" language="JavaScript" src=""></script>
<link rel="stylesheet" type="text/css" href="/core/media/css/photoCaption.css?ver=1473876728">
<script  type="text/javascript" language="JavaScript" src="/core/media/js/Menu.class.js?ver=1473876728"></script>
<link rel="stylesheet" type="text/css" href="/core/media/css/responsive_ads.css?ver=1473876728">
<script type="text/javascript">RivistaJSString.put({

"strings_comments_comment_accepted" : "Your comment has been accepted.",
"strings_comments_comment_approval" : "Your comment has been accepted but must be approved by a moderator before being published.",
"strings_comments_antispam_verification_failed" : "Anti-spam verification failed, please try again.",
"strings_comments_anonymous_not_allowed" : "Anonymous posting is not permitted.",
"strings_comments_account_saved" : "Your Account has been saved and you are now logged in. Your password has been emailed to you.",
"strings_comments_email_empty" : "Either your email or screen name were empty, or the account already exists.  Please enter your email address/screen name and try again.",
"strings_comments_retrieve_error" : "Could not retrieve comments for display.  Try refreshing your browser.",
/* %s is the number of characters allowed; from config value */
"strings_comments_max_characters" : "Textarea value can only be %s characters in length.",
"strings_comments_login" : "Please enter your login email and password to login.",
"strings_comments_fillin_completely" : "All fields must be filled in to create an account.",
"strings_comments_password_error" : "Passwords do not match.  Please reenter password.",
"strings_comments_enter_antispam" : "Please enter letters from the anti-spam verification image.",
"strings_comments_enter_comments" : "Please enter some comments before posting.",
"strings_comments_loading_message" : "Loading comments ...",
"strings_comments_flagged" : "This has been flagged",
"strings_comments_loginstatus_error" : "Could not check login status.  Try refreshing your browser.",
"strings_valid_password_alphanum" : "Your password must contain at least one alphabetic character, and at least one of the following non-alphabetic characters: numbers 0-9 or symbols ! @ # $ % ^ & * ( )",
"strings_valid_password_length" : "Passwords need to be a minimum of 8 characters in length.",
"strings_contentwall_protected_by" : "",

"string_admin_edit_pagetype_content" : "Edit Page",
"string_admin_edit_pagetype_article" : "Edit Article",
"string_admin_edit_pagetype_cde" : "Edit Custom Table",
"string_admin_edit_pagetype_cde_record_short" : "Edit Record",


"strings_image_delete_failed" : "",
"strings_tag_picker_none_selected" : "",
"strings_image_delete_confirm" : "",
"strings_js_uploaded_image_too_large" : "",

"_":""});</script>

<script type="text/javascript">RivistaJSString.put({




"_":""});</script>

<script>
var ad_category = "content";
</script>
<link rel="alternate" type="application/atom+xml" title="Sacramento Magazine Magazine Feed" href="http://www.sacmag.com/feeds/Magazine" />
<link rel="alternate" type="application/atom+xml" title="Sacramento Magazine Arts & Culture Feed" href="http://www.sacmag.com/feeds/Magazine/Arts+%25amp%25+Culture" />
<script type="text/javascript">
    jQuery.noConflict();
    var $j = jQuery; 

</script>
<script>
window.editorIdMap = new Object;
editorIdMap['120'] = {'mid': 1425,'view': 'edit_report'};
editorIdMap['77'] = {'mid': 1350,'view': 'edit_config'};
editorIdMap['11'] = {'mid': 1387,'view': 'edit_user'};
editorIdMap['80'] = {'mid': 1423,'view': ''};
editorIdMap['133'] = {'mid': 1608,'view': 'edit_issueperiod'};
editorIdMap['135'] = {'mid': 1611,'view': 'edit_comment'};
editorIdMap['117'] = {'mid': 1418,'view': 'edit_campaign'};
editorIdMap['121'] = {'mid': 1430,'view': 'edit_shipcarrier'};
editorIdMap['94'] = {'mid': 1388,'view': ''};
editorIdMap['17'] = {'mid': 1389,'view': 'edit_menu'};
editorIdMap['69'] = {'mid': 1424,'view': 'edit_category'};
editorIdMap['2'] = {'mid': 1339,'view': ''};
editorIdMap['60'] = {'mid': 1325,'view': ''};
editorIdMap['130'] = {'mid': 1530,'view': 'edit_taxtable'};
editorIdMap['137'] = {'mid': 1612,'view': 'edit_videochannel'};
editorIdMap['120'] = {'mid': 1426,'view': 'edit_report'};
editorIdMap['80'] = {'mid': 1421,'view': ''};
editorIdMap['60'] = {'mid': 1327,'view': ''};
editorIdMap['92'] = {'mid': 1356,'view': ''};
editorIdMap['116'] = {'mid': 1406,'view': 'edit_wrapper'};
editorIdMap['131'] = {'mid': 1609,'view': 'edit_pageposition'};
editorIdMap['132'] = {'mid': 1607,'view': 'edit_tag'};
editorIdMap['78'] = {'mid': 1334,'view': 'edit_issue'};
editorIdMap['114'] = {'mid': 1405,'view': ''};
editorIdMap['143'] = {'mid': 1614,'view': 'edit_recurring'};
editorIdMap['134'] = {'mid': 1610,'view': 'edit_geobase'};
editorIdMap['19'] = {'mid': 81,'view': 'edit_moduledefinition'};
editorIdMap['2'] = {'mid': 1481,'view': ''};
editorIdMap['72'] = {'mid': 1422,'view': 'edit_product'};
editorIdMap['2'] = {'mid': 1332,'view': ''};
editorIdMap['60'] = {'mid': 1329,'view': ''};
editorIdMap['122'] = {'mid': 1431,'view': 'edit_gateway'};
editorIdMap['21'] = {'mid': 694,'view': 'edit_module'};
editorIdMap['16'] = {'mid': 1386,'view': 'edit_group'};
editorIdMap['79'] = {'mid': 1333,'view': 'edit_publication'};
editorIdMap['97'] = {'mid': 1357,'view': 'edit_content'};
editorIdMap['145'] = {'mid': 1618,'view': 'edit_section'};
editorIdMap['115'] = {'mid': 1360,'view': 'edit_page'};
editorIdMap['98'] = {'mid': 1336,'view': 'edit_survey'};
editorIdMap['85'] = {'mid': 1338,'view': 'edit_newsletter'};
editorIdMap['86'] = {'mid': 1337,'view': 'edit_gallery'};
editorIdMap['123'] = {'mid': 1508,'view': 'edit_calendar'};
editorIdMap['118'] = {'mid': 1419,'view': 'edit_form'};
editorIdMap['128'] = {'mid': 1518,'view': 'edit_customtable'};
editorIdMap['144'] = {'mid': 1615,'view': 'edit_redirect'};
editorIdMap['142'] = {'mid': 1613,'view': 'edit_creditcardtype'};
editorIdMap['147'] = {'mid': 11756,'view': ''};
editorIdMap['152'] = {'mid': 11761,'view': ''};
editorIdMap['153'] = {'mid': 11762,'view': ''};
editorIdMap['154'] = {'mid': 11763,'view': ''};
editorIdMap['106'] = {'mid': 1375,'view': ''};
editorIdMap['146'] = {'mid': 11755,'view': ''};
editorIdMap['149'] = {'mid': 11758,'view': ''};
editorIdMap['148'] = {'mid': 11759,'view': ''};
editorIdMap['155'] = {'mid': 11764,'view': ''};
editorIdMap['119'] = {'mid': 1420,'view': 'edit_user'};
editorIdMap['128'] = {'mid': 11766,'view': 'edit_customtable'};
editorIdMap['60'] = {'mid': 1326,'view': ''};
editorIdMap['115'] = {'mid': 1335,'view': 'edit_page'};
editorIdMap['60'] = {'mid': 1322,'view': ''};
editorIdMap['157'] = {'mid': 11790,'view': ''};
editorIdMap['156'] = {'mid': 11765,'view': ''};
var pagetype = 'article';
var admin_edit_itemid = '33452';
var admin_edit_text = 'Edit Article';
var admin_edit_link_extras = '';
editorIdMap['article'] = {'mid': 1335,'view': 'edit_page'};
editorIdMap['content'] = {'mid': 1360,'view': 'edit_page'};
editorIdMap['cde'] = {'mid': 11766,'view': 'edit_customtable'};
editorIdMap['cde_record'] = {'mid': 11766,'view': 'edit_customdata'};
editorIdMap['evergreen'] = {'mid': 1335,'view': 'edit_page'};
editorIdMap['issue'] = {'mid': 1360,'view': 'edit_page'};
editorIdMap['publication'] = {'mid': 1360,'view': 'edit_page'};
</script>
<script src='/core/media/js/edit_from_site.js?ver=1473876728'></script><link rel='stylesheet' type='text/css' href='/core/media/css/edit_from_site.css' /></head>
<body id="page_33452">
<div id="bg">
<div id="wrapper">
	<div id="page-container">

		<p></p>
<div>

<div style="padding-bottom:0px padding-top:0px;">
<table cellspacing="0" cellpadding="0" border="0" width="100%">
<tr>

<td width="88%"><a href="http://sacmag.com"><img src="http://sacmag.com/images/Sacmag_logo2.jpg" width="348" border="0"/></a>
&nbsp;&nbsp;&nbsp;
<a href="https://www.visitsacramento.com"><img src="/visitsachome.jpg" width="202" border="0"/></a>
&nbsp;&nbsp;
<a href="http://www.eatfarmtofork.com"><img src="/eatfarmfork(1).png" width="80" border="0"></a>
&nbsp;&nbsp;
<a href="https://www.facebook.com/sacramentomagazine" class="social" target="_blank"><img src="http://sacmag.com/test/new/facebooklogo1.gif" width="25" border="0" /></a><a href="https://twitter.com/sacmag" class="social"target="_blank"><img src="http://sacmag.com/test/new/twitterlogonew.gif" width="25" border="0" /></a><a href="/Sacramento-Magazine/RSS/" class="social"><img src="http://sacmag.com/test/new/rss.gif" width="25" border="0" /></a><a href="https://www.instagram.com/sacmag" class="social"target="_blank"><img src="http://sacmag.com/test/new/instagramlogo.gif" width="25" border="0" /></a></td>
 
<td width="22%" align="right" valign="bottom" style="font-family:Dobra;"><a href="/Sacramento-Magazine/Faces-of-Sacramento/" class="top">FACES OF SAC</a>><span style="font-size:10px;"></span><br />

<meta name="msvalidate.01" content="859F74D72554EF778930EE5A7038AD2F" />

<a href="/Sacramento-Magazine/Advertise/" class="top">ADVERTISE</a><span style="font-size:10px;">></span><br /><a href="/Sacramento-Magazine/Contact-Sacramento-Magazine/" class="top">CONTACT US</a><span style="font-size:10px;">></span><br /><a href="https://www.sacmag.com/Sacramento-Magazine/Subscription-Services/index.php" class="top">SUBSCRIBE</a><span style="font-size:10px;">></span><br /><a href="/Sacramento-Magazine/Digital-Edition/" class="top">DIGITAL EDITION</a><span style="font-size:10px;">></span><br  /></td>
    <td width="95" align="right" valign="bottom" style="padding-left:3px;"><a href="/Sacramento-Magazine/Digital-Edition/"><img src="/images/cache/cache_c/cache_b/cache_9/Oct18_Cover-331479bc.jpeg?ver=1538418592&aspectratio=0.77358490566038" width="82" border="0" /></a></td>
 
</tr>
</table>
</div>

<div><img src="http://sacmag.com/images/header/top_grey.gif" height="1" width="100%" /></div>




<!--	<table width="100%" cellspacing="0" cellpadding="0" border="0" style="padding-top:1px;padding-bottom:1px;margin-bottom:0px;  background:#000000;">
    	<tr>
        	<td align="left" valign="middle">

<div style="background: #000;padding:0px;margin-top:0px;">
<ul class="menu">
<li class="eatDrink"><a href="/Sacramento-Magazine/Eat-Drink/"><img src="eatDrink.gif" height="17" border="0"/></a></li>

<li>&nbsp;&nbsp;<img src="http://sacmag.com/images/header/top_grey.gif" height="17" width="1px;" />&nbsp;&nbsp;</li>

<li class="goDo"><a href="/Sacramento-Magazine/Go-Do/"><img src="goDo.gif" height="17" border="0" /></a></li>

<li>&nbsp;&nbsp;<img src="http://sacmag.com/images/header/top_grey.gif" height="17" width="1px;" />&nbsp;&nbsp;</li>

<li class="events"><a href="/Sacramento-Magazine/Go-Do/Sacramento-Events-Calendar/"><img src="events.gif" height="17" border="0" /></a></li>

<li>&nbsp;&nbsp;<img src="http://sacmag.com/images/header/top_grey.gif" height="17" width="1px;" />&nbsp;&nbsp;</li>

<li class="escape"><a href="/Sacramento-Magazine/Escape/"><img src="escape.gif" height="17" border="0" /></a></li>

<li>&nbsp;&nbsp;<img src="http://sacmag.com/images/header/top_grey.gif" height="17" width="1px;" />&nbsp;&nbsp;</li>

<li class="home"><a href="/Sacramento-Magazine/Home/"><img src="home.gif" height="17" border="0" /></a></li>

<li>&nbsp;&nbsp;<img src="http://sacmag.com/images/header/top_grey.gif" height="17" width="1px;" />&nbsp;&nbsp;</li>

<li class="health"><a href="/Sacramento-Magazine/Health/"><img src="health.gif" height="17" border="0" /></a></li>

<li>&nbsp;&nbsp;<img src="http://sacmag.com/images/header/top_grey.gif" height="17" width="1px;" />&nbsp;&nbsp;</li>

<li class="snapshots"><a href="/Snapshots/"><img src="snapshots.gif" height="17" border="0" /></a></li>

<li>&nbsp;&nbsp;<img src="http://sacmag.com/images/header/top_grey.gif" height="17" width="1px;" />&nbsp;&nbsp;</li>

<li class="magazine"><a href="/Sacramento-Magazine/Magazine/"><img src="magazine.gif" height="17" border="0" /></a>
</li>
</ul>
</div>

</td>
<td align="right" valign="top"><form method="get" name="searchform" id="searchform" action="/Search/index.php">
            <input type="hidden" name="search" value="" />
            <input type="hidden" name="mod" value="CoreSearch" />
            <input id="searchinputfield" onfocus="this.value='';" name="query" type="text" class="searchformfield" value="Search our site" />
            <input type="submit" value="search" name="Search" />
</form></td>
</tr>
</table> -->

<div id="navigation-layer">
	
<div class="nav-container" id="menu_11767">
  <table class="nav"><tbody><tr>
                                                    <td><a class="" href="/Sacramento-Magazine/Food-Drink/">FOOD & DRINK</a>            </td>
                                                        <td><a class="" href="/Sacramento-Magazine/Arts-Culture/">ARTS & CULTURE</a>            </td>
                                                        <td><a class="" href="/Sacramento-Magazine/Arts-Culture/Sacramento-Events-Calendar/">EVENTS</a>            </td>
                                                        <td><a class="" href="/Sacramento-Magazine/Travel/">TRAVEL</a>            </td>
                                                        <td><a class="" href="/Sacramento-Magazine/Home/">H&G</a>            </td>
                                                        <td><a class="" href="/Sacramento-Magazine/Health/">HEALTH</a>            </td>
                                                        <td><a class="" href="/Party-Pics/">PARTY PICS</a>            </td>
                                                        <td><a class="dropdown on " href="/core/currentissue.php?url=/Sacramento-Magazine/" onclick="http://www.sacmag.com/Sacramento-Magazine/January-2015/">MAGAZINE</a>            
	
        	<div class="flyout"><ul><li><a href="http://www.sacmag.com/Sacramento-Magazine/November-2017/">November 2017</a></li><li><a href="http://www.sacmag.com/Sacramento-Magazine/December-2017/">December 2017</a></li><li><a href="http://www.sacmag.com/Sacramento-Magazine/January-2018/">January 2018</a></li><li><a href="http://www.sacmag.com/Sacramento-Magazine/February-2018/">February 2018</a></li><li><a href="http://www.sacmag.com/Sacramento-Magazine/March-2018/">March 2018</a></li><li><a href="http://www.sacmag.com/Sacramento-Magazine/April-2018/">April 2018</a></li><li><a href="http://www.sacmag.com/Sacramento-Magazine/May-2018/">May 2018</a></li><li><a href="http://www.sacmag.com/Sacramento-Magazine/June-2018/">June 2018</a></li><li><a href="http://www.sacmag.com/Sacramento-Magazine/July-2018/">July 2018</a></li><li><a href="http://www.sacmag.com/Sacramento-Magazine/August-2018/">August 2018</a></li><li><a href="http://www.sacmag.com/Sacramento-Magazine/September-2018/">September 2018</a></li><li><a href="/core/currentissue.php?url=/Sacramento-Magazine/">October 2018</a></li></ul></div>
        </td>
                      <td class=" last"><span class="dropdown ">PUBLICATIONS</span>            
	
        	<div class="flyout"><ul><li><a href="/Sacramento-Magazine/Sacramentos-New-Era/">Sacramento's New Era</a></li><li><a href="http://sacramentohomemag.com" target="_blank">Sacramento Home</a></li><li><a href="http://www.ourweddingmag.com" target="_blank">Our Wedding</a></li><li><a href="http://www.sierraliving.com">Sierra Living</a></li></ul></div>
        </td>
              </tr></tbody></table>
</div>

<script type="text/javascript">
		var menu_11767 = new Menu('menu_11767',{
				dropshadow: true, // render a Javascript dropshadow?
				dropShadowOpacity: 50, // the opacity of the dropshadow (1-100). Has no effect if dropshadow set to 'false'
				dropShadowSize: 5, // the opacity of the dropshadow (1-100). Has no effect if dropshadow set to 'false'
				offset: 0, // the offset of the sub-menus
				delay: 100 // delay, in milliseconds for menus to go away after rolling off of them
				});
</script>
</div>

<table class="bhead_bo" cellspacing="0" cellpadding="0" style="width:100%;">

<tr>
<td align="left"><a href="/Sacramento-Magazine/Best-of-Sacramento/Annual-2018/Best-of-Sacramento-2018/" class="toolbar">BEST OF SACRAMENTO</a>&nbsp;&nbsp;&nbsp;&nbsp;<a href="/Sacramento-Magazine/Goodie-Bag/" class="toolbar">GOODIE BAG</a>&nbsp;&nbsp;&nbsp;&nbsp;<a href="/Special-Sections/" class="toolbar">SPECIAL SECTIONS</a>&nbsp;&nbsp;&nbsp;&nbsp;<a href="/Sacramento-Magazine/Newsletters/" class="toolbar">NEWSLETTERS</a>&nbsp;&nbsp;&nbsp;&nbsp;<a href="/Sacramento-Magazine/Food-Drink/Sacramento-Restaurant-Directory/" class="toolbar">RESTAURANTS</a>&nbsp;&nbsp;&nbsp;&nbsp;<a href="/Sacramento-Magazine/Food-Drink/Wine-Directory/" class="toolbar">WINE</a>&nbsp;&nbsp;&nbsp;&nbsp;<a href="/local-eats/" class="toolbar">LOCAL EATS</a>&nbsp;&nbsp;&nbsp;&nbsp;<a href="/Sacramento-Magazine/Masters-Club-Members/" class="toolbar">MASTERS CLUB 2017</a></td><td align="right" valign="top"><form method="get" name="searchform" id="searchform" action="/Search/index.php">
            <input type="hidden" name="search" value="" />
            <input type="hidden" name="mod" value="CoreSearch" />
            <input id="searchinputfield" onfocus="this.value='';" name="query" type="text" class="searchformfield" value="Search our site" />
            <!--<input type="submit" value="search" name="Search" />-->
</form></td>
</tr>

</table>


</div>
<div class="rad module"><script type="text/javascript">GA_googleFillSlot("SacramentoTopSponsor");</script></div>		<div id="page-body">
        
			<div id="column-1"></div>
			<div id="columns-2-3">        
				
        <!--top area--><div style="padding-top:14px;margin:0px;">
         <!--title--><div style="font-family:Georgia, 'Times New Roman', Times, serif;font-size:30px;">&#039;One for the Road&#039;</div><br />
       
       <div class="gspaceb"></div>
       
       	 <!--by line--><div style="padding-top:4px;padding-bottom:4px;"><span class="by-line"></span><br /><span class="posted-on-article">Posted on October  8, 2018</span></div>
                <div class="gspaceb"></div>
         
         <p style="font-family:Georgia, 'Times New Roman', Times, serif;font-size:14px;line-height:16px;color:#000;width:650px;margin-top:15px;"></p>

						<div style="margin-top:10px;" id="article-image" class="image-container" style="width:650">
							<img src="/images/cache/cache_8/cache_6/cache_4/One-for-the-Road-30b51468.jpeg?ver=1538432084&aspectratio=1" alt="" />
																				</div>
							
</br>

<!-- AddThis Button BEGIN -->
<div class="addthis_toolbox addthis_default_style addthis_32x32_style">
<a class="addthis_button_facebook"></a>
<a class="addthis_button_twitter"></a>
<a class="addthis_button_google_plusone_share"></a>
<a class="addthis_button_pinterest_share"></a>
<a class="addthis_counter addthis_bubble_style"></a>
</div>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-527d357c774e63c1"></script>
<!-- AddThis Button END -->
<div class="article_body"><p style="font-family:'helvetica';font-size:16px">Rio Linda Elverta Community Theater secured the rights to adapt Stephen King&rsquo;s short story &ldquo;One for the Road&rdquo; into a stage production. Meet the unnatural inhabitants of Salem&rsquo;s Lot at a midnight showing or at one of two Saturday shows.</p>

<p style="font-family:'helvetica';font-size:16px"><i>Oct. 26&ndash;27. Tickets $5.</i></p>

<p style="font-family:'helvetica';font-size:16px"><i>The Grange, 1315 G St., Rio Linda;</i></p>

<p style="font-family:'helvetica';font-size:16px"><i>(916) 991-5148;</i></p>

<p style="font-family:'helvetica';font-size:16px"><a href="http://www.rlectheater.org/"><i style="font-family: helvetica; font-size: 16px;">rlectheater.org</i></a></p>
<script type="text/javascript">
var feedicon=document.getElementById('__atomfeed__'); if(feedicon) feedicon.style.display='inline';</script></div>
						
						<div class="clear"></div>
												
                        
    <div class="gspaceb" style="padding-top:20px;padding-bottom:20px;"></div>
    
               </div>
                    

									</div>
       
			<div id="column-4">
				<a href="#" class="edit_from_site" media_id="97" content_id="10700">Edit Module</a><div class="rightnavbox">
<div style="padding:10px;"><script type="text/javascript">GA_googleFillSlot("sacmag.com_300x250_homepage");</script></div>
</div><a href="#" class="edit_from_site" media_id="97" content_id="10578">Edit Module</a><div class="rightnavbox">
     <div style="padding:10px;"><script type="text/javascript">GA_googleFillSlot("300x250_TOP");</script></div>
</div><a href="#" class="edit_from_site" media_id="97" content_id="10579">Edit Module</a><div class="rightnavbox">
     <div style="padding:10px;"><script type="text/javascript">GA_googleFillSlot("300x250");</script></div>
</div><a href="#" class="edit_from_site" media_id="97" content_id="10580">Edit Module</a><div class="rightnavbox"> 
     <div style="padding:10px;"><script type="text/javascript">GA_googleFillSlot("300x600");</script></div>
</div>
			</div   
        
			
            <div class="clear"></div>
                <div style="margin-top:15px;"}
                  
                </div>

	<div class="clear"></div>
<div id="footer" style="padding-bottom:10px;">
<div style="width:1000px;margin-left:auto;margin-right:auto;padding-top:30px;font-family:Georgia, 'Times New Roman', Times, serif;" align="center">
    <hr width="100%" />
        <img src="http://sacmag.com/images/SacMediaLOGO_2015F.png" width="316px" style="margin-bottom:15px;margin-top:15px;">
        
        <p style="font-size:1.2em;"><a class="footlist" href="/Sacramento-Magazine/Advertise/">Advertise</a><a class="footlist" href="/Sacramento-Magazine/Contact-Sacramento-Magazine/">Contact</a><a class="footlist" href="http://www.sacmag.com/Sacramento-Magazine/Newsletters/">Newsletters</a><a class="footlist" href="https://www.sacmag.com/Sacramento-Magazine/Subscription-Services/index.php">Subscribe</a><a class="footlist" href="/Sacramento-Magazine/Digital-Edition/">Digital Edition</a><a class="footlist" target="_blank" href="http://www.ourweddingmag.com/">Weddings</a><a class="footlist" href="/Career/">Careers</a>

<p>Sacramento Media LLC &nbsp;&nbsp;|&nbsp;&nbsp;231 Lathrop Way&nbsp;&nbsp;|&nbsp;&nbsp;Suite A&nbsp;&nbsp;|&nbsp;&nbsp;Sacramento, CA 95815&nbsp;&nbsp;|&nbsp;&nbsp;916.426.1720</p>

<p style="margin:0 0 0 0;padding:0 0 0 0;">This site is a member of the <a target="_blank" href="http://www.citymag.org" class="footlist" style="margin-left:0px;margin-right:0px;">City &amp; Regional Magazine Association</a></p><p style="margin:0 0 0 0;padding:0 0 0 0;"><a href="http://www.streamsend.com" target="_blank" class="footlist" style="margin-left:0px;margin-right:0px;"><p style="margin:0 0 0 0;padding:0 0 0 0;">Copyright&nbsp;2018&nbsp;Sacramento Media LLC. All rights reserved.</p></div>
</div>

      </div>

</div>
</div>

<!-- Start Quantcast tag -->
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
<script type="text/javascript">
_qacct="p-155UsT_Yy1Za-";quantserve();</script>
<noscript>
<a href="http://www.quantcast.com/p-155UsT_Yy1Za-" target="_blank"><img src="http://pixel.quantserve.com/pixel/p-155UsT_Yy1Za-.gif" style="display: none" border="0" height="1" width="1" alt="Quantcast"/></a></noscript>
<!-- End Quantcast tag -->
<script  type="text/javascript" language="JavaScript" src="/core/media/js/RivistaGoogleDFP.js?ver=1489610021"></script>

<!-- godengo-monitor --></body>
</html>